none
IE 7 não apresenta a barra de menu RRS feed

  • Pergunta

  • Depois de meses de uso, precisei desinstalar o IE 8, porque apresentou incompatibilidade com o McAfee. A incompatibilidade era que o McAfee não mostrava mais o menu. Após várias tentativas de desinstalar o IE 8, finalmente consegui. Mas o IE 7 abria e fechava na página "runonce". Após tentativas diversas, que incluiram reinstalar o McAfee e IE 8 e verificar que permanecia o erro, retornei para o IE7. Agora o IE funciona, mas não mostra os menus (Arquivo, Home, Ferramentas etc). Apenas os botões de avanço e retrocesso, refresh, parar (X) e o box de busca são apresentados. Tentei vários passos indicados no site de ajuda da Micirosoft. Nada funcionou. Em uma das opções, dizia para rodar o programa "inetcpl.cpl". O sistema não respondeu ao Iniciar/Executar o arquivo inetcpl.cpl. Se alguém tiver alguma dica, agradeço.

    Odorico Roman

    ico.roman@gmail.com

    tobid58@hotmail.com

     

    terça-feira, 21 de outubro de 2008 10:28

Respostas

  •  

    Odarico

     

    Ideal seria você já dizer pra nós o que você já fez pra não repetir aqui os procedimentos

     

    1º Remova o IE7 pelo c:\windows\ie7\spuninst\spuninst.exe

    2º Execute o comando no CMD secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose

    3º renomeie a chave HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\INTERNETEXPLORER

    4º instale novamente o IE7

     

     

     

    marque como respondida se atender sua dúvida

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    terça-feira, 21 de outubro de 2008 14:22

Todas as Respostas

  •  

    Odarico

     

    Ideal seria você já dizer pra nós o que você já fez pra não repetir aqui os procedimentos

     

    1º Remova o IE7 pelo c:\windows\ie7\spuninst\spuninst.exe

    2º Execute o comando no CMD secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose

    3º renomeie a chave HKEY_CURRENT_USER\SOFTWARE\MICROSOFT\INTERNETEXPLORER

    4º instale novamente o IE7

     

     

     

    marque como respondida se atender sua dúvida

     

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    terça-feira, 21 de outubro de 2008 14:22
  • Samuel,
    fiz apenas tentativas via sistema. Nada mais do que instalar e desinstalar.
    O comando sugerido

    secedit /configure /cfg %windir%\repair\secsetup.inf /db secsetup.sdb /verbose

    não foi aceito. Aparentemente, o sistema não reconhece "secedit"
    Podes verificar se está correto?
    De todo modo, agradeço pelo interesse em ajudar.

    Odorico Roman.
    terça-feira, 21 de outubro de 2008 22:09
  •  

    Samuel,

    editei o regedit como sugeriste e, ao final, sem rodar o secedit, o sistema retornou o IE6.

    Instalei o IE7 e parece estar tudo fucionando bem. Valeu. Muito obrigado.

    Odorico Roman.

    terça-feira, 21 de outubro de 2008 23:18