none
WDS + DHCP RRS feed

  • Pergunta

  • Boas Pessoal,

    Implementei o wds na minha infra-estrutura e ainda assim nao consigo usar,

    As maquinas nao conseguem encontrar o servidor dhcp

    eu tenho o wds e o dhcp em servidores diferentes

    Grato,

    Cumprimentos


    Alberto Teca MCTS
    quarta-feira, 18 de agosto de 2010 14:44

Respostas

  • Alberto bom dia,

    Nas configurações do WDS você configurou para responder a todos os clientes?

     

    Aguardo o retorno.

    Abraço!


    Se a resposta foi útil, clique em "MARQUE COMO RESPOSTA". Isso ajuda a melhorar o Fórum! Blog = http://ewerton-stabile.blogspot.com/
    quinta-feira, 19 de agosto de 2010 11:18

Todas as Respostas

  • Boa tarde Alberto.

    Vamos por partes,

    O DHCP, está autorizado? está ativo?

    Segue link: http://technet.microsoft.com/pt-br/library/cc759688(WS.10).aspx

    Você seguiu os pre-requisitos?

    AD DS. Um servidor Windows Deployment Services deve ser um membro de um domínio do AD DS ou um controlador de domínio para um domínio do AD DS. As versões de domínio e floresta do AD DS são irrelevantes; todas as configurações de domínio e floresta oferece suporte a serviços de implantação do Windows.

    DHCP. Você deve ter um servidor DHCP de trabalhar com um escopo ativo na rede porque os Windows Deployment Services usa PXE, depende do DHCP para endereçamento IP.

    DNS. Você deve ter um servidor DNS de trabalho na rede antes de executar Windows Deployment Services.

    Volume NTFS. Servidor executando o Windows Deployment Services requer um volume de sistema de arquivos NTFS para o armazenamento de imagem.

    Credenciais. Para instalar a função, você deve ser um membro do grupo Administradores locais no servidor. Para inicializar o servidor, você deve ser um membro do grupo usuários do domínio.

    Aguardo o retorno,

    Abraço.


    Se a resposta foi útil, clique em "MARQUE COMO RESPOSTA". Isso ajuda a melhorar o Fórum! Blog = http://ewerton-stabile.blogspot.com/
    quarta-feira, 18 de agosto de 2010 15:44
  • Ola Ewerton,

    Eu tenhos todos os requisitos acima descritos, mas acontece que eu estou a usar o wds em um computador correndo o windows server 2003 SP3, acontece que os clientes nao conseguem localizar o servidor dhcp para adquirir endereços ip.

    Estive em um forum que me aconselharam activar o scope option 060, mas acontece que no meu servidor dhcp nao tem este scope option, apenas tem acima de 060.

     

    Grato,

    Cumprimentos


    Alberto Teca MCTS
    quarta-feira, 18 de agosto de 2010 16:21
  • Alberto

    Mas o DHCP está autorizado no AD ?

    Aguardo o retorno.


    Se a resposta foi útil, clique em "MARQUE COMO RESPOSTA". Isso ajuda a melhorar o Fórum! Blog = http://ewerton-stabile.blogspot.com/
    quarta-feira, 18 de agosto de 2010 16:59
  • Caro Ewerton,

    O meu dhcp esta sim autorizado no AD,

    Porque clientes que ja tem sistema operativo instalado consegue obter endereços IP, se eu tentar fazer boot pela placa de rede (PXE) o cliente nao consegue obter ip nem entrar em contacto com servidor WDS


    Alberto Teca MCTS
    quinta-feira, 19 de agosto de 2010 07:17
  • Alberto bom dia,

    Nas configurações do WDS você configurou para responder a todos os clientes?

     

    Aguardo o retorno.

    Abraço!


    Se a resposta foi útil, clique em "MARQUE COMO RESPOSTA". Isso ajuda a melhorar o Fórum! Blog = http://ewerton-stabile.blogspot.com/
    quinta-feira, 19 de agosto de 2010 11:18
  • Olá Alberto,

     

    Alguma novidade sobre o problema? Os clientes conseguiram obter o IP via PXE?

     

    Abraço,

     


    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    sexta-feira, 20 de agosto de 2010 18:47
    Moderador
  • Óla Cláudio,

    tenho novidades sim,

    Os clientes ja conseguem obter o ip via pxe, mas recebo uma mensagem de erro

     

    TFTP

    PXE-T01: File not found

    PXE-E3B: TFTP error - File not found

    PXE-M0F: Exiting Intel Boot Agent

     

    Alguem pode me ajudar?

     

    Grato,

    Cumprimentos


    Alberto Teca MCTS
    sábado, 21 de agosto de 2010 09:50
  • Opa, beleza, então você já tem um progresso.

    Você já acrescentou no WDS pelo menos uma imagem de boot?

    O firewall local está liberando TFTP ou está desativado?

     

    Grande abraço e espero notícias,


    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    sábado, 21 de agosto de 2010 16:31
    Moderador
  • Olá Alberto.

    Alguma novidade sobre o problema?

    Abraço.


    Richard Juhasz
    terça-feira, 24 de agosto de 2010 15:48
  • Boas Pessoal,

    Ate ao momento nao tenho novidades, o problema é p mesmo.

    TFTP

     

    PXE-T01: File not found

    PXE-E3B: TFTP error - File not found

    PXE-M0F: Exiting Intel Boot Agent

     

    Alguem me ajude. please!!!


    Alberto Teca MCTS
    quinta-feira, 26 de agosto de 2010 15:28
  • Qual foi a imagem de boot que você adicionou? Foi o arquivo boot.wim do cd do windows 7, do 2008 ou do vista. x86 ou x64?
    Se foi útil, não se esqueça de Marcar como Resposta. Cláudio Costa - http://claudio-costa.blogspot.com
    quinta-feira, 26 de agosto de 2010 15:32
    Moderador
  • Boas Claudio,

    Adicionei o arquivo boot.wim do windows server 2008 x86


    Alberto Teca MCTS
    quinta-feira, 26 de agosto de 2010 15:37
  • Ola Alberto

    No servidor DHCP faça o seguinte:
       - Abra o console do DHCP
       - Clique com o botão direito em Server Options
       - Depois va em configure options
       - Va até a opção 066 e no campo valor insira o hostname ou IP do ser servidor do WDS
       - Na mesta tela escolha a opção 067 e no campo valor altere para boot\x64\wdsnbp.com ou boot\x86\wdsnbp.com
    No servidor do WDS faça o seguinte:
       - Abra a console do WDS
       - Expanda a guia Servers, clique com o botão direito do mouse no seu servidor
       - Após clique em propriedades e em seguida em DHCP
       - Marque a opção "Do not listen on port 67"

    Pronto, se suas imagens estiverem ok, os clientes irão "enxergar" o servidor de WDS.

    Fabio Saldanha

    MCP - MCSA - MCSE

    quarta-feira, 19 de janeiro de 2011 13:14
  • Fabio Saldanha,

    Passei por esse problema e sua dica resolveu. Obrigado!

    JB

    segunda-feira, 19 de novembro de 2012 12:29
  • Muito boa a dica!! Funcionou perfeitamente!! 
    sexta-feira, 9 de agosto de 2013 17:56
  • Boa Dica!
    domingo, 12 de abril de 2015 14:41