none
SCE 2010 - Designar um host RRS feed

  • Pergunta

  • Boa noite!

    Tenho um servidor DELL Power Edge R910 com dois processadores six core e mais de 100Gb de memória, esta habilitado no setup (virtualization Enable), mas quando eu vou designar um host, para depois poder criar uma máquina virtual o SCE me retorna uma mensagem dizendo que não esta habilitado na BIOS a virtualização, mas acontece que esta ativado.

    Alguém já viu um problema desses?

    Desde já agradeço a atenção de todos.

     

     

    segunda-feira, 25 de abril de 2011 22:40

Respostas

  • Bom dia Cleber!

    Fiz a atualização de BIOS do Servidor, atualizei tudo e mesmo assim não funcionou, fiz a instalação de um outro servidor idêntico e mesmo assim nada, comecei ir alterando opção por opção do Setup da máquina, até que encontrei a opção.  Além de você habilitar o virtualization, você tem que desabilitar a flag Processor Execute Disable pois se ela ficar ativa não funciona de jeito nenhum.

    Problema resolvido!

    Muito obrigado pela atenção Cleber.

    Abraço


    terça-feira, 26 de abril de 2011 11:09

Todas as Respostas

  • Cara, não sei se o problema é com o SCE. Bom, é muito difícil um hardware atualmente não ser compatível com o Hyper-V, e pleo visto este seu é totalmente compatível:

     

    http://www.windowsservercatalog.com/item.aspx?idItem=f9df2662-0a44-6f84-6695-30dfdadbd018&bCatID=1282

     

    Logo, o problema não deve ser este. O que eu faria:

     

    ·         Tentar instalar o Hyper-V no servidor, sem ser pelo SCE (para teste)

    ·         Atualizar o Firmware do servidor

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    segunda-feira, 25 de abril de 2011 23:27
    Moderador
  • Boa noite Cleber!

    Então se eu vou direto pelo gerenciador do Hyper-V eu consigo criar as máquinas virtuais normalmente, não apresenta nenhum erro, somente apresenta o erro quando tendo designar o host no system center

    Estou instalando outro servidor R910 para ver se vai dar o mesmo problema, também vou ver se tem alguma atualização de firmware, tendo uma posição desses testes eu te aviso.

     

    Obrigado

    segunda-feira, 25 de abril de 2011 23:31
  • Bom dia Cleber!

    Fiz a atualização de BIOS do Servidor, atualizei tudo e mesmo assim não funcionou, fiz a instalação de um outro servidor idêntico e mesmo assim nada, comecei ir alterando opção por opção do Setup da máquina, até que encontrei a opção.  Além de você habilitar o virtualization, você tem que desabilitar a flag Processor Execute Disable pois se ela ficar ativa não funciona de jeito nenhum.

    Problema resolvido!

    Muito obrigado pela atenção Cleber.

    Abraço


    terça-feira, 26 de abril de 2011 11:09
  • Fala Klebinhu, tudo bem cara?

     

    Que ótimo, excelente ter descoberto isso. Uma opção que realmente é bem específica para o Hardware. Então blz, to alterando o status do tópico, muito obrigado por compartilhar a solução conosco.

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    terça-feira, 26 de abril de 2011 11:45
    Moderador
  • Boa tarde Cleber!

    Tudo bem?

    Seguinte, continuei pesquisando pois a opção Processor Execute Disable é uma DEP do virtualization, e é uma falha deixar ela desabilitada, então, alterei novamente o Setup e fiz um detalhe muito importante que eu havia esquecido.  Desliguei o servidor, retirei o cabo de energia e fiquei segurando o botão de power 30 segundos para fazer drenagem da energia, liguei novamente os cabos e aí funcionou perfeitamente.

    Antes eu já havia desligado, mas não tirado os cabos e feito a drenagem.

    Então para o pessoal que esta tendo esse problema, é só fazer isso e não desativa o Processor Execute Disable não pois ele é importante.

    T+

    Abraço

    terça-feira, 26 de abril de 2011 17:34