none
Erro no TMG Placa de Rede RRS feed

  • Pergunta

  • Senhores,

    Estou tendo problemas para configurar o TMG no Hyper-V, configurei no hyper-v a segunda placa de rede não gerenciada pelo host fisico e na VM coloquei como Adaptador Legado WAN1, quando crio uma discagem do Velox nesta placa me apresenta o erro 651 como se o dispostivo tivesse me reportando o problema, efetuei o teste em outra maquina com os mesmos cabeamentos e mesmo modem conclui a discagem com sucesso.

    Alguem já passou por algo do tipo?

    Desde já agradeço! Obrigado.

    sexta-feira, 11 de maio de 2012 01:59

Respostas

  • Resolvi!!!

    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Marcado como Resposta Edemir Junior domingo, 29 de julho de 2012 20:52
    sábado, 23 de junho de 2012 19:18
  • Boa tarde Junior/Alexandre,

    Bom o procedimento que fiz foi o seguinte coloquei uma placa de rede dedicada(não gerenciada pelo host) para a VM que teria o Forefront, porem toda vez que eu iria fazer alguma discagem ou colocar o nosso link principal o tmg não navegava na web, após quase desistir de virtualizar o Forefront fazendo novamente mais 1 teste eu reiniciei a maquina real(host) fazendo com que o TMG navegasse na internet e tambem fazendo com que as demais tambem navegassem. 

    Acredito que seja um bug de virtualização do TMG, vi em alguns foruns que não é recomendando virtualizar um firewall por N motivos. Fiquei com o TMG virtualizado até a compra de um servidor para o mesmo onde nao voltou a ocorrer mais problemas.

    Alexandre,

    Caso seu problema seja parecido ao que eu tive reinicie a maquina host, se sua maquina host hospeda serviços criticos faça isso em horario fora de produção para que não haja impacto para a empresa. 

    Em alguns casos já tambem tentamos virtualizar o Pfsense e toda vez que o servidor era reiniciado tinhamos de entrar no pfsense e efetuar um ping para algum outro servidor interno, apos fazer isso o firewall voltava a funcionar corretamente.

    Espero ter ajudado, caso o seu problema nao seja o mesmo informe qual erro está acontecendo para que possamos analisar e tentar solucionar da melhor maneira.

    Att,


    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Marcado como Resposta Edemir Junior domingo, 29 de julho de 2012 21:01
    domingo, 29 de julho de 2012 21:00
  • Boa tarde Junior/Alexandre,

    Bom o procedimento que fiz foi o seguinte coloquei uma placa de rede dedicada(não gerenciada pelo host) para a VM que teria o Forefront, porem toda vez que eu iria fazer alguma discagem ou colocar o nosso link principal o tmg não navegava na web, após quase desistir de virtualizar o Forefront fazendo novamente mais 1 teste eu reiniciei a maquina real(host) fazendo com que o TMG navegasse na internet e tambem fazendo com que as demais tambem navegassem. 

    Acredito que seja um bug de virtualização do TMG, vi em alguns foruns que não é recomendando virtualizar um firewall por N motivos. Fiquei com o TMG virtualizado até a compra de um servidor para o mesmo onde nao voltou a ocorrer mais problemas.

    Alexandre,

    Caso seu problema seja parecido ao que eu tive reinicie a maquina host, se sua maquina host hospeda serviços criticos faça isso em horario fora de produção para que não haja impacto para a empresa. 

    Em alguns casos já tambem tentamos virtualizar o Pfsense e toda vez que o servidor era reiniciado tinhamos de entrar no pfsense e efetuar um ping para algum outro servidor interno, apos fazer isso o firewall voltava a funcionar corretamente.

    Espero ter ajudado, caso o seu problema nao seja o mesmo informe qual erro está acontecendo para que possamos analisar e tentar solucionar da melhor maneira.

    Att,


    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    OBS: retirei a placa dedicada como legada e deixei apenas como WAN1 PHYSYCAL

    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Marcado como Resposta Edemir Junior domingo, 29 de julho de 2012 21:02
    domingo, 29 de julho de 2012 21:01

Todas as Respostas

  • Resolvi!!!

    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Marcado como Resposta Edemir Junior domingo, 29 de julho de 2012 20:52
    sábado, 23 de junho de 2012 19:18
  • Boa Tarde amigo.

    Estou com o mesmo problema, vc pode me dizer oq vc fez pra resolver?

    Obrigado

    quarta-feira, 27 de junho de 2012 16:25
  • Edemir,

    Gentileza, informar o procedimento que foi tomado para resolução do seu problema, esse artigo podera ser utilizado para outros membros caso venham ter o mesmo problema.

    Grato


    Júnior Ramos | MCSE | MCSA | MCTS Server 2008| MCTS R2, Server Virtualization | E-mail Consultoriaemredes@live.com |

    segunda-feira, 16 de julho de 2012 14:12
  • Boa tarde Junior/Alexandre,

    Bom o procedimento que fiz foi o seguinte coloquei uma placa de rede dedicada(não gerenciada pelo host) para a VM que teria o Forefront, porem toda vez que eu iria fazer alguma discagem ou colocar o nosso link principal o tmg não navegava na web, após quase desistir de virtualizar o Forefront fazendo novamente mais 1 teste eu reiniciei a maquina real(host) fazendo com que o TMG navegasse na internet e tambem fazendo com que as demais tambem navegassem. 

    Acredito que seja um bug de virtualização do TMG, vi em alguns foruns que não é recomendando virtualizar um firewall por N motivos. Fiquei com o TMG virtualizado até a compra de um servidor para o mesmo onde nao voltou a ocorrer mais problemas.

    Alexandre,

    Caso seu problema seja parecido ao que eu tive reinicie a maquina host, se sua maquina host hospeda serviços criticos faça isso em horario fora de produção para que não haja impacto para a empresa. 

    Em alguns casos já tambem tentamos virtualizar o Pfsense e toda vez que o servidor era reiniciado tinhamos de entrar no pfsense e efetuar um ping para algum outro servidor interno, apos fazer isso o firewall voltava a funcionar corretamente.

    Espero ter ajudado, caso o seu problema nao seja o mesmo informe qual erro está acontecendo para que possamos analisar e tentar solucionar da melhor maneira.

    Att,


    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Marcado como Resposta Edemir Junior domingo, 29 de julho de 2012 21:01
    domingo, 29 de julho de 2012 21:00
  • Boa tarde Junior/Alexandre,

    Bom o procedimento que fiz foi o seguinte coloquei uma placa de rede dedicada(não gerenciada pelo host) para a VM que teria o Forefront, porem toda vez que eu iria fazer alguma discagem ou colocar o nosso link principal o tmg não navegava na web, após quase desistir de virtualizar o Forefront fazendo novamente mais 1 teste eu reiniciei a maquina real(host) fazendo com que o TMG navegasse na internet e tambem fazendo com que as demais tambem navegassem. 

    Acredito que seja um bug de virtualização do TMG, vi em alguns foruns que não é recomendando virtualizar um firewall por N motivos. Fiquei com o TMG virtualizado até a compra de um servidor para o mesmo onde nao voltou a ocorrer mais problemas.

    Alexandre,

    Caso seu problema seja parecido ao que eu tive reinicie a maquina host, se sua maquina host hospeda serviços criticos faça isso em horario fora de produção para que não haja impacto para a empresa. 

    Em alguns casos já tambem tentamos virtualizar o Pfsense e toda vez que o servidor era reiniciado tinhamos de entrar no pfsense e efetuar um ping para algum outro servidor interno, apos fazer isso o firewall voltava a funcionar corretamente.

    Espero ter ajudado, caso o seu problema nao seja o mesmo informe qual erro está acontecendo para que possamos analisar e tentar solucionar da melhor maneira.

    Att,


    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    OBS: retirei a placa dedicada como legada e deixei apenas como WAN1 PHYSYCAL

    Edemir Junior MCP,MCITP-SA, MCITP-EA,MCITP-Server Virtualization, MCSA+I,MCSE+I,ITILV3F,Cobit4.1

    • Marcado como Resposta Edemir Junior domingo, 29 de julho de 2012 21:02
    domingo, 29 de julho de 2012 21:01