none
Problema: Windows 7 não conecta na rede

    Pergunta

  • Boa tarde,
    meu Windows 7 Ultimate 64bit (última versão disponível no site da MS) está tendo problemas para se conectar ao meu router DLINK DSL-500G.
    Quando mando ativar a "Conexão Local", ele fica tentando identificar a rede até que fala no final que está "Sem Acesso".
    A luisinha da minha placa de rede e do router ficam acesas e piscando normalmente. O driver que o Windows instalou automaticamente é o mesmo driver disponível no site da Marvell (Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller) portanto é o driver correto e aparentemente não há problemas com ele, e é o mesmo driver que ta instalado no meu Windows XP também.
    As vezes, muito raramente, o Windows consegue obter o IP do servidor DHCP, e nesse caso quando uso o comando "ping 10.1.1.1" recebo respostas malucas de mais de 1000ms e quando tento acessar algum site pelo IE ele abre uma parte do site e pum, aparece o ícone que estou sem aceso de novo.
    Dá uma forcinha aí pessoal!

    Minha configuração do PC:
    ASUS P5NSLI (estou usando a placa de rede onboard: Marvell Yukon 88E8001)
    5GB de RAM
    Core 2 Due 2Ghz
    segunda-feira, 10 de agosto de 2009 20:17

Respostas

  • Ardemican,

    Tente atualizar o driver da sua placa de rede e firmware do seu equipamento, pode resolver.

    Tive o mesmo problema com o meu HP e meu router d-link e fiz este procedimento e tive êxito.

    Agora se o seu DHCP for distribuido pelo seu modem, atualize o firmware do modem tambem!!

    Espero ter ajudado.

    Obrigado


    Jardson Melo
    quinta-feira, 27 de janeiro de 2011 13:17

Todas as Respostas

  • TO COM O MESMO PROBLEMA NO WINSVEN 32BIT FUNCIONA NORMAL, MAIS QUANDO EU MUDEI PARA O 64BIT A REDE NAO FUNCIONA MINHA PLACA MAE E A MESMA QUE A SUA, JA BAXEI O DRIVE DA PLACA DE REDE E NADA
    sexta-feira, 21 de agosto de 2009 18:07
  • Ardemican,

    Tente atualizar o driver da sua placa de rede e firmware do seu equipamento, pode resolver.

    Tive o mesmo problema com o meu HP e meu router d-link e fiz este procedimento e tive êxito.

    Agora se o seu DHCP for distribuido pelo seu modem, atualize o firmware do modem tambem!!

    Espero ter ajudado.

    Obrigado


    Jardson Melo
    quinta-feira, 27 de janeiro de 2011 13:17
  • Ardemican,

    seu router fica longe do micro?

    faz um teste,

    deixa sua rede sem fio sem senha,deixa aberta e vê se dá certo.

    quinta-feira, 27 de janeiro de 2011 13:57
    Moderador
  • Olá!

    Renove a concessão do DHCP: "ipconfig /registerdns"

    Abraços.


    http://enyex.wordpress.com
    sexta-feira, 28 de janeiro de 2011 11:06
    Moderador
  • Olá

    Já foi possível resolver esta questão?

    Atenciosamente


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    terça-feira, 1 de fevereiro de 2011 18:18
    Moderador