none
Reporting Point com problemas RRS feed

  • Pergunta

  • Bom dia pessoal,  e estou com um problema no SCCM, espero que me deem uma ajuda

    Seguinte, eu só consigo acessar a reporting point pelo endereço IP, pelo no da máquina não vai.

    nada foi alterado na estrutura do sccm ou do iis, já alterei o arquivo hosts de uma máquina para testar e nada, coloquei nos sites seguros e nada, testei com outros navegadores e nada, se for pelo http://<nomedamaquina>/SMSReporting_FFF, ele pede senha e depois de muitas tentativas da o erro You do not have permission to view this directory or page.

    Agora se eu colocar http://<ipdamaquina>/SMSReporting_FFF, vai na hora e nem pede nada.

    Ja removi e instalei novamente a role do RP e nada tb.

    alguém tem alguma outra ideia?

     

    abraços

    terça-feira, 22 de março de 2011 12:32

Respostas

  • Fala Otacilio, blz?

     

    Qual versão do Windows você tá instalando o Reporting Point? No log realmente não há nada de errado, a princípio eu tentaria dois caminhos:

     

    Caminho 1

    ·         Remover o Reporting Point atual

    ·         Instalar o Reporting Point em outro servidor

     

    Com isso podemos validar se o problema é no servidor atual.

     

    Caminho 2

    ·         Remover o Reporting Point atual

    ·         Remover o Management Point

    ·         Remover o IIS

    ·         Reiniciar o servidor

    ·         Reinstalar o IIS

    ·         Reinstalar o Management Point

    ·         Reinstalar o Reporting Point

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br

    • Marcado como Resposta Richard Juhasz sexta-feira, 25 de março de 2011 19:12
    quarta-feira, 23 de março de 2011 01:46
    Moderador
  • Blz Otacilio, boa sorte com os testes, vou alterar então o status do tópico.

    Abraço.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 24 de março de 2011 01:51
    Moderador

Todas as Respostas

  • Olá Otacilio, tudo bem?

     

    Isso é problema de DNS, mas antes precisamos saber o que está acontecendo de fato, veja alguns testes:

     

    ·         Se você der um PING no FQDN do servidor com o Reporting, tem retorno?

    ·         Você consegue acessar o site padrão do IIS através do DNS?

     

    Faça estes testes localmente (a partir do servidor SCCM), e depois de um servidor remoto. Poste os resultados aqui por favor.

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    terça-feira, 22 de março de 2011 12:50
    Moderador
  • Olá Cleber, muito obrigado pela resposta antes de mais nada..

    vamos lá, fiz os testes que pediu eis os resultados:

    você der um PING no FQDN do servidor com o Reporting, tem retorno?

    Sim, a partir do server SCCM, a partir de um server remoto, ambos respondem ao ping pelo FQDN do server que o RP está instalado.

    fiz a partir de uma estação tb e respondeu normal.

    Você consegue acessar o site padrão do IIS através do DNS?

    sim, igualmente acima consigo acessar o site padrão, do server com SCCM, do server remoto, e de uma estação, ele aparece normal, ai quando completo com o SMS_Reporting ele já pede senha.

    A proposito as máquinas estão no mesmo segmento de rede ok.

     

    terça-feira, 22 de março de 2011 13:42
  • Excelente, já sabemos que num é problema de NDS, num é problema local, então devemos pensar que pode ser problema com o componente Reporting Point. Mostre pra gente o que há dentro do arquivo SMSReportingInstall.log que fica em:

     

    %Programs%\Microsoft Configuration Manager\Logs

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    terça-feira, 22 de março de 2011 14:13
    Moderador
  • Cleber, segue o log, a principio pelo que percebi ele não deu nenhum erro mas nunca se sabe as vezes um detalhe despercebido pode ser a chave .. segue abaixo para analisar, tem a desinstalação e a reinstalação dele.

     

    Begin Install CMDLINE=/s /m=C:\PROGRA~2\MICROS~1\bin\i386\rep.val /deinstall Value of WWWROOT = c:\inetpub\wwwroot System tests (IIS, IE, WSH) ok A deinstall of the Reporting Point has been requested Will backup Supplimental Reports to c:\GLF5EE9.tmp Executing CScript.exe "c:\inetpub\wwwroot\SMSReporting_FFF\Admin\DVDIR.VBS" "SMSReporting_FFF","c:\inetpub\wwwroot\SMSReporting_FFF" Physically removing directory c:\inetpub\wwwroot\SMSReporting_FFF We are the last users of the shared components, so we will deinstall them Unregistering components and deleting them Deinstall is done.

    -----------------------------------------------------------------------------------------------

    Begin Install CMDLINE=/s /m=C:\PROGRA~2\MICROS~1\bin\i386\rep.val Value of WWWROOT = c:\inetpub\wwwroot System tests (IIS, IE, WSH) ok Checking c:\inetpub\wwwroot\SMSReporting_FFF directory exists Initialize installation log at c:\inetpub\wwwroot\SMSReporting_FFF Check disk space. Reset apptitle and enable uninstall. Create GraphImages directory. Register the shared dlls. Checking if SMSRPHost.exe is installed yet. SMSRPHost not yet installed, installing. Starting SMSRPH.exe as a service. Shared components not installed, installing. Increasing Rev Count to 1 for ADM Installing main Reporting Point files. Checking if US English specific files are needed. Installing ENGLISH specific files Checking if GERMAN specific files are needed. Checking if Russian specific files are needed. Checking if JAPANESE specific files are needed. Checking if FRENCH specific files are needed. Checking if ChineseSimplified specific files are needed. Installing the image (.gif) files Editing global.asa for this specific Reporting Point setting strSiteCode = FFFin global.asa setting Session("SQLMachine") = SRV_SQLSCCM in global.asa setting Session("SQLDatabase") = SCCM_FFF in global.asa Creating virtual directory using command line: Csript.exe "c:\inetpub\wwwroot\SMSReporting_FFF\Admin\CVDIR.VBS" "SMSReporting_FFF","c:\inetpub\wwwroot\SMSReporting_FFF" Detected Windows version 5.2 or above so attempting to enable ASP Executing command line : CScript.exe "c:\inetpub\wwwroot\SMSReporting_FFF\Admin\ENBLEASP.VBS" Start process to restore backed-up Supplemental Reports (if applicable) Executing: Cscript.exe c:\inetpub\wwwroot\SMSReporting_FFF\Admin\sizeSuppRpt.VBS The backup Supplemental Reports directory is empty. Installation of Reporting Point Complete.

     

    Grato

    terça-feira, 22 de março de 2011 15:41
  • Fala Otacilio, blz?

     

    Qual versão do Windows você tá instalando o Reporting Point? No log realmente não há nada de errado, a princípio eu tentaria dois caminhos:

     

    Caminho 1

    ·         Remover o Reporting Point atual

    ·         Instalar o Reporting Point em outro servidor

     

    Com isso podemos validar se o problema é no servidor atual.

     

    Caminho 2

    ·         Remover o Reporting Point atual

    ·         Remover o Management Point

    ·         Remover o IIS

    ·         Reiniciar o servidor

    ·         Reinstalar o IIS

    ·         Reinstalar o Management Point

    ·         Reinstalar o Reporting Point

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br

    • Marcado como Resposta Richard Juhasz sexta-feira, 25 de março de 2011 19:12
    quarta-feira, 23 de março de 2011 01:46
    Moderador
  • Aproveitando, eis os requisitos do IIS para um Reporting Services instalado no Windows 2008/R2:

     

    http://technet.microsoft.com/en-us/library/cc431377.aspx

     

    Espero que isso ajude,

    Abraço e boa sorte.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quarta-feira, 23 de março de 2011 03:14
    Moderador
  • Olá cleber, vou tentar aqui e te informo assim que conseguir fazer tudo.

     

    Obrigado

    quarta-feira, 23 de março de 2011 14:17
  • Blz Otacilio, boa sorte com os testes, vou alterar então o status do tópico.

    Abraço.

     

    Cleber Marques

    Microsoft MVP & MCT | Charter Member: SCVMM & MDOP
    Projeto MOF Brasil: Simplificando o Gerenciamento de Serviços de TI
    Meu Blog | MOF.com.br | CleberMarques.com | CanalSystemCenter.com.br
    quinta-feira, 24 de março de 2011 01:51
    Moderador
  • deu certo cleber, obrigado pela força

     

    um grande abraço

    sábado, 26 de março de 2011 18:59