none
Fórmula excel RRS feed

  • Pergunta

  • Estou com uma planilha em mãos, e tem está quase tudo certo o único problema é que a fórmula " =SOMARPRODUTO(--(MÊS('Saída de Materiais'!$C$3:$XFD$3)=MÊS(E$2));--('Saída de Materiais'!$C57:$XFD57))*--($A3='Saída de Materiais'!$A57) " pega o mês como critério mas eu queria um mês e o ano, tem como?

    Segue 2 imagens para identificar melhor

    Eu quero que o critério seja do mes x e ano x

    http://img838.imageshack.us/i/semttulo1n.jpg/

    http://img543.imageshack.us/i/semttuloip.jpg/

     

    A fórmula anterior que eu tenho só sabe diferenciar o mês, por exemplo:

    Se eu colocar como outubro de 2010 a fórmula irá rodar mesmo se for outubro de 2011 e se eu tentar outubro de 2011 em 2010 tbm aparece.

    sexta-feira, 15 de outubro de 2010 14:03

Respostas

Todas as Respostas