none
Exchange 2010 - Problema Regra Global de Envio e Recebimento de arquivos.... RRS feed

  • Pergunta

  • Senhores,

    Estou com um grande problema e já não sei mais como resolver ....

    Tenho um ambiente com a seguinte configuração global, transport settings.

    Maximum receive size (KB): 6144

    Maximum send size (KB): 6144

    Porem tenho 3 usuários que saem dessa configuração global, isto é, eles possuem limites diferentes na configuração do próprio usuario, sobrepondo a configuração global.

    Sendo que não funciona !!!!!

    eles 3 usuarios só recebem email maiores que 6 MB se eu mudar a configuração global em transport settings.

    Alguem poderia me ajudar?

    terça-feira, 10 de março de 2015 12:50

Respostas

  • Boa noite BDC,

    Quando migrar para o 2013 não vai mais ter este problema; as configs de usuários sempre sobrepõem a da Organização! Muito bem pensado...

    Neste caso do seu ambiente, o melhor pra resolver seu problema é aumentar a configuração Global da Organização, para o limite máximo, e trabalhar num script para alterar a de todos os usuários individualmente. Só assim conseguirá fazer este tipo de controle que precisa.

    Os scripts ficariam bem parecidos com isto:

    Set-TransportConfig -MaxReceiveSize 10MB -MaxSendSize 10MB

    Get-Mailbox -ResultSize Unlimited | Set-Mailbox  -MaxSendSize 6Mb -MaxReceiveSize 6Mb

    Depois, vá em cada um dos 3 usuários e altere estes para os 10 Mb da organização.

    Abaixo, um artigo falando sobre este processo:

    http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

    sábado, 14 de março de 2015 02:26

Todas as Respostas

  • Opa,

    Poderia enviar o screenshoot com as configurações mencionadas?

    Você chegou a ver alguma coisa no message tracking, alguma mensagem especifica?

    []s


    Erick Albuquerque | Microsoft MVP
    MVP Profile | Twitter | Linkedin | http://iisbrasil.wordpress.com
    Windows 8 / 2012: http://windows8dicas.com.br

    terça-feira, 10 de março de 2015 14:24
  • Então ... essa e a configuração Global do meu Exchange.

    Configuração do Usuario, onde deveria bypassar a configuração global.

    O NDR diz que não é permitido enviar email maior que 6MB.

    terça-feira, 10 de março de 2015 14:37
  • Boa tarde,

    Verifique se o artigo abaixo ajuda;

    https://technet.microsoft.com/en-us/library/bb684892%28v=exchg.80%29.aspx


    Marco Antonio Silva MCTS \ MCITP \ MCT www.windowsbrasil.com.br

    sexta-feira, 13 de março de 2015 20:04
  • Boa noite BDC,

    Quando migrar para o 2013 não vai mais ter este problema; as configs de usuários sempre sobrepõem a da Organização! Muito bem pensado...

    Neste caso do seu ambiente, o melhor pra resolver seu problema é aumentar a configuração Global da Organização, para o limite máximo, e trabalhar num script para alterar a de todos os usuários individualmente. Só assim conseguirá fazer este tipo de controle que precisa.

    Os scripts ficariam bem parecidos com isto:

    Set-TransportConfig -MaxReceiveSize 10MB -MaxSendSize 10MB

    Get-Mailbox -ResultSize Unlimited | Set-Mailbox  -MaxSendSize 6Mb -MaxReceiveSize 6Mb

    Depois, vá em cada um dos 3 usuários e altere estes para os 10 Mb da organização.

    Abaixo, um artigo falando sobre este processo:

    http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

    sábado, 14 de março de 2015 02:26
  • Amigou você usa algum Filtro de Spam ? 

    Pode ser que esteja bloqueado lá já aconteceu comigo antes, mesmo liberando no exchange como a saída e recebimento passava por ele ocorria esse problema. 


    Rodrigo Leite Analista de Infraestrutura Sênior TechNet Community Support Por favor, lembre-se de Marcar como Resposta as respostas que resolveram o seu problema. Essa e uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    segunda-feira, 16 de março de 2015 20:33
  • Boa noite BDC,

    Quando migrar para o 2013 não vai mais ter este problema; as configs de usuários sempre sobrepõem a da Organização! Muito bem pensado...

    Neste caso do seu ambiente, o melhor pra resolver seu problema é aumentar a configuração Global da Organização, para o limite máximo, e trabalhar num script para alterar a de todos os usuários individualmente. Só assim conseguirá fazer este tipo de controle que precisa.

    Os scripts ficariam bem parecidos com isto:

    Set-TransportConfig -MaxReceiveSize 10MB -MaxSendSize 10MB

    Get-Mailbox -ResultSize Unlimited | Set-Mailbox  -MaxSendSize 6Mb -MaxReceiveSize 6Mb

    Depois, vá em cada um dos 3 usuários e altere estes para os 10 Mb da organização.

    Abaixo, um artigo falando sobre este processo:

    http://exchangepedia.com/2007/09/exchange-server-2007-setting-message-size-limits.html

    Bom dia,

    Conforme informado pelo Bruno, o Exchange 2010 sempre vai permitir o envio baseado na configuração Global da organização. Você deve aumentar a configuração Global, para 10MB ou 20MB, baseado é claro nos seus links de internet e posteriormente configurar a limitação para cada usuário da organização. Assim, passa a valer o valor definido em cada usuário!!


    Se útil classifique. Rafael Damásio MCSA + M: Windows 2003; MCTS 2008 R2 Server Virtualization

    sexta-feira, 20 de março de 2015 13:10