none
Acesso Negado - Pastas de Usuário RRS feed

  • Pergunta

  • Como posso resolver?

    Recentente adquirimos um servidor novo e tive que remanegar meus Windows Server, ou seja, resumindo: Refiz toda minha rede.

    Com isso, perdi o acesso de algumas pastas, tanto o próprio usuário como o Administrador.

    Quanto tento abrir a pasta do próprio servidor o Windos me retorna uma mensagem:

    (

    "Unidade:\CaminhoDaPasta\NomeDaPasta"

    Acesso Negado.

    )

    Tentei atualizar os previlégios de usuário da pasta em segurança, mas as opçoes dessa tela estão todas bloqueadas.

    Tentei tmb alterar o proprietário da pasta em segurança indo na opção avançado, até consigo colocar o Administrador e Grupo de Administradores que por sinal já estavam marcados como proprietário mas não tive sucesso, pois quando tento adicionar mais uma usuário ou grupo em proprietários, o windows me retorna o erro:

    (

    Erro ao aplicar as informações de segurança à:

    "Unidade:\CaminhoDaPasta\NomeDaPasta"

    )

    Continuo sem acesso a essa pasta e seus arquivos além de ter as opções de Segurança toda bloqueada já que não consigo atualizar a opção de proprietário com outras contas de usuário para eu ter acesso.

    Alguém já teve esse problema e sabe o que devo fazer?

     

    terça-feira, 22 de agosto de 2006 14:50

Respostas

  • Tedy, faça o seguinte com atenção:

    Entre nas propriedades da pasta, vá até a guia Segurança, clique no Botão Avançado, vá até a guia Proprietário adicione o usuário a quem você deseja atribuir a pasta. Lembre-se, adicione o usuário e não o grupo. De preferência, adicione um usuário que seja local na máquina e pertença ao grupo Administradores Locais da máquina onde está a pasta.

    Marque a opção Substituir o proprietário nas subpastas e arquivos e clique em Aplicar.

    Após o processo terminado, feche todas as janelas de propriedades e reabra-as e você já tera as permissões necessárias na pasta.

    terça-feira, 22 de agosto de 2006 15:26

Todas as Respostas

  •  

    Eu tambem estou com um problema similar ao teu, soh que nao sao as pastas da rede e sim alguns computadores da rede. Eles dao acesso negado ou estao indisponivel, o estranho eh que se eu pingar via DOS ele funciona, mas nao consigo entrar pelos meus locais de rede, acho mto estranho pq ta tudo configurado normalmente.

    isso acontece tanto os computadores que estao no dominio como os que estao em workgroup.

     

    se alguem tiver uma ajuda.

     

    Valeu

    terça-feira, 22 de agosto de 2006 14:55
  • Tedy, faça o seguinte com atenção:

    Entre nas propriedades da pasta, vá até a guia Segurança, clique no Botão Avançado, vá até a guia Proprietário adicione o usuário a quem você deseja atribuir a pasta. Lembre-se, adicione o usuário e não o grupo. De preferência, adicione um usuário que seja local na máquina e pertença ao grupo Administradores Locais da máquina onde está a pasta.

    Marque a opção Substituir o proprietário nas subpastas e arquivos e clique em Aplicar.

    Após o processo terminado, feche todas as janelas de propriedades e reabra-as e você já tera as permissões necessárias na pasta.

    terça-feira, 22 de agosto de 2006 15:26
  • Davi, vá nas máquinas em que você não tem acesso e confira as propriedades no Firewall Local, veja se as permissões de Compartilhamento de Pastas e Impressoras estão marcadas nas opções de Exceção.

    Se você tiver um Firewall na Rede como o ISA, confira os grupos a quem pertencem as máquinas, veja se você não tem alguma regra criada que controla o tráfego da rede.

    Confira as configurações de protocolo de autenticação no seu DC.

    Aguardo uma resposta.

    terça-feira, 22 de agosto de 2006 15:30
  • Oi Max Carvalho,

     

     

    Como vc pode ver no post, isso eu já tentei e não funcionou.

    A menssagem que o Windows me retorna é a seguinte:

    (

    Erro ao aplicar as informações de segurança à:

    "Unidade:\CaminhoDaPasta\NomeDaPasta"

    )

    O Windows não deixa eu modificar as opções em Proprietário embora não estejam bloqueadas, porém dá esse erro que escrevia acima.

    terça-feira, 22 de agosto de 2006 15:52
  •  Max Carvalho wrote:

    Tedy, faça o seguinte com atenção:

    Entre nas propriedades da pasta, vá até a guia Segurança, clique no Botão Avançado, vá até a guia Proprietário adicione o usuário a quem você deseja atribuir a pasta. Lembre-se, adicione o usuário e não o grupo. De preferência, adicione um usuário que seja local na máquina e pertença ao grupo Administradores Locais da máquina onde está a pasta.

    Marque a opção Substituir o proprietário nas subpastas e arquivos e clique em Aplicar.

    Após o processo terminado, feche todas as janelas de propriedades e reabra-as e você já tera as permissões necessárias na pasta.

    Oi Max Carvalho, ...

    Acabei conseguindo modificar as alterações de proprietário.

    Não consegui antes pois como havia comentado, já existiam dois usuários, "Administrador e um grupo Administradores" e tentei adicionar mais um, o meu por exemplo, mas o Windows retornava aquele esse que comentei com vc, mesmo ticando para Substituir os Proprietários, depois o que fiz foi apenas selecionar o Administrador que já estava marcado na caixa, ticar para substituir e aplicar as configurações.... foi aí que comi bola, bastava selecionar o administrador na janela de proprietários e eu estava tentando adicionar um outro, esse método que não funcionava.

     

    Mas valeu pela dica, consegui resolver meu problema, Ah!!! Desconsidere o outro post, obrigado.

     

    CCS

    terça-feira, 22 de agosto de 2006 16:20
  •  

    Max,

     

    Entao eu verifiquei as propriedades do firewall, e eles estao desativados, e tambem alguns sao Windows 2000, e nao tem firewall nenhum instalado.

    O mais estranho eh que alguns computadores conseguem acessar normalmente, apenas dois nao conseguem. Um com windows server 2003 (que era o antigo servidor de arquivos) e o uma estacao com windows 2000.

    Aqui tambem nao esta instalado o ISA server.

    E como eu posso verificar as configuracoes de protocolo de autenticacao do DC?? Devo instalar algum protocolo nas conexoes de rede? Por exemplo eu consigo logar no dominio, mas nao acessar os compartilhamentos desses computadores.

     

    Obrigado

    terça-feira, 22 de agosto de 2006 16:28
  • Bom dia, veja se essas máquinas foram registradas normalmente no servidor DNS. Você teve que reinstalar algum servidor? Fez alguma alteração relevante nos servidores que já estavam na rede, como o de DNS. Veja para onde essas máquinas estão apontando.

    Abraços

    quarta-feira, 23 de agosto de 2006 15:06
  • Valeu Tony,

     

    Mas já consegui resolver meu problema...

     

    CCS

    quarta-feira, 23 de agosto de 2006 21:47
  •  Max Carvalho wrote:

    Tedy, faça o seguinte com atenção:

    Entre nas propriedades da pasta, vá até a guia Segurança, clique no Botão Avançado, vá até a guia Proprietário adicione o usuário a quem você deseja atribuir a pasta. Lembre-se, adicione o usuário e não o grupo. De preferência, adicione um usuário que seja local na máquina e pertença ao grupo Administradores Locais da máquina onde está a pasta.

    Marque a opção Substituir o proprietário nas subpastas e arquivos e clique em Aplicar.

    Após o processo terminado, feche todas as janelas de propriedades e reabra-as e você já tera as permissões necessárias na pasta.

     

    Perfeito... é isso mesmo que tem que fazer...

     

    problema resolvido!!!

    quarta-feira, 13 de junho de 2007 16:29
  • Alguém sabe como eu desfaço essa configuração de segunrança sem querer eu coloquei para negar o acesso e agora não consigo desfazer eu estou desesperada já fiz de tudo e não consigo abrir nenhum arquivo!
    Se eu reistalar o windows esse negocio some e minha pasta volta ao normal???????
    sábado, 19 de setembro de 2009 11:11
  •  Max Carvalho wrote:

    Tedy, faça o seguinte com atenção:

    Entre nas propriedades da pasta, vá até a guia Segurança, clique no Botão Avançado, vá até a guia Proprietário adicione o usuário a quem você deseja atribuir a pasta. Lembre-se, adicione o usuário e não o grupo. De preferência, adicione um usuário que seja local na máquina e pertença ao grupo Administradores Locais da máquina onde está a pasta.

    Marque a opção Substituir o proprietário nas subpastas e arquivos e clique em Aplicar.

    Após o processo terminado, feche todas as janelas de propriedades e reabra-as e você já tera as permissões necessárias na pasta.

     

     

     

    Perfeito... é isso mesmo que tem que fazer...

     

    problema resolvido!!!


    Eu já fiz isso mas quando eu peço pra aplicar da esse erro!
    sábado, 19 de setembro de 2009 11:12
  • Amigos,

     


    Só consegui resolver isso quando dei privilégio de proprietário para o administrador da máquina e marquei a caixa "substituir proprietários em subconteiners e objetos"

     

     

    Ele dava erro em pastas específicas, pois provavelmente não tinham as mesmas propriedades da pasta raiz.

     

     

    Abraços

     

    segunda-feira, 20 de dezembro de 2010 12:10
  • como tu resolveu o problema do pc ?  tedy


    • Editado leoyyy segunda-feira, 20 de agosto de 2012 18:35
    segunda-feira, 20 de agosto de 2012 18:34