none
Autenticação RRS feed

  • Pergunta

  • Ao configurar um cliente de email com as dados do servidor de email e ao tentar conectar, recebo a mensagem que o usuário ou senha estão incorretos, porém testei com outros usuários e o problema contiuna, como reparar esse problema?

    sexta-feira, 29 de setembro de 2017 12:14

Todas as Respostas

  • Bom dia. Como esta sendo feito o processo de configuração para o usuário ? Poderia nos dar maiores detalhes ?


    Se útil, por favor Classifique João C.X.Macedo Specialist Platforms Microsoft MCP,MCT,MCSA,MCTS,MCITP, ENTERPRISE VIRTUALIZATION WINDOWS SERVER 2008 R2,MCSE WINDOWS SERVER 2012,MCSA WINDOWS SERVER 2016

    sexta-feira, 29 de setembro de 2017 13:00
  • Leandro, 
    Outlook ficar pedindo usuario e senha é um problema que pode ser relacionado a inúmeros fatores, indo desde problemas com certificado – nome em URL que não corresponde a um nome no certificado – até uma configuração errada no IIS. 
    Vamos a alguns pontos:
    1- Qual a versão do Exchange e Outlook ?
    2- Qual o método de conexão vc está tentando usar ? (RPC, RPC over HTTP ou MAPI over HTTP)
    3- Qual o tipo de autenticação está configurada para o Outlook Anywhare ? 
    4- O problema ocorre com máquina que está no domínio e fora do domínio ? 
    5- O problema ocorre com OWA ou apenas com Outlook ?
    6- Já experimentou fazer o teste de Outlook Connectivity e ver se ocorre algum erro ? 

    Respondendo essas perguntas, fica mais fácil para poder analisar onde está a causa raiz. 

    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    sexta-feira, 29 de setembro de 2017 13:46
  • Seguinte:

    O que está ocorrendo é o seguinte, quando a configuração é feita automática no outlook, funciona perfeitamente.
    Como vamos ativar um serviço que vai enviar emails, criamos uma conta para o serviço, funcionou até um certo momento, após alguns teste, até mesmo com o outlook, configurando a conta manualmente via imap/smtp, a conta autentica no primeiro momento, depois não é possível autenticar.

    Espero que esteja claro.

    Agradeço a atenção!
    sexta-feira, 29 de setembro de 2017 14:14
  • Resumindo, o problema ocorre apenas com IMAP. 

    Tente realizar o teste de IMAP no RCA e veja se ocorre algum erro. 

    Certifique-se tambem de que em seu Exchange o Serviço de IMAP esta em runing, que o protocolo esta habilitado para a mailbox e se o endereço corresponde ao do certificado. Esse artigo explica de uma forma clara os passos de como habilita-lo. 


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    sexta-feira, 29 de setembro de 2017 14:53
  • O teste do IMAP no RCA não apresentou nenhum erro.
    IMAP está funcionando, o protocolo está habilitado e o certificado está correto.

    O problema permanece.

    sexta-feira, 29 de setembro de 2017 16:56
  • Na verdade eu estou com 1 serviço web no qual vai enviar emails para os usuários do sistema, ao configurar a conta no sistema, o mesmo na está disparando os emails. Ao fazer o teste configurando a conta no cliente de email, ele não consegue se conectar ao Exchange 2013 via smtp, informa que usuário e senha estão erradas, quando faço pelo o outlook funciona.
    sexta-feira, 29 de setembro de 2017 18:05
  • Leandro,

    Se você acha que a nível de IMAP está tudo OK, que o problema é no envio SMTP, sugiro que dê uma olhada nos teus Receives Connectors.

    Você chegou a criar ou adicionar o IP da sua aplicação em um Receive Connector que permite relay ? Tente fazer um teste de HELO a partir do servidor da tua aplicação, se existe qualquer problema a nível SMTP, será gerada uma log com o código do erro, a partir daí você consegue sana-lo.  

    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: signorellidenis.wordpress.com | Portal MCP: www.mycertprofile.com/Profile/996021735 | Lembre-se, caso a dica lhe foi útil, marcar como resposta. Assim mantemos a organização no fórum, e incentivamos aos demais que continuem ajudar a quem necessite.

    sábado, 30 de setembro de 2017 10:40
  • O Receive Connector está com relay tanto para ipv4 e 6. Fazendo o teste com telnet do servidor da aplicação, do email externo para o email do exchange foi ok, já com email do exchange para email externo o erro é "550  5.7.1 Unable to realy". Tudo normal. Criei uma configurar no fluxo de email -> conectores de email para o host que vai enviar os emails, mesmo assim não funciona.
    terça-feira, 3 de outubro de 2017 14:03
  • Leandro,

    Boa noite! Tudo bom?

    Pelo que eu entendi, você está tendo problemas para enviar emails através de uma determinada aplicação. Sendo assim, peço que realize os seguintes passos:

    Inicialmente, você terá que realizar a verificação do Receive Connector que tem as configurações padrões para receber esta conexão do seu servidor de aplicação, para posteriormente mandar estes emails, caso contrário, receberá sim esta mensagem que passou, esta mensagem está sendo emitido pela aplicação/servidor, porque ele está tentando conexão no Exchange Server e ele está bloqueando.

    Execute os seguintes comandos:

    Get-ReceiveConnector e verifique o connector que está utilizando.

    Posteriormente, faça o procedimento de liberação dos IPs que poderão realizar o Relay através do Exchange Server.

    Segue exemplo: 

    New-ReceiveConnector -Name "Anonymous Relay" -TransportRole FrontendTransport -Custom -Bindings 0.0.0.0:25 -RemoteIpRanges 192.168.5.10,192.168.5.11

    Allow anonymous relay on Exchange servers

    Referência para que você possa utilizar na configuração:
    Steps to configure relay in Exchange 2013

    Espero que ajude.

    Abraço!

     


    Lenon Candido Sales

    terça-feira, 17 de outubro de 2017 22:30