none
Placa de rede com alta utilizaçao RRS feed

  • Pergunta

  • Seguinte,

     

    Tenho um server com 8 giga de ram, 2 processadores xeon.

    rodo um sistema em banco de dados Oracle, estava tudo funcionando normalmente

     

    agora o sistema ficou lento, e a utilização da placa de rede fica viriando de 15 a 30%

    queria saber se pode ser um possivel efeito da placa de rede ou alguma configuração

     

    quarta-feira, 7 de julho de 2010 19:16

Respostas

  • Olá Guh,

    Como a placa de rede está usando apenas até 30% de sua capacidade, muito provávelmente ela não é o motivo da queda de desempenho.

    Já verificou se não é a infraestrutura da LAN que está gerando um gargálo? Por exemplo, com um servidor parrudo com placa de rede 10Gbps, interligado às estações por um Switch 10/100Mbps, sempre trabalhará no máximo a 100Mbps. Nesse caso, não é o servidor o responsável pelo gargálo, e sim o Switch.

    Verifique também outros counters do servidor, como o de utilização do processador, disponibilidade de memória RAM, I/O dos discos rígidos, entre outros.

    Por fim, como de prache, verifique o Event Viewer. Há algum log suspeito?

     
     
    Caso a reposta tenha resolvido seu problema, por favor marque esse post como "Resposta" para que esse Thread se encerre.

    Espero ter ajudado.

    Atenciosamente,


    Caio Vilas Boas
    MCT  |  Technology Consultant

     Caio Vilas Boas
     IT Pro Group
     Linked-in
     Twitter

    terça-feira, 7 de maio de 2013 01:14
    Moderador