none
Problema com Office 2013 Webdav RRS feed

  • Pergunta

  • Boa noite a todos.

    Estou com problemas para salvar documentos no office 2013 e 2016, em Mapeamento de Rede via Webdav.

    No Office 2007 eu trabalho normalmente.

    Consigo abrir o arquivo normalmente, mas ao Salvar, ele da erro de Permissão. 

    O mapeamento que utilizo não tem HTTPS.

    Alguém já passou por esse problema?


    Everton Aramuni Alves

    quarta-feira, 16 de novembro de 2016 22:42

Respostas

  • Caro Thales, boa tarde.

    Agradeço a atenção. Resolvi o problema, colocando Certificado Válido no servidor. Utilizei o Lets Encypt para gerar um certificado válido, e adicionei ao Servidor.

    Consegui trabalhar perfeitamente com Office 2013, mapeando o Servidor Webdav com HTTPS.

    Grande abraço.

    Everton


    Everton Aramuni Alves

    • Marcado como Resposta Thales F Quintas quinta-feira, 17 de novembro de 2016 15:15
    quinta-feira, 17 de novembro de 2016 15:05

Todas as Respostas

  • Bom dia Everton_BH,

    Tudo bem?

    Você já verificou os permissionamentos?

    No artigo abaixo, há um passo a passo de como o processo é feito.  E o que fala lá é exatamente isto, se o usuário não estiver com os permissionamentos corretos, receberá um erro.

    Veja:

    Configuring a WebDAV Server

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de novembro de 2016 11:31
  • Bom dia, Thales.

    Muito obrigado pelo retorno.

    O servidor está funcionando. Consigo gravar de diversas plataformas, apenas com Office 2013 e 2016 que não consigo. No Office 2007 funciona perfeitamente. 

    Tem alguma outra ideia?

    Alguns fóruns que pesquisei, informa ser devido ao local não seguro; que o Office identifica não ser uma conexão segura.


    Everton Aramuni Alves

    quinta-feira, 17 de novembro de 2016 12:04
  • Everton_BH,

    Por gentileza poste um print de como as permissões estão configuradas, para conferirmos se está tudo ok.

    Mais algumas informações:

    Web Server Authentication and Permissions

    Abraço.


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 17 de novembro de 2016 12:23
  • Caro Thales, boa tarde.

    Agradeço a atenção. Resolvi o problema, colocando Certificado Válido no servidor. Utilizei o Lets Encypt para gerar um certificado válido, e adicionei ao Servidor.

    Consegui trabalhar perfeitamente com Office 2013, mapeando o Servidor Webdav com HTTPS.

    Grande abraço.

    Everton


    Everton Aramuni Alves

    • Marcado como Resposta Thales F Quintas quinta-feira, 17 de novembro de 2016 15:15
    quinta-feira, 17 de novembro de 2016 15:05