none
Falta Memoria no Terminal Service RRS feed

  • Pergunta

  • Pessoal tenho um servidor de TS com windows server 2003 std, 12 gb memoria e processador quad-core, gostaria de saber quantos usuários simultaneos posso colocar para acessar o serviço, poi shoje estou com 60 conexões simultaneas e quando abro as rotinas do nosso ERP da a mensagem que falta memoria, ja aumentei a swap para 2,5 x o valor de memoria fisica e mesmo assim continua dando erro.
    Cleyton Pereira da Silva Dpto. T.I PC Sistemas - www.pcsist.com.br Email/Msn: cleyton.silva@pcinformatica.com.br
    segunda-feira, 18 de abril de 2011 17:57

Respostas

  • Entao, qual o problema?! Vc precisa explicar um pouco mais... para entender o seu ambiente.. e oq esta acontecendo... na hora que aparece a msg de "Memoria" é gravado algum log? Poderia postar os erros no event viewer?

     

     


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    terça-feira, 19 de abril de 2011 18:19
    Moderador

Todas as Respostas

  • nossa ninguem pode me ajudar ????
    Cleyton Pereira da Silva Dpto. T.I PC Sistemas - www.pcsist.com.br Email/Msn: cleyton.silva@pcinformatica.com.br
    terça-feira, 19 de abril de 2011 13:41
  • Cleyton, tenha calma faz somente 20 horas que vc abriu a thread :-)

     

    O problema é no ERP? Ele que alerta sobre a falta de memoria? Ou o Windows?


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    terça-feira, 19 de abril de 2011 14:44
    Moderador
  • windows
    Cleyton Pereira da Silva Dpto. T.I PC Sistemas - www.pcsist.com.br Email/Msn: cleyton.silva@pcinformatica.com.br
    terça-feira, 19 de abril de 2011 16:25
  • E como está o nivel de utilização de Memoria, vc está medindo com alguns contadores?
    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    terça-feira, 19 de abril de 2011 16:31
    Moderador
  • não estou medindo, so verifico a memoria fisica e esta sempre com 40% de sua capacidade assim como o processador.
    Cleyton Pereira da Silva Dpto. T.I PC Sistemas - www.pcsist.com.br Email/Msn: cleyton.silva@pcinformatica.com.br
    terça-feira, 19 de abril de 2011 17:34
  • Entao, qual o problema?! Vc precisa explicar um pouco mais... para entender o seu ambiente.. e oq esta acontecendo... na hora que aparece a msg de "Memoria" é gravado algum log? Poderia postar os erros no event viewer?

     

     


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    terça-feira, 19 de abril de 2011 18:19
    Moderador
  • Verifique também se o boot.ini tem parametro /3Gb ou /PAE
    127.0.0.1 - Sweet home -
    segunda-feira, 25 de abril de 2011 12:12