none
USO FORMULA "PROCV" RRS feed

  • Pergunta

  • Há anos uso planilha de tabela de futebol para acompanhar os campeonatos do ano. Neste caso altero apenas os clubes classificados para aquele ano. Meu problema atual, refere-se a "LIGA DOS CAMPEÕES DA EUROPA", que ao alterar os nomes para os classificados deste ano,  uso as seguintes planilhas: " CALCULOS" E "CLASSIFICAÇÃO". A Planilha "CLASSIFICAÇÃO" é dividida em 4 equipes (A1;A2;A3;A4); (B6;B7:8:9), etc... por chave: "A";"b", "c", etc.... A planilha " CALCULOS" segue o mesmo formato, porem contendo todos os calculos de vitorias, gols pró, confronto direto, etc....para apurar a melhor equipe e ser automaticamente introduzida na planilha "CLASSIFICAÇÃO". Quando utilizo esta função "PROCV" assim descrito: =PROCV(CALCULOS XX12;CALCULOS A2:G5;CLASSIFICAÇÃO A1), o sistema encontra a primeira equipe, a segunda equipe, mas na terceira = "ND" e na quarta equipe= "  NOME DA 1ª EQUIPE". O que não entendo é que na "CELULA " procurada, o valor é = a equipe que estou procurando, exemplo ( Real Madrid), porem na célula onde esta equipe deveria aparecer, aparece "ND' e/ou o nome da 1ª equipe, conforme falei acima. Não entendo porque apenas copiando a planilha de utilização anterior, com apenas alteração de nome apresenta este erro, se já fiz isto em outras oportunidades. Tentei criar uma planilha nova "CALCULOS e/ou " CLASSIFICAÇÃO", mas mesmo assim apresentou erro.  Me ajude por favos. 

    Grato

    sábado, 5 de outubro de 2013 01:30

Todas as Respostas

  • Compartilhe a planilha.
    quinta-feira, 10 de outubro de 2013 11:51
  • A simples alteração do nome pode comprometer a eficácia da função PROCV. Se a sua função é exatamente como digitado na mensagem, está faltando o sinal de exclamação para planilha.

    Fernando Nishimura de Aragão
    Se a resposta foi útil, clique no ícone ao lado para avaliar positivamente o participante. Obrigado.

    quarta-feira, 16 de outubro de 2013 12:05