none
Problema com placa de rede RRS feed

  • Pergunta

  • Bom dia.

    Uso vmware e Hiper-v no meu ambiente, em uma das maquinas virtuais com windows server 2012 R2, adicionei 2 placas de rede uma para rede do dominio e a outra para uma rede industrial.

    A do domínio sobre via dhcp.

    A industrial é setada manual.

    Tudo funcionando até quando precisamos fazer uma reinicialização do servidor ou qualquer outra situação que precisa desligar o mesmo.

    Quando o sistema volta a placa que recebe o IP via dhcp continua funcionando, mas a placa para a industria que tem seu ip setado manualmente, fica aparecendo o ip em branco ou apipa. Mas ao olhar nas configurações o mesma esta lá setado.

    IP que esta sendo colocado manualmente 192.0.0.244 ou 245/24 sem gateway e dns pois não precisa, pois é para um serviço de automação.

    Já tentei de tudo, até subir um servidor dhcp para fazer essa função mas o o erro permanece, sempre quando reiniciamos o servidor ele não consegue subir o ip. Não sei se ficou claro. 

    OBS: Quando colocamos um servidor fisico esse erro não ocorre.

    Peço a ajuda de vcs para uma luz.

     

    quarta-feira, 20 de janeiro de 2016 14:48

Respostas

  • Oi após testar pelos links propostos não obtive exito.

    Pesquisando pela net achei esse post que solucionou o problema.

    http://lyngtinh.blogspot.ch/2011/12/how-to-disable-autoconfiguration-ipv4.html

    obrigado pela atenção.

    • Marcado como Resposta Masterprime quinta-feira, 21 de janeiro de 2016 18:19
    quinta-feira, 21 de janeiro de 2016 18:19

Todas as Respostas

  • Bom dia Master Prime,

    Por favor valide se seu servidor está atualizado por que pode ser algum problema de Patch que possa estar desatualizado.

    Abaixo segue alguns links que podem te ajudar.

    http://www.windowstechinfo.com/2013/07/disabling-apipa-automatic-private-ip.html

    https://social.technet.microsoft.com/Forums/windowsserver/en-US/fba65c60-eaa1-4c5c-85cf-9f384df2616b/apipa-ip-on-nic-even-though-correct-ip-has-been-assigned-?forum=winservergen

    Obrigado


    Espero ter ajudado. Obrigado. Se a resposta for útil “Marcar como Resposta” para que os demais vejam para ajudar quem contribui com o Fórum Clique em “Votar”. Jefferson Castilho – MCT | MS | MCTIP | MCTS | MCPS | MPN

    quinta-feira, 21 de janeiro de 2016 11:18
    Moderador
  • Obrigado, vou verificar e postar o resultado
    quinta-feira, 21 de janeiro de 2016 13:26
  • Oi após testar pelos links propostos não obtive exito.

    Pesquisando pela net achei esse post que solucionou o problema.

    http://lyngtinh.blogspot.ch/2011/12/how-to-disable-autoconfiguration-ipv4.html

    obrigado pela atenção.

    • Marcado como Resposta Masterprime quinta-feira, 21 de janeiro de 2016 18:19
    quinta-feira, 21 de janeiro de 2016 18:19