locked
Papel de parede padrão via GPO RRS feed

  • Pergunta

  • Pessoal,

     

    Configurei o papel de parede padrão em minha rede via gpo. Até ai tudo bem. Mas o problema e que os ícones não acompanham a definição do desktop. Ou seja, ao redor da caixa que contem o nome do ícone é apresentando uma cor diferente. Pelo que percebi, ele pega a cor que estava antes da gpo.

    Alguém poderia me informar se é assim mesmo, ou posso está fazendo algo errado.

    A imagem é .jpg

     

    O que já fiz:

     

    O que acontece é que ao redor da palavra dos ícones, só é exibida a imagem de fundo se a Sombra Subjcente para Rótulos da Área de Trabalho estiver ativada nas configurações de Desempenho que fica la nas propriedades do Sistema.

    Caso ela esteja desativava aparece a cor do plano de fundo que é usada quando não tem papel de parade.

     

    Não está dando certo! Só funciona se eu retirar sem a Police!!!

     

    Preciso de ajuda pois meu prazo para a implementação da GPO, já expirou.

     

    Um abraço,

     

    terça-feira, 15 de julho de 2008 19:17

Respostas


  • Consegui acertar dessa maneira:

    No regedit sigua o caminho:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\Components\DeskHtmlVersion
    mude o valor da chave para decimal e troque de 272 para 0;

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Scheme\Display - Apague o Dados do Valor de chave.
    clique com o direito e mande atualizar (ou reinicie a maquina se preferir);

    Att,
    • Marcado como Resposta Richard Juhasz sexta-feira, 23 de outubro de 2009 16:36
    sexta-feira, 16 de outubro de 2009 19:44

Todas as Respostas

  • Boa tarde Alexandre,

     

    Bom, aqui na empresa eu apliquei um politica destas e funcionou normalmente. Na GPO eu configurei da seguinte forma: User Configuration > Administrative Templates > Desktop/Active Desktop -> Active Desktop Wallpaper (Enable) e a figura eu coloquei na pasta \\SERVER\NetLogon\Figura.jpg e na opção Enable Active Desktop (Enable) selecionar Allow HTML e JPEG Wallpaper (Permitir Papel de Parede HTML e JPEG).

     

    Não sei se foi isso que você fez, mas aqui ta funcionando bala.

     

    Espero poder ter ajudado.

     

    Abraço.

    terça-feira, 15 de julho de 2008 19:30
  • Miguel,

     

    Eu fiz exatamente o que vc fez aí!

     

    O que mais posso fazer?

     

    Abraço

     

     

    terça-feira, 15 de julho de 2008 20:48
  • Veja se eu entendi o que vc quer fazer:

    Vc implementou uma GPO para carregar o papel de parede nas estações e quando esse papel de parede é carregado os ícones (nome dele) fica com uma cor mais escura como isso que coloque abaixo?

     

    letícia

    E o que vc queria é que o nome ficasse somente a letra sem essa cor envolto ao nome?

    Se for isso, eu acho que não tem como mudar, deixar isso transparente ou seja somente o texto sem a cor. se estiver errada me corrijam.

     

    grata,

     

    Letícia

    terça-feira, 15 de julho de 2008 20:56
  • Leticia,

     

    Não é o caso de não mudar a cor. Tem como deixar ela com o tom da cor do papel de parede, porém não consegui achar como fazer isso via GPO. Se você clicar com o botão direito no Meu Computador, ir na aba Avançado e clicar no botão Performance, você poderá customizar isso selecionando a opção "utilizar sombras sobre os rótulos de ícones desktop", (Meu sistema esta em inglês). Quando você selecionar esta opção, vai perceber que a sombra sumirá.

     

    Estou tentando fazer isso via GPO. Fora isso, o ícone pega a cor colocada na aba Desktop, das propriedades de video, ou seja, o papel de parede teria que ter como cor de fundo esta mesma cor, ai não se perceberia que os ícones estão com sombras por trás do nome.

     

    Abraço,

     

    Miguel.

    terça-feira, 15 de julho de 2008 22:41
  •  

    Leícia / Miguel,

     

    Só gostaria de lembrar que, o que está acontecendo aqui é:

     

    Depois da GPO criada, os ícones ficam com a sombra! Já desmarquei o opção de utilizar sombras subjacentes e mesmo assim a sombra continua!!!

     

    Será que teria alguma coisas a ver com vulnerabilidade do sistema???

     

    Já fiz esse mesmo procedimento em outras empresas e funcionou perfeitamente. Se eu tirar o usuário da GPO, o "problema" não acontece!

     

    Vou restaurar o SO (XP)! Pode ser que seja corrigido o "problema"   

     

    Aguardo o retorno de vocês.  

     

    Alexandre.

    quarta-feira, 16 de julho de 2008 12:02
  • Não sei se vc achou a resposta mas para resolver seu problema faça o seguinte.

    Configure na GPO "Desativar o Active Desktop" Ativado ( Não se preocupe que seu papel de parede vai aparecer )
    Configure a opção "Usar Sombra Subjcente para Rótulos da Área de Trabalho" como TRUE (CHECADO)!

    Isso é que causa o problema.

    Não esqueça de classificar !!!
    • Sugerido como Resposta NilsonAF terça-feira, 17 de maio de 2011 18:09
    quarta-feira, 11 de fevereiro de 2009 15:02
  • Infelizmente não tem como tirar, esta configuração é um misterio.
    Há algum tempo fiz uma GPO em um dominio p/ colocar wallpaper para os micros do dominio, e todos ficaram sem sombra adjacente.
    Já em outra rede fiz o mesmo processo e ficou com sombra adjacente.
    Fiz algumas pesquisas mas sem sucesso.
    MCP - Windows Server 2003
    quarta-feira, 11 de fevereiro de 2009 17:40
  • Desculpe, mas eu fiz o teste em 45 estações de tres redes diferentes em 3 lugares diferentes e todas deram certo.

    LEMBRE-SE o que vc deseja é USAR SOMBRAS, e não tirar elas.
    quarta-feira, 11 de fevereiro de 2009 18:03
  • Miguel, estava com o mesmo problema e foi resolvido obrigado pela dica.

    Flávio
    segunda-feira, 13 de abril de 2009 19:04
  • Olá Alexandre.

    Também tive esse problema. Realizei varios teste e realmente não tem jeito de acertar isso.
    terça-feira, 14 de abril de 2009 10:19
  • Olá
    Para testes instale a ferramenta GPMC e crie uma nova gpo cria um link dela na raiz e defina as configurações de papel de parede logo depois disso clica em cima da gpo da raiz e coloca Enforce lembrando que quando vc coloca enforce ele será aplicada a todos objetos abaixo dela.... ou tbm pode ser feita na gpo aplicada na UO defina bloqueio de herança assim vc consegue identificar onde está o problema se está na gpo local ou nas heranças.
    O sábio nunca diz tudo o que pensa, mas pensa sempre tudo o que diz.
    terça-feira, 14 de abril de 2009 13:16
  • Alexandre,

    Este é sim um erro , porém se você não quiser que os ícones fiquem com o fundo da área de trabalho, basta você após definir o papel de parede padrão da empresa (e tiver certeza que todos os usuários fizeram o logon pelo menos uma vez em suas estações de trabalho) basta ativar o Disable Active Desktop (opção Enabled) e então, todos os usuários que tinham o seus papeis de parede configurados, não irão perde-los e o fundo da área de trabalho não afetará os ícones.

    ps. Vale lembrar que este erro acontece somente com alguns, já presenciei casos que funcionaram normalmente.


    Não esqueça de classificar esta ajuda !

    Boa sorte,
    Edson Serrano
    sábado, 25 de abril de 2009 15:23
  • Boa tarde Alexandre,

     

    Bom, aqui na empresa eu apliquei um politica destas e funcionou normalmente. Na GPO eu configurei da seguinte forma: User Configuration > Administrative Templates > Desktop/Active Desktop -> Active Desktop Wallpaper (Enable) e a figura eu coloquei na pasta \\SERVER\NetLogon\Figura.jpg e na opção Enable Active Desktop (Enable) selecionar Allow HTML e JPEG Wallpaper (Permitir Papel de Parede HTML e JPEG).

     

    Não sei se foi isso que você fez, mas aqui ta funcionando bala.

     

    Espero poder ter ajudado.

     

    Abraço.

    Boa noite pessoal,
    Gostaria de uma força de vcs...

    Seguinte, fiz exatamente como nosso amigo Miguel Garcia Jr fez acima, coloquei um papel de parede em .jpg no server, compartilhei e configurei as permissoes do diretorio td certinho, porém, quando o usuário vai logar, a imagem de fundo aparece durante uns 5 a 10 segundos, aew quando aparece os icones do desktop e o papel de parede some e fica aquela tela azul padrao do XP, sem o papel de parede que tinha configurado na GPO...

    Alguem sabe o que pode ser isso ?! AGRADEÇO muito a atenção....
    Obrigado...


    • Sugerido como Resposta Ancelmo Masalska sexta-feira, 16 de outubro de 2009 19:43
    quarta-feira, 3 de junho de 2009 23:18

  • Consegui acertar dessa maneira:

    No regedit sigua o caminho:

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\SafeMode\Components\DeskHtmlVersion
    mude o valor da chave para decimal e troque de 272 para 0;

    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Scheme\Display - Apague o Dados do Valor de chave.
    clique com o direito e mande atualizar (ou reinicie a maquina se preferir);

    Att,
    • Marcado como Resposta Richard Juhasz sexta-feira, 23 de outubro de 2009 16:36
    sexta-feira, 16 de outubro de 2009 19:44
  • Ai Pessoal,

    Consegui resolver este problema de uma forma diferente da que indicaram. Tentei da forma como o Ancelmo e o Miguel Garcia falou e não funcionou na minha Rede.

    Então Fiz o seguinte - Na configuração de Minha GPO - Configurações de usuários -  Modelos administrativos - Area de Trabalho - Active desktop

    Desativar active Desktop - Ativado
    Papel de Parede do active desktop - Ativado - \\srv-sost\PapelParede.bmp
    Permitir apenas Papel de Parede .BMP - Ativado

    Funcionou numa boa em todas as máquinas, os icones não ficaram com a cor de fundo diferenteda do papel de parede.

    "A tecnologia só é tecnologia para quem nasceu antes dela ter sido inventada." Abilio Aguiar
    sexta-feira, 19 de fevereiro de 2010 11:54
  • Pessoal, resolvi meu problema da seguinte forma:

    Por GPO, eu DESABILITEI o "Active Deskto p ":

    Configurações do Usuario / Modelos Acministrativos / Area de trabalho / Active Desktop/ Desativar o Active Desktop = Ativado

    Com isso feito atualizei as politicas locais e atualizei o desktop com um F5.

    Nao resolveu. Entao fiz o seguinte:

    Entrei em

    painel de controle / Sistema / avançado / Desempenho / configurações = Desmarquei o "usar sombras adjacentes para rótulos de icones na area de trabalho" apliquei, remarquei novamente e apliquei.

    PRONTO!

    Meu desktop estava com fundo transparente nos nomes dos icones.

    Para o meu dominio, apliquei via logon script a chave de registro que define esta variavel.

    caso alguem reclame que ainda ve os icones com outra cor, mande reiniciar o pc.

    segue a chave:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced]
    "ListviewShadow"=dword:00000001

    Salve em um arquivo chamado ListviewShadow.reg no seu netlogon ou onde achar melhor e adicione no logonscript:

    logon script:

    @echo Fazendo os icones na area de trabalho transparentes...
    @ regedit /s \\share\netlogon\ListviewShadow.reg

    Espero ter ajudado!

     


    Leandro Ribeiro Email: leandronh@gmail.com MSN: leandrors@sinos.net MSTECHAID
    quarta-feira, 16 de fevereiro de 2011 13:29
  • Não sei se vc achou a resposta mas para resolver seu problema faça o seguinte.

    Configure na GPO "Desativar o Active Desktop" Ativado ( Não se preocupe que seu papel de parede vai aparecer )
    Configure a opção "Usar Sombra Subjcente para Rótulos da Área de Trabalho" como TRUE (CHECADO)!

    Isso é que causa o problema.

    Não esqueça de classificar !!!


    Está dica funcionou perfeitamente porém, para funcionar, a regra "Ativar Active Desktop" tem que estar como "não configurado".

    terça-feira, 17 de maio de 2011 18:11
  • tentei todas as praticas recomendadas acima, script de logon alterar a chave, desativar active desktop e ate combinações de todas ... e nenhuma deu certo ... realmente esse é um problema e tanto ja vi amigos que conseguiram resolver com as soluções acima ... mas pra mim nenhuma deu certo.
    sábado, 26 de maio de 2012 15:51
  • Raphael Fernandes dos S. Oliveira

    Eu estou na mesma situação que a sua.
    Sinceramente não quero mexer com o registro mas as combinações de GPO e alterações na aparência não funcionam.

    O único jeito que funciona pra mim é usando BMP como plano de fundo, porém ele não aceita eu deixar a imagem como centralizado, ele deixa sempre a imagem como tela cheia, é um saco isso. Quando uso JPG ele obedece o Centro, Tela Cheia etc.

    Ja tentou usar BMP?
    Acho que vou criar um plano de fundo em BMP 800x600 como é mesmo porém colocar uma borda preta gigante, assim a imagem ficará la com seus 1900x??? e ainda assim com a figura 800x600 no centro.

    quarta-feira, 17 de abril de 2013 18:41
  • Tente este formato.

    É bem efetivo. Funciona do 2003 até o 2016. Testado e aprovado em ambientes reais. 

    https://social.technet.microsoft.com/wiki/pt-br/contents/articles/36686.mudando-o-papel-de-parede-por-chave-de-registro-e-gpo.aspx


    Abs Eduardo Popovici |MTI|MCT|MCSA|MS|MCTS| www.htbraz.com.br

    quinta-feira, 5 de janeiro de 2017 17:08