none
Implantação Public IM RRS feed

  • Pergunta

  • Bom dia,

     

     

    Por acaso alguem poderia me passar algum link com manual para implantação do Public IM do LCS, ja tenho o certificado da Microsoft e um public do meu sipfed, mas não sei o que fazer para habilitar o public IM.

     

    Obrigado

    quinta-feira, 17 de maio de 2007 12:49

Todas as Respostas

  • Leo.

     

     

    Tudo bem?

     

    Você já cadastrou o seu dominio no site da Microsoft?

     

     

    Se sim, já chegou a confirmação? Leva de 15 a 30 dias da solicitação.

     

    Tu já tem o certificado valido com o nome que cadastrou no site da Microsoft?

     

    Você já instalou o Access Proxy em outra maquina?

     

    Me responde essas perguntas que eu te ajudo passo a passo.

     

    Abraços.

    sexta-feira, 18 de maio de 2007 10:23
  • Rodrigo,

     

    Sim, ja possuo os dois Certificados, o da Microsoft e o Publico (fiz pela Unicert), o da MS ja faz mais de um mes que tenho.

     

    Tenho o Access Proxy em uma VM, analisei o log e ocorre o erro 41011 e 41010 do LCS mesmo, as estações ja implantei o communicator e elas ja conversam entre sí, mas qualquer contato externo que adiciono aparece como unknown.

     

    agradeço sua pronta ajuda.

     

    abraços

    sexta-feira, 18 de maio de 2007 11:09
  • Leo..

     

     

    tudo bem ?

     

     

    Tambem tive esse problema quando eu implementei o meu access proxy.

     

     

    Faça o seguinte teste, coloque um ip valido na placa public do AP, sem bloqueio de nenhuma porta, no meu primeiro teste eu coloquei atraz do isa e ISA + AP não é compativel.

     

    Faça esse teste e documenta para nos da comunidade !

     

    Abraços !!!!

     

    sexta-feira, 18 de maio de 2007 11:56
  • Ok Rodrigo,

     

    Vou configurar agora pela manha e ja respondo em seguida.

     

    obrigado

    segunda-feira, 21 de maio de 2007 10:38
  •  

     

     Pessoal,

     

     Começarei a implementar o Public IM , estou no processo de instalação do Access Proxy.

     

     A dúvida é a seguinte, tenho que cadastrar meu dominio no site da microsoft, como assim?

     

     

    Att

     

     

    Vitor

    segunda-feira, 21 de maio de 2007 12:59
  • Vitor.

     

    Tudo bem?

     

    Voce tem que dizer a microsoft qual é o seu dominio e qual é o servidor do seu ACCESS PROXY.

     

    Cara, o site é esse daqui !!!!!! https://licensing.microsoft.com/eLicense/L1033/Default.asp/

     

    Mas está fora do ar, depois que você fizer a solicitação, demora cerca de 30 dias.

     

    Tenta acessar esse site e fazer todas as etapas, você vai ser documentado via e-mail.

     

    Abraços.

    segunda-feira, 21 de maio de 2007 13:35
  •  

     

     é realmente esta fora do ar....

     

     Valeuuu...

     

     

     Vitor

    segunda-feira, 21 de maio de 2007 13:51
  • Qualquer duvida nesse processo, post aqui.

     

     

    Abraços.

    segunda-feira, 21 de maio de 2007 13:54
  • Rodrigo,

     

    Ja coloquei um Ip valido, e agora?

     

    Além do client do communicator eu preciso instalar algo mais nas estações?

     

    obrigado

    segunda-feira, 21 de maio de 2007 14:51
  • Leo.

     

    Não entendi.

     

     

    Você fez o cadastro no site?

     

     

    Obrigado.

    segunda-feira, 21 de maio de 2007 14:57
  • Rodrigo,

     

    Sim, a mais de um mes, e meu certificado para o sipfed tb ja esta valendo.

     

    Será que preciso de mais alguma configuração no Server do LCS ou do AP? e nas estações é somente o MOC certo?

     

    obrigado

     

     

    segunda-feira, 21 de maio de 2007 16:14
  • Leo.

     

    A configuração do AP é muito detalhada, vamos fazer o seguinte.

    me adiciona no seu MSN. rodrigo@sifrasa.com.br

     

    depois poste as etapas aqui.

     

    Abraços.

    segunda-feira, 21 de maio de 2007 17:09
  • Realmente esta mutio estranho,

     

    Tenho o LCS instalado em um Server, e em um segundo o ACcess Proxy, só que este segundo é uma VM, internamente ele funciona muito bem, os certificados (Publico e da Microsoft) estão liberados e funcionando, mas mesmo assim a comunicação com o Public IM não funciona, verifique que no AP ocorre o evento 41011 e 41010, inidicando falha no IM Filter. os dois eventos tem a mesma descrição que segue abaixo. o eventid.net não reconhece este erro.

     

    agradeço a ajuda de voces.

     

    Evento 41011 e 41010
    WMI Exception occurred while enabling application.

    Uri: http://www.microsoft.com/LCS/IIMFilter  Exception: Access denied
    Cause: Examine the event record to determine the cause.
    Resolution:
    Application specific.

    quarta-feira, 23 de maio de 2007 10:42
  • Leo,

     

    conforme conversa por msn.

     

    Faça os testes fora da DMZ e sem a Virtual Machine.

     

    Abraços.

    quarta-feira, 23 de maio de 2007 15:05
  • OK,

     

    Instalei o AP em uma maquina fisica, instalei os certificados puclicos intermediarios da Unicert, só que agora, quando vou subir o Serviço do LCS nesta maquina ele apresenta o erro.

     

    The service is shutting down due to an internal error.

    Error Code: 0x80070057.
    Resolution:
    Check the previous event log entries and resolve them. Restart the server. If the problem persists contact product support.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

     

    Grato pela ajuda

    terça-feira, 29 de maio de 2007 16:22
  • Rodrigo,

     

    Eu também vou implementar o Public IM no meu LCS 2005.

    Vou adquirir a licença PIN, e me fala uma coisa: Esta licença é uma para cada usuário né?

     

    Outra coisa: Sei que preciso estabelecer o cerfificado com a Microsoft e o certificado público. O público vou adquirir com a Globalsign, e como eu estabeleço o certificado com a Microsoft  para o LCS?

     

    Aguardo seu retorno,

     

    Obrigada,

     

    Cristiane

    segunda-feira, 4 de junho de 2007 19:46