none
MICRO SEMP TOSHIBA NÃO ACEITA INSTALAÇÃO DE XP E NEM VISTA RRS feed

  • Pergunta

  • Bom dia Amigos,

     

    Gostaria de compartilhar uma situação com vocês:

     

    Estou com um micro SEMP TOSHIBA de um cliente, modelo ES-1543 F-1283 2010

    A placa dele é uma asus P5VD2-MX

     

    Ele vem de fábrica instalado com o Linux, bom até ai tudo normal, no primeiro mes

    esse cliente teve um problema o micro ficava reiniciando toda hora, como estava na garantia orientei

    que o mesmo o levasse a uma autorizada que constatou que existia um problema de memória e que

    foi corrigido.

    Meu cliente voltou com uma licença de windows xp e solicitou que eu instalasse, foi ai que começou

    o meu problema, você formata o micro, cria as partições, começa a instalar e do nada da uns erros do tipo

    ERRO FATAL, e reinicia o micro, as vezes consigo instalar até o final, mas depois de um tempo aparece

    uma mensagem que o sistema se recuperou de um erro fatal e reinicia, fiz um teste com meu cd do

    windows vista e aconteceu a mesma coisa.

    Agora se eu coloco qualquer cd de linux, fiz teste com kurumin, fedora e o momentum fica tudo certo

    e funciona perfeitamente.

     

    Gostaria da opinião de vocês sobre o que poderia estar acontecendo.

     

    Abraços,

     

     

    segunda-feira, 25 de agosto de 2008 12:41

Todas as Respostas

  •  

    Tadeu

     

    como está a parte de Drivers todos instalados e atualizados, sugiro usar o FDISK /MBR

    ele com certeza está te gerando uma tela azul (ele reinicia e você não está vendo o erro)

    vai nas propriedades do sistema\avançado\inicialização e recuperação\desmarca a opção REiniciar automáticamente

    e nos informe o erro que gera

     

     

     

    pode consultar os Logs de eventos

     

     

    Att,

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    segunda-feira, 25 de agosto de 2008 12:56
  • Então samuel a parte de drivers estava ok,

    Porém como descrevi no meu ultimo teste coloquei o linux e funcionou, agora
    quanto tento instalar o xp ele nem termina da uma mensagem de erro fatal naquela tela de instalação
    do xp,
    o erro diz que o programa de instalação não instalou os catalogos de produtor, este é um erro fatal.

    Ja teste isso com outros dois cds e com o cd do vista tb e da o mesmo erro.


    segunda-feira, 25 de agosto de 2008 16:41
  •  

    O problema eu entendi e que no Linux funciona também entendi,  o que eu  gostaria de saber é se ele gera alguma mensagem de erro? (código Ex: 0x0000008e)  pelo visto não gera só a mensagem do catalogo ok

     

    a mídia de instalação tem SP2?

    seu HD é sata?

    você tem quanto de memória?

    tente deixar uma módulo apenas!

    Usar o FDISK /MBR

    Resetar a Bios

    http://support.microsoft.com/kb/823303/pt-br

    Troque unidade de Cd

     

     

     

     

    att,

    Samuel Ribeiro

    www.windowsbrasil.com.br

     

    segunda-feira, 25 de agosto de 2008 16:56