none
Blackberry Vs Exchange 2007 RRS feed

  • Pergunta

  •  

    Olá Pessoal, Estou com um problema na configuração do blackberry aqui da empresa. Eu habilitei no exchange 2007 o serviço do Activesync, Startei o serviço do POP3 e IMAP. O engraçado é que eu só consegui configurar o blackberry com uma conta de POP/IMAP sendo que quando tentei cadastrar com uma Conta de Exchange ele sempre dava erro de Servidor não encontrado ou Servidor Indisponivel... Quando tentei cadastrar a Conta como serviço IMAP, funcionou na boa, mas eu não recebo nenhum email, mas eu consigo enviar na boa...

     

    Alguma sugestão?

     

    Abraços,

     

    Gustavo

    quinta-feira, 3 de janeiro de 2008 14:08

Respostas

  • Monica, ISA Server é o firewall da Microsoft.

    O BlackBerry utiliza esses protocolos. Enquanto estiver cadastrando a contano site da Nextel vá monitorando seu Firewall e analise as solicitações, principalmente as negadas.

    sexta-feira, 21 de maio de 2010 13:18

Todas as Respostas

  • Ola Gustavo,

     

    Vc tem o blackberry enterprise instalado na tua empresa? Caso nao, vc tem que apelar para protocolos legados. A tua questao tá no dispositivo, valida a documentaçao do fabricante e valida até onde tu pode ir, em relação ao Exchange para testar.

     

    Os protocolos legados, testa primeiro internamente se funcionando tu isola exchange e te preocupa so com o dispositivo e firewall.

     

     

    quinta-feira, 3 de janeiro de 2008 14:13
  • Olá Anderson, tudo bom?!

     

    Não temos esse Software não, estou baixando um versão Blackberry Enterprise Server Express no site da blackberry mesmo... Será que com isso irá resolver meu problema? Caso não, o que eu poderia estar fazer para resolver? Esses protocolos legados seriam o POP e o IMAP ?

     

    Abraços,

     

    quinta-feira, 3 de janeiro de 2008 14:27
  • Ola Gustavo,

     

    Com o black berry enterprise, muda de figura, inclusive para licensiamento, tu tem qu epagar cal para os caras e fazer algumas configuraçoes. Da uma olhada no guide de instalacao e administracao do produto, ou ainda em algum forum que o produto deva ter.

     

    Em relaçao ao legado, sim é pop e imap, se funcionar internamente tu elimina o excchange (pode etar rodando de um outlook express) depois abre no firewall as publicaçoes corretas e testa externamente com um outlook express, se funcionar nao tem pq ser nada diferente no teu black berry.

     

     

    quinta-feira, 3 de janeiro de 2008 15:18
  •  

    Anderson, meu amigo... A briga ta feia... não consigo configurar nem a porrada...heheh... Ele só envia as mensagens... mas não recebe nada... Eu configurei uma outra conta de email, no caso uma da globo.com, e funcionou na boa...

    Já verifiquei e os protocolos estão funcionando ativos...

     

    Alguma sugestão?

     

    Abraços,

     

     

    sexta-feira, 4 de janeiro de 2008 13:57
  •  

    Ola Gustavo,

     

    Cara tu chegou a fazer o teste com o Outlook Express?

    sexta-feira, 4 de janeiro de 2008 14:30
  • Sim, funcionou na boa...

    sexta-feira, 4 de janeiro de 2008 16:01
  •  

    Ola Gustavo,

     

    E externamente tb, entao tu isolaste o exchange teu problema está no dispositivo.

     

    sexta-feira, 4 de janeiro de 2008 16:25
  • Olha Anderson, externamente eu não consegui não... deu erro...

    O que eu poderia fazer para consertar isso?

     

    Abraços,

    sexta-feira, 4 de janeiro de 2008 16:51
  • Tá e o que funcionou na boa? qual o erro apresentado no cliente outlook express?

     

     

    sexta-feira, 4 de janeiro de 2008 17:00
  • Só o outlook Express dentro da rede interna que funciona. Quando fazemos fora da rede ele disse que não consegue sincronizar as pastas...

    sexta-feira, 4 de janeiro de 2008 17:37
  • Ola Gustavo,

     

    Entao matamos o problema de Exchange, analise o teu firewall. Se for um ISA tem o forum do ISa qu eo pessoal pode te ajudar.

     

     

    sexta-feira, 4 de janeiro de 2008 17:56
  •  

    Valeu cara, obrigado pela ajuda !

     

    Abraços,

    sexta-feira, 4 de janeiro de 2008 18:30
  • Olá Pessoal,

    Estou com o mesmo problema, não consigo configurar a cont do exchange no blackberry.

    A configuração para teste, no Outlook Express, é com uma conta http?

    O Black berry Enterprise é instalado no mesmo servudor do Exchange?

    Obrigado.
    segunda-feira, 13 de julho de 2009 19:57
  • Ola Luiz Sergio,

    O BES device funciona melhor com o BEs Enterprise server o resto é gambiarra. É recomendado configurar o BES enterprise num servidor separado. E nao precisa fazser configuracao via https nao.
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    segunda-feira, 13 de julho de 2009 20:19
  • Olá Anderson,

    O que mudou da versão 2003 que funcionava sem a necessidade do BES Enterprise?

    Obrigado.
    terça-feira, 14 de julho de 2009 14:22
  • A gambiarra é a mesma, cria um contato na conta para jgoar para o smtp do bes, ou ainda configura o bes para fazer pop/smtp no exchange, tem que habilitar tais protocolo no exchange server que por padrao e desabilitado (me refiro ao pop/imap).

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    terça-feira, 14 de julho de 2009 14:30
  • Eu criando um contato com a conta do BlackBerry, ao configurar o exchange para encaminhar as mensagens para a conta do bes os e-mails não chegam a minha conta do exchange. Fiz um teste aqui com minha conta criando um contato com um e-mail externo, de outro email enviei para minha conta do exchange e chegou no e-mail externo que criei como contato e configurei na minha conta do exchange.

    É isso mesmo ou estou fazendo errado?
    terça-feira, 14 de julho de 2009 14:58
  • Anderson,

    O BES vem no CD de instalação do Blackberry ou é uma versão a parte que tem que comprar a licença?

    Vou ver com a diretoria se eles usam o imap, pois funcionava com o 2003 e ja deveria estar configurado quando entrei na empresa pois nunca fiz isso. Sei que não é a melhor prática, mas como seria essa gambiarra?
    quarta-feira, 15 de julho de 2009 13:13
  • E uma licença a parte.

    O serviço vem desabilitado por padrao do IMAP no exhcange 2007 assim como no 2003, lá no site temo passo a passo.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org http://msmvps.org/blogs/andersonpatricio
    quarta-feira, 15 de julho de 2009 13:36
  • Já está habilitado. A gambiarra que se referiu é colocar o usuário para utilizar via IMAP ?
    quarta-feira, 15 de julho de 2009 13:54
  • Pessoal,

    Ainda na tentativa de configurar o BlackBerry com uma conta do Exchange, estou utilizando o BIS ( BlackBerry Internet Service). Através do site do blackberry com a operado posso fazer essas configurações, mas no final aparece o seguinte erro:

    Não foi possível fazer login:

    Verifique o endereço de e-mail, o nome do usuário e a senha. As informações fornecidas
    estão incorretas. Se o erro persistir, entre em contato com mfplan.com.br (seu provedor
    de e-mail).

    Segue um link que me basiei para rever as configurações:
    http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB03133


    Alguem sabe dizer se é alguma configuração no Exchange, ISA Server ou dispositivo?

    Obrigado.
    terça-feira, 22 de setembro de 2009 14:43
  • Ola Luiz,

    Provavelmente é um problema do teu BIS ou do aparelho Blackberry, mas para ter certeza vê nos logs o que tem mais de erros, inclusive nos logs do ISA.

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 22 de setembro de 2009 14:45
  • Já tentei configurar do aparelho e estou tentando do site agora. Monitorando o ISA server nenuhuma das conexões estão sendo negadas, no Exchange onde posso acompanhar esses logs de tentativas de conexão?

    Abs
    terça-feira, 22 de setembro de 2009 14:54
  • Ola Luiz,

    Olha as conexões do IIS, isso pode te ajudar, mas ainda acho que o problema é no Blackberry, posta no fórum deles e vê se alguém pode te ajudar.

    Abs.
    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde! - Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    terça-feira, 22 de setembro de 2009 15:09
  • Galera,

    só confirmado o que o Anderson e o Rodrigo já disse, para uso do BIS é necessario cadastro na operadora, se o teu Exchange funciona na boa com outros usuários e não funciona no BIS, o problema não ta no Exchange.

    No caso do BES, usa-se uma conta no AD que faz o sync entre as bases do BES e do Exchange, mais uma vez, se o Exchange ta funfando na boa com outros usuários e não no BES, então o problema é no BES...

    ...sou administrador de BES há tempos, se alguem tiver dúvidas sobre o produto pode me contatar por e-mail, se não bagunça o forum aqui....

    Att.,


    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    terça-feira, 22 de setembro de 2009 16:09
  • Deivid,

    O Exchange funciona numa boa com o OWA e RPC tanto externo qto interno. Sinceramente, estou desconfiado que possa ser alguma coisa de publicação no IIS ou ISA. Qual seu e-mail para poder tirar algumas dúvidaS?

    Rodrigo,

    Vou analisar o IIS melhor. Estou usando o Exchange 2007 sem certificado, penas http, e deixei desmarcado a opção no IIS a opção que requer o https, isso pode estar influenciando, na opnião de vcs?

    Obrigado.
    terça-feira, 22 de setembro de 2009 16:38
  • Acho que já deu pra concluir que ó problema não é no Exchange....nesse caso, acho que o melhor é postar no forum de cada produto.....no caso do BES, se tiver alguma dúvida o meu e-mail é deividfoggi@hotmail.com


    Att.,
    Se a dica foi útil, por favor indique-a. | http://dfoggi.spaces.msn.com
    terça-feira, 22 de setembro de 2009 16:43
  • Luiz,

    Exchange sem certificado pdoe trazer um monte de efeito colateral tipo RPC nao conectando e por ai vai. Em relaçao ao BES tu paga o servico dos cars, abre um chamado e valida o suporte em relacao a solucao e depois posta aqui para ajudar outras pessoas com o mesmo problema.

    Grande abraço,
    Anderson Patricio

    Exchange and OCS resource site:http://www.andersonpatricio.org
    Blog (BR): http://blog.andersonpatricio.org
    MSExchange Blog: http://blogs.msexchange.org/patricio
    Blog (EN): http://msmvps.org/blogs/andersonpatricio
    Twitter: http://twitter.com/apatricio

    Quer aprender sobre Exchange Server 2007? Em breve treinamento online com os MVP´s... Detalhes aqui: http://www.andersonpatricio.org/training - Aguarde!

    terça-feira, 22 de setembro de 2009 16:45
  • Pessoal,

    Problema resolvido. Não foi nada com Exchange nem com o BlackBerry. Apesar de ter minhas liberações no ISA para IMAP Server e POP3 Server, tive que criar uma regra liberando os protocolos POP3S Server e o IMAPS Server.

    Verifiquei isso monitorando o ISA Server todos as requisições que chegavam ao meu link e a partir daí comecei a ir filtrando e verifiquei que haviam solicitações negadas para os protocolos que foram liberados.

    Obrigado pela ajuda de todos.


    Anderson,

    Em breve voltarei a utilizar o certificado, obrigado pelas dicas.



    Atenciosamente,
    Luiz Sérgio
    • Sugerido como Resposta Luiz Sérgio quinta-feira, 24 de setembro de 2009 13:14
    quinta-feira, 24 de setembro de 2009 13:14
  •  Boa noite a todos!

    Tenho o mesmo problema que Luiz Sérgio teve, como não conheço profundamente o ISA SERVER, gostaria de possivel saber quais a configurações  ou regras usadas.

    Por Favor  é URGENTE.

    Desde já agradeço muito.

    Marco Antonio

     

     

     

    segunda-feira, 3 de maio de 2010 02:58
  • Gente preciso de uma ajuda urgente, ja tentei de tudo ligar na nextel, na blackberry e ninguem tem uma resposta.....o que acontece é que temos um cliente que possui um blackberry e ele sincronizava antes com o exchange 2003...o que acontece é que migramos para o exchange 2007 e tentamos criar uma nova conta no site da nextel...porem quando tentamos concluir ele da uma mensagem de erro falando assim: não foi possivel se conectar ao servidor de email ou email esta invalido, verifique a url do web acess ou recorra ao seu provedor .......so que no caso o provedor, dominio é o nosso e o email é válido.....

    ja tentamos de tudo esse mesmo cliente tem um ipod e ele esta sincronizando numa boa sem problemas....apenas o blackberry esta assim.....tem alguma configuração no servidor ou no blackberry que eu possa fazer?????

    por favor alguem ja passou por isso e tem uma solução?

    quarta-feira, 19 de maio de 2010 13:44
  • luis me ajuda estou passando por um problema igual ao seu....mas me ensina a criar estas regras pois nao sei....vou testar para ver se isso tambem....

    Gente preciso de uma ajuda urgente, ja tentei de tudo ligar na nextel, na blackberry e ninguem tem uma resposta.....o que acontece é que temos um cliente que possui um blackberry e ele sincronizava antes com o exchange 2003...o que acontece é que migramos para o exchange 2007 e tentamos criar uma nova conta no site da nextel...porem quando tentamos concluir ele da uma mensagem de erro falando assim: não foi possivel se conectar ao servidor de email ou email esta invalido, verifique a url do web acess ou recorra ao seu provedor .......so que no caso o provedor, dominio é o nosso e o email é válido.....

    ja tentamos de tudo esse mesmo cliente tem um ipod e ele esta sincronizando numa boa sem problemas....apenas o blackberry esta assim.....tem alguma configuração no servidor ou no blackberry que eu possa fazer?????

    por favor alguem ja passou por isso e tem uma solução?

    quarta-feira, 19 de maio de 2010 13:47
  • Gente preciso de uma ajuda urgente, ja tentei de tudo ligar na nextel, na blackberry e ninguem tem uma resposta.....o que acontece é que temos um cliente que possui um blackberry e ele sincronizava antes com o exchange 2003...o que acontece é que migramos para o exchange 2007 e tentamos criar uma nova conta no site da nextel...porem quando tentamos concluir ele da uma mensagem de erro falando assim: não foi possivel se conectar ao servidor de email ou email esta invalido, verifique a url do web acess ou recorra ao seu provedor .......so que no caso o provedor, dominio é o nosso e o email é válido.....

    ja tentamos de tudo esse mesmo cliente tem um ipod e ele esta sincronizando numa boa sem problemas....apenas o blackberry esta assim.....tem alguma configuração no servidor ou no blackberry que eu possa fazer?????

    por favor alguem ja passou por isso e tem uma solução?

    quarta-feira, 19 de maio de 2010 13:48
  • Olá Mônica,


    Tem um post meu neste tópico falando como solucionar o problema.

    Não foi nada com Exchange nem com o BlackBerry. Apesar de ter minhas liberações no ISA para IMAP Server e POP3 Server, tive que criar uma regra liberando os protocolos POP3S Server e o IMAPS Server.

    Verifiquei isso monitorando o ISA Server todos as requisições que chegavam ao meu link e a partir daí comecei a ir filtrando e verifiquei que haviam solicitações negadas para os protocolos que foram liberados.

    Tente liberar estes protocolos no seu Firewall.

    quarta-feira, 19 de maio de 2010 18:28
  • Luiz Sérgio vc poderia passar a confuguração que foi feita no ISA SERVER , acho que ajudaria muitos usuários.

    Estou com um problema sério com isso tb.

     

    Obrigado desde já agradeço.

    quarta-feira, 19 de maio de 2010 18:40
  • Sem problema, Montanari. Estou utilizando o ISA 2006.

     

    Foram duas Regras, o que difere é o protocolo liberado que um é o POP3S Server e o outro IMAP4S Server.

    Name: Publicação POP3S Server

    Action: Allow

    Protocol: POP3S Server

    From: External

    To: Servidor Exchange 2007

     

    A regra é isso. Qualquer dúvida estamos aí.

    quarta-feira, 19 de maio de 2010 18:46
  • luis aonde que eu monitoro o isa server no servidor???

    então eu liberei no firewall as portas 993 e 995 no caso do POP3S e IMAP correto???

    ou são outras portas??? quais os numeros que vc colocou a elas?

     

    eu criei regras dizendo que elas estavam habilitadas...mas nao funcionou ainda....não sei mas o que fazer e a mensagem é a mesma que a sua...dados ou senha incorreta ou o servidor esta incorreto...não sei nem mais o que tentar....as portas do firewall ja estao quase todas desabilitadas....por favor me ajude

    quinta-feira, 20 de maio de 2010 12:23
  • luis nao é firewall...porque eu desativei os 2 firewalls do servidor e não funcionou....nao sei mais o que fazer
    quinta-feira, 20 de maio de 2010 16:36
  • Monica,

     

    No ISA Server vai em Monitoring e depois em Logging para monitorar.

    As portas são essas mesmas.

    Estranho, eu percebi que necessitava liberar esses 2 protocolos monitorando e vendo que estavam sendo bloqueados. Não faço ideia do q pode ser.

    quinta-feira, 20 de maio de 2010 19:19
  • is eu acho que minha pergunta é meio besta....mas nao achei o isa server ele fica dentro das ferramentas administrativas?????

    onde fica me explique por favor...

    ah outra coisa o blackberry que ele usa nao tem nem o bis nem o bes....porem a nextel disse que nao precisa de nenhum destes....

    entao para liberar a porta é so ir em nova regra e colocar o numero da porta e o nome dela e colocar em habilitar neh????

    quinta-feira, 20 de maio de 2010 19:38
  • Gente preciso de uma ajuda urgente, ja tentei de tudo ligar na nextel, na blackberry e ninguem tem uma resposta.....o que acontece é que temos um cliente que possui um blackberry e ele sincronizava antes com o exchange 2003...o que acontece é que migramos para o exchange 2007 e tentamos criar uma nova conta no site da nextel...porem quando tentamos concluir ele da uma mensagem de erro falando assim: não foi possivel se conectar ao servidor de email ou email esta invalido, verifique a url do web acess ou recorra ao seu provedor .......so que no caso o provedor, dominio é o nosso e o email é válido.....

    ja tentamos de tudo esse mesmo cliente tem um ipod e ele esta sincronizando numa boa sem problemas....apenas o blackberry esta assim.....tem alguma configuração no servidor ou no blackberry que eu possa fazer?????

    por favor alguem ja passou por isso e tem uma solução?

     

    meu email para respostas: professoramonica.tecnologia@hotmail.com....por favor me ajudem

    quinta-feira, 20 de maio de 2010 20:24
  • Monica, ISA Server é o firewall da Microsoft.

    O BlackBerry utiliza esses protocolos. Enquanto estiver cadastrando a contano site da Nextel vá monitorando seu Firewall e analise as solicitações, principalmente as negadas.

    sexta-feira, 21 de maio de 2010 13:18
  • Boa tarde  a todos.

     

    Luiz Sergio fiz as configuracoes sugeridas por Vc mas nao obtive exito.

     

    Tem alguma ideia mais para ajudar??

     

    Grande abraco

    quarta-feira, 28 de julho de 2010 15:54
  • Montanari,

     

    A ideia é monitorar o trafego no firewall para o servidor exchange e tentar identificar alguma coisa. Vc deixou liberado os protocolos POP3 E Imap4 tambem?

    terça-feira, 3 de agosto de 2010 20:44