none
Problema com RDS e RemoteAPP com windows 8 RRS feed

  • Pergunta

  • Olá pessoal, tenho um server 2008 R2 com RDS configurado e o RemoteApp rodando um ERP da empresa que trabalho, mas estou com um certo problema.

    Então, o meu RemoteApp quando uso um Windows 7 ele roda normal, os usuários fazem logon normal e conseguem abrir a minha ERP normal.

    Agora vem meu problema, fiz o upgrade de 2 maquina para o Windows 8, a minha e o de um gerente administrativo, quando nos estamos tentando acessar o ERP pelo RemoteApp, estou tendo problema de certificado, mas este problema só acontece no Windows 8, no Windows 7 esta tudo normal.

    Pessoal já fez teste por ai ? alguem consegue me ajudar? abraços 


    Paulo Sizino Medeiros Moraes Analista de Suporte | MSP-SE


    terça-feira, 13 de novembro de 2012 19:41

Respostas

  • Então pessoal, resolvi o problema aqui, não era problema de certificado em si...

    Na hora de gerar o "Windows Installer Package" no RemoteApp Manager, eu tentei uma outra configuração.
    Na tela de configuração do "RD Gateway Settings" eu cliquei em Change, e em vez de usar uma configuração padrão que eu já tinha configurado ("User these RD Gateway server settings") tipo "server name e Logon Methed", eu marquei a opção "Automatically detect RD Gateway server settings".

    Depois de gerar com essa opção marcada, quando instalei no Windows 8, consegui acessar remotamente o meu ERP via o RemoteApp.

    Lembrando que pelo Windows 7 eu conseguia acessar normalmente com a configuração antiga, só n consegui pelo Windows 8.

    Então agora esta tudo ok!

    Obrigado a todos que ajudaram neste tópico! ^^


    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE

    quarta-feira, 6 de março de 2013 16:38

Todas as Respostas

  • Olá pessoal, tenho um server 2008 R2 com RDS configurado e o RemoteApp rodando um ERP da empresa que trabalho, mas estou com um certo problema.

    Então, o meu RDS quando uso um Windows 7 ele roda normal, os usuários fazem logon normal e conseguem abrir a minha ERP normal.

    Agora vem meu problema, fiz o upgrade de 2 maquina para o Windows 8, a minha e o de um gerente administrativo, quando nos estamos tentando acessar o ERP pelo RDS, estou tendo problema de certificado, mas este problema só acontece no Windows 8, no win 7 esta tudo normal.

    Pessoal já fez teste por ai ? alguem consegue me ajudar? abraços 


    Paulo Sizino Medeiros Moraes Analista de Suporte | MSP-SE

    Só uma OBS: quando estou na rede local, ele conecta normal, mas quando estou de fora da empresa ele dá o erro.

    Windows 7 - Dentro da empresa - conecta sem erro
    Windows 7 - Fora da empresa - conecta sem erro

    Windows 8 - Dentro da empresa - Conecta sem erro
    Windows 8 - Fora da empresa - Erro de Certificado.      (se no windows 7 conecta, era para conectar tb, estranho)


    Paulo Sizino Medeiros Moraes Analista de Suporte | MSP-SE

    terça-feira, 13 de novembro de 2012 19:48
  • alguém?

    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE

    quarta-feira, 20 de fevereiro de 2013 15:07
  • qual é o seu server ai? se for 2008, gera um certificado direto nele e manda pra esta estação...

    Alexandre L. Teixeira

    quarta-feira, 20 de fevereiro de 2013 19:35
  • Já fiz isso. não funciona, mas no Windows 7 funciona normalmente.

    Quando acesso via Windows 8, ele sempre da erro no certificado, mesmo ele já instalado na maquina.


    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE


    quarta-feira, 20 de fevereiro de 2013 19:37
  • Fiz alteração no tópico, o erro é com o RemoteApp.. via RDS eu consigo conectar normalmente na maquina, recebo erro de certificado somente quando tento abrir o ERP pelo RemoteApp pelo Windows 8

    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE

    domingo, 24 de fevereiro de 2013 14:41
  • Você já conferiu os certificados de revogação e de raiz nas maquinas Windows 8?

    já vi esse problema com certificados emitidos pela go-daddy.

    Att,

    Mauricio Mizikami


    MCP-MCDST-MCITP

    quarta-feira, 27 de fevereiro de 2013 14:12
  • Então pessoal, resolvi o problema aqui, não era problema de certificado em si...

    Na hora de gerar o "Windows Installer Package" no RemoteApp Manager, eu tentei uma outra configuração.
    Na tela de configuração do "RD Gateway Settings" eu cliquei em Change, e em vez de usar uma configuração padrão que eu já tinha configurado ("User these RD Gateway server settings") tipo "server name e Logon Methed", eu marquei a opção "Automatically detect RD Gateway server settings".

    Depois de gerar com essa opção marcada, quando instalei no Windows 8, consegui acessar remotamente o meu ERP via o RemoteApp.

    Lembrando que pelo Windows 7 eu conseguia acessar normalmente com a configuração antiga, só n consegui pelo Windows 8.

    Então agora esta tudo ok!

    Obrigado a todos que ajudaram neste tópico! ^^


    Paulo Sizino Medeiros Moraes | Analista de Suporte | MCP | MCTS | MSP-SE

    quarta-feira, 6 de março de 2013 16:38