none
Travamento do Windows XP Pro RRS feed

  • Pergunta

  • Bom dia, Pessoal.
    estou com o seguinte problema: Tenho um notebook HP dv6000 mais ou menos 2 meses de uso. Ele veio com Windows Vista Home, depois foi instalado Windows XP Pro (nao acho certo, mas....) e vinha por padrao 1Gb de memoria, mas foi colocado mais um pente de 1Gb, totalizando 2 Gb.

    Ele esta usando 2% da CPU, mas trava toda a maquina. Os aplicativos abertos na barra de tarefas ficam travados, nao consigo clicar em nenhum para usar nem para fechar. Se usar Alt + Tab ai sim consigo usa-los, mas somente dessa forma.

    Outra coisa: toda vez que reinicio esse mesmo notebook some a barra de inicializacao rapida (ao lado do botao iniciar). 
    Sera que pode ser problema com instalacao indevida do windows, ou com as memorias?

    Nao sei o que fazer, pois nem um dos dois problemas nunca aconteceu comigo. O que posso fazer?

    Abraço.  
    quarta-feira, 25 de fevereiro de 2009 14:51

Respostas

  • Alan, se essa máquina funcionava certinha com o Vista e com 1 GB de ram, certamente o problema está com a Instalação do XP e aumento de memória mas vamos começar com o mais simples que é retirada do pente adicional e veja se ainda ocorre o travamento.

    Pois a reinstalação é mais delicada em ser feita.
    Espere no Senhor, confia Nele,e o mais Ele fará
    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 23:38
    quarta-feira, 25 de fevereiro de 2009 16:54
  • Ola! Alan,
    Você ja tentou efetuar atualização da Bios e dos outros Hardwares.
    E após a instalação do Microsoft Windows XP acesse o site do Windows Update e efetue as atualizações necessarias e verifique se fica disponivel atualizações de Hardware.
    Caso não funcione tente remover o pente de memória adicional e ver se o problema persiste.


    Abçssss.
    Wilton Guilherme Analista de Infra-Estrutura MCP - MCDST - MCTS - MCITP
    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 23:38
    quarta-feira, 25 de fevereiro de 2009 19:25

Todas as Respostas

  • Alan, se essa máquina funcionava certinha com o Vista e com 1 GB de ram, certamente o problema está com a Instalação do XP e aumento de memória mas vamos começar com o mais simples que é retirada do pente adicional e veja se ainda ocorre o travamento.

    Pois a reinstalação é mais delicada em ser feita.
    Espere no Senhor, confia Nele,e o mais Ele fará
    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 23:38
    quarta-feira, 25 de fevereiro de 2009 16:54
  • Ola! Alan,
    Você ja tentou efetuar atualização da Bios e dos outros Hardwares.
    E após a instalação do Microsoft Windows XP acesse o site do Windows Update e efetue as atualizações necessarias e verifique se fica disponivel atualizações de Hardware.
    Caso não funcione tente remover o pente de memória adicional e ver se o problema persiste.


    Abçssss.
    Wilton Guilherme Analista de Infra-Estrutura MCP - MCDST - MCTS - MCITP
    • Marcado como Resposta fmaquino terça-feira, 4 de janeiro de 2011 23:38
    quarta-feira, 25 de fevereiro de 2009 19:25