none
Windows Updates no SCCM RRS feed

  • Pergunta

  • Caros companheiros,

    Distribuo (WU) updates pelo SCCM. Os meus servidores recebem e instalam ok. Mas alguns deles que estão na mesma rede e com as mesmas configurações apresentam os updates, mas ficam com status de DOWNLOADING dias e não são instalados.

    Já reiniciei serviços, apaguei arquivos dentro software distribution, bases etc.. e nada feito.

    Alguém saberia ajudar

    Abraço e obrigado

    quinta-feira, 25 de agosto de 2011 19:20

Respostas

  • Oi Hugo,

    Você verificou os logs referente ao Wsus na maquina que esta apresentando problema, eu já vi acontecer erros de atualização em servidores devido a falta de reinicialização, tente reinicializar um dos server e tentar atualizar novamente.

     

    Abraçoss!!!


    Rodrigo Daphanis
    • Marcado como Resposta Richard Juhasz quinta-feira, 1 de setembro de 2011 19:18
    segunda-feira, 29 de agosto de 2011 16:01
  • Ola Hugo..

     

    Poderia verificar as boundary dessas estações e se as mesmas estão corretas? Alem disso, poderia acessar uma maquina com esse status e verifiar se tem acesso ao SUP?

    Outro teste que vc poderia realizar e verificar o Firewall da estação local?

     

    Da uma olhada nesse link:

    http://blogs.technet.com/b/sudheesn/archive/2010/11/10/troubleshooting-sccm-part-iii-software-updates.aspx

     

    Ele monstra como fazer um Troubleshooting de erros no WSUS..

     

    []'s

     

     

     

     

     


    Aurélio Alves http://aurelioalves.wordpress.com
    • Marcado como Resposta Richard Juhasz quinta-feira, 1 de setembro de 2011 19:18
    terça-feira, 30 de agosto de 2011 20:29

Todas as Respostas

  • Oi Hugo,

    Você verificou os logs referente ao Wsus na maquina que esta apresentando problema, eu já vi acontecer erros de atualização em servidores devido a falta de reinicialização, tente reinicializar um dos server e tentar atualizar novamente.

     

    Abraçoss!!!


    Rodrigo Daphanis
    • Marcado como Resposta Richard Juhasz quinta-feira, 1 de setembro de 2011 19:18
    segunda-feira, 29 de agosto de 2011 16:01
  • Ola Hugo..

     

    Poderia verificar as boundary dessas estações e se as mesmas estão corretas? Alem disso, poderia acessar uma maquina com esse status e verifiar se tem acesso ao SUP?

    Outro teste que vc poderia realizar e verificar o Firewall da estação local?

     

    Da uma olhada nesse link:

    http://blogs.technet.com/b/sudheesn/archive/2010/11/10/troubleshooting-sccm-part-iii-software-updates.aspx

     

    Ele monstra como fazer um Troubleshooting de erros no WSUS..

     

    []'s

     

     

     

     

     


    Aurélio Alves http://aurelioalves.wordpress.com
    • Marcado como Resposta Richard Juhasz quinta-feira, 1 de setembro de 2011 19:18
    terça-feira, 30 de agosto de 2011 20:29
  • Caro Hugo, eu estou com o mesmo problema com um grupo de servidores e estações, só que isto ocorre exporadicamente, este mês por exemplo está ocorrendo com os patches de Abril, a distribuição já foi realizada mas o status só fica em "Downloading" e nunca inicia ou termina. Estou tentando encontrar em algum log qual patch em específico que a máquina não consegue baixar, já analisei vários logs mas não sei qual deles é o correto, o "updatestore.log" por exemplo lista quais patches estão sendo homologados, o "UpdateDeployment" também lista alguma coisa mas nada de concreto até agora.

    Geralmente em mêses anteriores tive este problema com os patches de Framework.net, versão 3.5 e versão 4, tive que instalar separadamente pois pareciam estar travando o download do servidor SCCM.

    Alguém sabe informar qual log exatamente eu descubro isto ?

    Acho que vou ter de apagar do meu update list novamente os patches de framework e ir por tentativa, sempre tenho problemas com os mesmos, mas o ideal é saber qual log pois aí removeria somente aquele patch em específico !

    quarta-feira, 2 de maio de 2012 14:31
  • Esse link aí é muito bom, segui todos os passos dele e aparentemente não tenho problema nenhum, mas os updates continuam com o status de downloading, fiz outro pacote com os updates somente do mês de Maio e ocorre a mesma coisa, ele já enviou e as estações só ficam fazendo o download, depois de uns 4 dias algumas estao apresentando estado de Compliance, sinceramente não sei o que fazer pois aparentemente não há nada de errado.

    O que fiz por último foi paralisar todos os serviços do servidor SCC incluindo o SQL server e voltei todos, mas o problema ainda persiste  !

    sexta-feira, 11 de maio de 2012 18:36