locked
Problemas no envio de e-mails RRS feed

  • Pergunta

  •  

    Caros gurus do Exchange....rs

     

    Depois que migrei para o exchange(esse final de semana) o bicho começou a pegar...

    Tenho alguns dominios que não recebem meus e-mails, e no caso retornam esta msg.

     

    This is an automatically generated Delivery Status Notification.

    THIS IS A WARNING MESSAGE ONLY.

    YOU DO NOT NEED TO RESEND YOUR MESSAGE.

    Delivery to the following recipients has been delayed.

    Aguardamos 24 horas e nada dapessoa receber o mesmo.

     

    Oque posso fazer para solcuionar esse problema?

     

    Abraços

    quarta-feira, 10 de setembro de 2008 01:35

Respostas

  • Amigos,

    Consegui resolver.
    Meu problema esta na saida de e-mails.
    NA realidade queme stava entregando os e-mails era o meu próprio exchange, e como meus IPs aqui da empresa não possuem um reverso criado, alguns sevridores negavam as mensagens.
    Então configurei o SMART HOST para encaminhar para o relay que fica no provedor e fazer a autenticação por la.

    Tudo graças a Deus voltou ao normal.

    Valeu pela força Rodrigo.

    Forte abraço
    quinta-feira, 11 de setembro de 2008 19:25

Todas as Respostas

  • Ola Luiz,

     

    Voltou algum NDR? E junto com o outro post, considere a opção de estar listado em outra black list. Acontece para muitos domínios? Já tentou entrar em contato com algum desses para validar se o problema pode ser local.

     

    Abs.

     

    quarta-feira, 10 de setembro de 2008 12:07
  • Ele volta com essa mensagem.

    Eu estava verificando e realmente estamos em algumas blacklist, isso eu estava vendo esta desde 2006.
    E o engraçado é que com o Lotus notes estava tudo beleza, enviando para tudo qaunto é canto sem problemas.

    JA identificamos 4 dominios, uol, terra, unibanco e banese.

    Vou tenatar falar com UOL e terra.

    abraços
    quarta-feira, 10 de setembro de 2008 18:28
  • Ola Luiz,

     

    Cara, isso é realmente problemático, porque muitas vezes quando tu cai em uma BL vai caindo em outras e é um efeito dominó.

    Tenta resolver direto com a BL também, para agilizar o processo.

     

    Abs.

     

    quarta-feira, 10 de setembro de 2008 19:01
  • Rodrigo,

    Poe complicado nisso cara...rs
    Eu to indo de lista em lista e solicitando remoção. Vamos ver no que vai dar isso tudo.

    No exchange em si nao tem nenhuma configuração que minimize esse efeito né?


    abraços
    quarta-feira, 10 de setembro de 2008 19:06
  • Ola Luiz,

     

    O passo inicial e principal é verificar se o teu Exchange está com o relay aberto, tem um tutorial no site para verificar isso.

     

    Abs.

     

    quarta-feira, 10 de setembro de 2008 19:24
  • Entao, eu ja verifiquei isso, ele nao esta aberto nao, ele esta com os 3 IPS la dentro, meus dois externos e o proprio dele interno, e a aopção acima dizendo para usar somente os IPS da lista..


    esta correto né?

    abraços
    quarta-feira, 10 de setembro de 2008 19:41
  • Amigos,

    Consegui resolver.
    Meu problema esta na saida de e-mails.
    NA realidade queme stava entregando os e-mails era o meu próprio exchange, e como meus IPs aqui da empresa não possuem um reverso criado, alguns sevridores negavam as mensagens.
    Então configurei o SMART HOST para encaminhar para o relay que fica no provedor e fazer a autenticação por la.

    Tudo graças a Deus voltou ao normal.

    Valeu pela força Rodrigo.

    Forte abraço
    quinta-feira, 11 de setembro de 2008 19:25