none
Office Outlook 2010 H&B fica solicitando senha infinitamente ao configurar um Exchange RRS feed

  • Pergunta

  • Boa tarde,

    Tenho um Outlook 2010 H&B e estou tentando configurar uma conta do Exchange mas ao configurar, ele fica pedindo a senha sem parar, como se os dados estivessem errados! acesso online via navegador e entro normal no e-mail. Já tentei os seguintes procedimentos:

    - Mudar a senha;

    - Desinstalar e Instalar novamente;

    - Instalar com uma arquitetura diferente (x64 para x86);

    - Instalei como Administrador;

    - Tentei configurar o perfil pelo Painel De Controle;

    - Entrei com o mesmo e-mail em outro computador no Outlook e funcionou;

    - Tentei configurar/conectar outra conta de e-mail no mesmo PC / Outlook e não funcionou.

    segunda-feira, 12 de novembro de 2018 19:35

Respostas

  • Ola,

    Conforme informado pelo Diego, depende muito da sua atual versão de Exchange Server. O Outlook 2010 precisa estar com no mínimo o SP2 e os KB2956191 e KB2965295 instalados – a boa pratica é deixar sempre 100% atualizado – para rodar com o Exchange Server 2016.

    Se mesmo com o Outlook 2010 SP2 com esses KBs instalados o problema persistir, eu recomendo fazer testes com outras versões de Outlook, e também utilizar o Fiddler para fazer um troubleshooting mais detalhado.

    Segue um link que pode te ajudar: https://o365info.com/using-fiddler-for-autodiscover-troubleshooting-scenarios-part-4-of-4-part-24-of-36/

    Abraços!


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: https://www.signorellidenis.com | Portal MCP: www.mycertprofile.com/Profile/996021735

    terça-feira, 13 de novembro de 2018 22:47

Todas as Respostas

  • Qual a versão de Exchange? 

    Esse problema ocorre com versões mais novas de Exchange, sugiro verificar se as ultimas atualizações do Outlook estão aplicadas.

    https://support.microsoft.com/en-us/help/2625547

    terça-feira, 13 de novembro de 2018 19:20
  • Ola,

    Conforme informado pelo Diego, depende muito da sua atual versão de Exchange Server. O Outlook 2010 precisa estar com no mínimo o SP2 e os KB2956191 e KB2965295 instalados – a boa pratica é deixar sempre 100% atualizado – para rodar com o Exchange Server 2016.

    Se mesmo com o Outlook 2010 SP2 com esses KBs instalados o problema persistir, eu recomendo fazer testes com outras versões de Outlook, e também utilizar o Fiddler para fazer um troubleshooting mais detalhado.

    Segue um link que pode te ajudar: https://o365info.com/using-fiddler-for-autodiscover-troubleshooting-scenarios-part-4-of-4-part-24-of-36/

    Abraços!


    MCSE: Messaging | MCSA: Windows Server 2012 | MS: Virtualization | VCP-DCV 6 | ITIL v3 | Blog: https://www.signorellidenis.com | Portal MCP: www.mycertprofile.com/Profile/996021735

    terça-feira, 13 de novembro de 2018 22:47
  • realmente, o Outlook esta desatualizado, irei atualiza-lo!
    quarta-feira, 14 de novembro de 2018 11:30
  • Obrigado amigo! funcionou instalando o SP2 e as duas atualizações (KB2956191 e KB2965295)
    quarta-feira, 14 de novembro de 2018 15:37