none
Isa parou de bloquear sites. RRS feed

  • Pergunta

  • Ae galera, blz

    Seguinte, sou novato na area de TI e aqui na minha empresa foi alterado a senha de admin da rede, só que agora nas maquinas toda vez que um usuario vai se conectar na internet pede a autenticação para liberar o acesso. Se eu coloco o login do usuario e a senha dele não aceita, mas se eu coloco o do admin da rede aceita e acaba liberando acesso full para qualquer site, ou seja as regras de bloqueio do isa não estão funcionando. O que eu faço??

    me ajudem por favor!! 

    • Movido Hengzhe Li quarta-feira, 28 de março de 2012 00:18 (De:ISA Server 2004)
    sexta-feira, 29 de julho de 2011 13:54

Todas as Respostas

  • Amigo, isso não me parece um problema de bloqueio de sites, mas sim um problema de usuarios do AD.

    Algumas perguntas:

    Vc esta usando Proxy ou SecureNAT ? ( Se for proxy cheque se na regra de acesso a internet a autenticação de usuarios esta como INTEGRATED)

    Esse problema de não aceitar a senha acontece apenas com 1 ou todos usuarios? as vezes valia a pena criar um usuario novo no AD com uma senha definida por voce e testar para ver se conecta.

    Outra coisa, cheque na regra que libera internet  para quais grupos ela esta sendo liberada,? com proxy o ideal é que esteja como "Authenticated Users" (Isso claro se voce não tem nenhum grupo que tenha restrição de acesso).

    quinta-feira, 4 de agosto de 2011 15:13
  • Aqui eu uso Proxy, e a opção de autenticação está habilitada.

    Com questão de não aceitar a senha, é com todos os usuarios. Eu tenho um usuario que ele tem senha fixa, nem ele aceita.

     

    sexta-feira, 5 de agosto de 2011 13:04
  • voce ja tentou criar um usuario novo, depois da alteracao da senha da rede e fazer o teste com esse usuario novo criado por voce?
    sexta-feira, 5 de agosto de 2011 13:37
  • Sim, por enquanto não apareceu a menssagem de autenticação.
    sexta-feira, 5 de agosto de 2011 17:00
  • ele esta navegando sem autenticar, ou nao esta nevegando e nem pedindo autenticação?
    sexta-feira, 5 de agosto de 2011 17:19
  • Normal, sem pedir autenticação, como era antes. bloqueando os sites normalmente. Bom estou monitorando o restante do pessoal, pois abilitei uma opção no isa para ver se resolve.

    sexta-feira, 5 de agosto de 2011 18:45
  • exatamente, aqui eu uso assim...

    Acho que o problema era, com a regra de acesso a Internet como "Authenticated Users", sem a opcao "Require all users to authenticate" por vezes alguns acessos eram feitos como anonimos e bloqueados, agora com essa opção força sempre a validar autenticação para liberar o acesso...

    Se voce não selecionar essa opção de Require, voce consegue navegar colocando a regra de acesso como "All Users", porem não é aconselhavel

    sexta-feira, 5 de agosto de 2011 19:58
  • Com essa regra de All Users é a que estava antes, que o pessoal antigo daqui deixou. Só que devez em quando uma maquina ou outra pedia essa autenticação. E ai só aceita como está até o momento a senha do administrador, mas continuava a regra de bloqueio de site. (nota não testei ainda depois de habilitada a opção acima colocar a autenticação em nenhuma maquina).

    Isso aconteceu depois que foi alterado essa bendita senha de administrador, que pelo que eu fiquei sabendo, está sendo usada para validar muitas coisas.

    sexta-feira, 5 de agosto de 2011 20:45