none
Isa server sem navegar RRS feed

  • Pergunta

  • Pessoal o servidor isa resolveu parar de navegar, já configurei a regra -> local host -> external (com todos os protocolos, porém não funcionou, o isa continua sem navegar, nao posso parar este srv pois so tenho ele como proxy para reinstalar novamente. o q posso fazer alguém tem alguma dica? agradeco a ajuda...
    quarta-feira, 27 de junho de 2012 21:40

Respostas

  • Bom dia,

    Um problema foi resolvido, para tentarmos solucionar de fato, tudo, tentar ler este artigo e veja se suas configurações estão desta maneira: 

    http://www.elmajdal.net/isaserver/allow_internet_from_isa_server_machine.aspx


    Douglas Urbano

    • Marcado como Resposta arasouza sábado, 7 de julho de 2012 21:40
    sexta-feira, 29 de junho de 2012 10:27

Todas as Respostas

  • Boa noite!

    O que aparece no log do ISa, que publicação o ip (cliente) esta pegando quando tenta se conectar?

    As regras não foram alteradas? tem backup?

    Por favor, poste o log do isa para tentar te ajudar melhor.


    Douglas Urbano

    quarta-feira, 27 de junho de 2012 22:29
  • so lembrando Douglas que as maquinas da rede estão acessando normalmente apenas o isa não acessa a internet bem o log é esse:

    
    Denied Connection ORCSRV-01 28-06-2012 06:00:18
    Log type: Web Proxy (Forward)
    Status: 12202 The ISA Server denied the specified Uniform Resource Locator (URL).  
    Rule:  
    Source: (192.168.10.10)
    Destination: (gru03s06-in-f16.1e100.net 74.125.234.48)
    Request: GET http://74.125.234.48/
    Filter information:  
    Protocol: http
    User: anonymous
     Additional information
    Client agent:
    Object source: (No source information is available.)
    Cache info: 0x0
    Processing time: 1 ms
    MIME type
     
    esse log é quando ele bloqueia o acesso,

    quinta-feira, 28 de junho de 2012 09:15
  • Bom dia!

    Método 1

    Adicione a conta de computador do ISA Server para o grupo de acesso de autorização do Windows. Para fazer isso, siga estes passos:
    1. Clique em Iniciar, aponte para Ferramentas administrativas e, em seguida, clique em Active Directory Users and Computers.
    2. Em Active Directory Usuários e computadores, clique em Builtin, e então dê um duplo clique emWindows Grupo de Acesso de Autorização.
    3. Clique na guia Membros e, em seguida adicionar o ISA conta de computador do servidor para a lista de membros.

    Para maiores detalhes, entre no artigo publicado: http://support.microsoft.com/kb/947124


    Douglas Urbano

    quinta-feira, 28 de junho de 2012 11:46
  • Bom dia.

    As Regras devem estar nesta sequência primaria.

    Regras de Permissão;

    1 - todo trafico de saida   ->>  DE / interno   >>  PARA/ Host Local

    2- todo trafico de saida   ->>  DE / Host Local    >>  PARA/ Interno

    3 - DNS " Caso use o DNS  configurado em outro servidor "   ->> DE / Interno  ->> PARA/ Externo

    4- Http / Https  ->>  DE/  Interno   >>   PARA/ Externo

    Adicione em suas zonas de dns,  um dns como por exemplo o do google > 8.8.8.8

    8.8.4.4

    Aplique  a condição para todos os usuários e teste.

    Talves seje apenas um problema de consulta dns.

    Espero ter ajudado.

    quinta-feira, 28 de junho de 2012 12:41
  • Pessoal fiz os 02 procedimentos acima, mas o erro persiste, agora com base nas duas ultimas indicacoes eu percebi o seguinte, quando eu pingo para o nome do meu servidor em uma maquina cliente (que está acessando normalmente atraves deste proxy) ele retorna o ip corretosó que ando eu faço o pingo do proprio isa ex: ping "nomedoservidor" ele retorna o ip externo. acho q o problema tá ai por isso que ele bloqueia o a acesso.. bem eu acho.. como faço para resolver isso? ou seja quando eu pinga do isa mesmo para ele mesmo ping "nomedoisa" ele retorna o ip da rede local.. o q vcs acham?
    quinta-feira, 28 de junho de 2012 14:11
  • Boa tarde!

    Primeiro Vá em: Control Panel - Network Connection - Advanced - Advance Settings. Nesta opção tu deixa as ordens assim do teu isa:

    Depois, verifique se a placa de rede interna esta configurado assim:

    IP: (Interno ISA)

    MASk: (Sua Mask)

    GTW: (em branco)

    DNS: (IP do seu DC por exemplo)


    Douglas Urbano

    quinta-feira, 28 de junho de 2012 16:14
  • Boa tarde!

    Primeiro Vá em: Control Panel - Network Connection - Advanced - Advance Settings. Nesta opção tu deixa as ordens assim do teu isa:

    Depois, verifique se a placa de rede interna esta configurado assim:

    IP: (Interno ISA)

    MASk: (Sua Mask)

    GTW: (em branco)

    DNS: (IP do seu DC por exemplo)


    Douglas Urbano

    Douglas, fiz o procedimento acima, ele voltou a pinga normalmente respondendo ao nome reinicei o isa, porém ele continua sem navegar.... e as regras estão todas permitindo o acesso do localhost a external, cara que misterio.. e tem mais um detalhe eu tenho o logmein instalado nela, eu consigo acessar normalmente, e o logmein usa a porta 80 para conexão...
    quinta-feira, 28 de junho de 2012 19:44
  • Bom dia,

    Um problema foi resolvido, para tentarmos solucionar de fato, tudo, tentar ler este artigo e veja se suas configurações estão desta maneira: 

    http://www.elmajdal.net/isaserver/allow_internet_from_isa_server_machine.aspx


    Douglas Urbano

    • Marcado como Resposta arasouza sábado, 7 de julho de 2012 21:40
    sexta-feira, 29 de junho de 2012 10:27
  • Bom dia,

    Um problema foi resolvido, para tentarmos solucionar de fato, tudo, tentar ler este artigo e veja se suas configurações estão desta maneira: 

    http://www.elmajdal.net/isaserver/allow_internet_from_isa_server_machine.aspx


    Douglas Urbano

    Ok, Douglas vou dar uma olhada e quando tiver uma resposta eu aviso aqui.. obg..
    sábado, 30 de junho de 2012 10:33
  • Bom dia Douglas, cara valeu a dica foi só desativa a opção, dada na dica, em Firewall System Police, eu desmarquei a opção e ele voltou a navegar normalmente, agora eu tenho duas dúvidas, como esta opção foi ativada sozinha? pois ele navegava normalmente a alguns dias atrás, em relação a segurança nenhum brecha em desativar essa opção? 
    sábado, 30 de junho de 2012 11:28