none
STOP: c000221 Unknown Hard Error RRS feed

  • Pergunta

  • Caro Ghilherme Macedo

    Meu windows 7 ta apresentando vários problemas ao inciar , ate chegar o ponto de se estabilizar e poder usar como to fazendo agora .. ligo ele faz todo o procedimento normal ate chegar abrir ai ele desliga do nada quando tento religar só puxando da tomada  pois o reply nem funciona mais , as vzs no visulizador de eeventos aparece erro de Hardware ou software  2 entradas USB queimaram o mouse ta numa q as vzs da pau..  mas não é que trava o ponteiro , o que trava mesmo é o sistema..

     Lá vou eu ligar de novo agora ha pouco só abriu passando automaticamente pelo corrigidor de problemas sem outra opção.. as vzs ate a tela de segurança não completa e reinicia. fazendo o corretor automatico de problemas também parou e apareceu STOP: c 000221 

    todas as atualizações do windows update estao rigorosamente das mais importantes pro sistema, ontem atualizou mais 4 .. 

    como saber se é problema de Hardware ou software as vzs acusa vc instalou um porograma recente mas não tem, nada recente uso apenas o necessário. não é virus nem similar meu PC trabalha com a metade da sua capacidade não sobrecarrego enfim nao sei mais o que fazer .. desculpe ter me alongado.. sem Mais aguardo um retorno seu..


    sexta-feira, 7 de abril de 2017 02:03

Respostas

  • Charlie Garcia

    Verificou a fonte?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 28 de abril de 2017 18:23

Todas as Respostas

  • Caro Ghilherme Macedo

    Meu windows 7 ta apresentando vários problemas ao inciar , ate chegar o ponto de se estabilizar e poder usar como to fazendo agora .. ligo ele faz todo o procedimento normal ate chegar abrir ai ele desliga do nada quando tento religar só puxando da tomada  pois o reply nem funciona mais , as vzs no visulizador de eeventos aparece erro de Hardware ou software  2 entradas USB queimaram o mouse ta numa q as vzs da pau..  mas não é que trava o ponteiro , o que trava mesmo é o sistema..

     Lá vou eu ligar de novo agora ha pouco só abriu passando automaticamente pelo corrigidor de problemas sem outra opção.. as vzs ate a tela de segurança não completa e reinicia. fazendo o corretor automatico de problemas também parou e apareceu STOP: c 000221 

    todas as atualizações do windows update estao rigorosamente das mais importantes pro sistema, ontem atualizou mais 4 .. 

    como saber se é problema de Hardware ou software as vzs acusa vc instalou um porograma recente mas não tem, nada recente uso apenas o necessário. não é virus nem similar meu PC trabalha com a metade da sua capacidade não sobrecarrego enfim nao sei mais o que fazer .. desculpe ter me alongado.. sem Mais aguardo um retorno seu..



    sexta-feira, 7 de abril de 2017 02:21
  • Boa tarde Charlie Garcia

    Tudo bem contigo?

    Grato pela participação no Fórum Microsoft TechNet.

    Primeiramente, tente logar em safe mode ou realizar um clean boot para verificar se algum software de terceiro esta impactando o sistema.

    Em seguida, faça uma verificação de Hardware, em relação aos seu componentes tal como : Fonte, Hard Disk, Memoria e etc.

    Aguardo maiores informações.

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 7 de abril de 2017 18:59
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 13 de abril de 2017 12:43
  • Caro Guilherme muito obrigado pela sua resposta 

    Veja Bem eu fiz vários testes aparentemente ta tudo rodando normalmente Placa de video  HD memoria e Drivers do sistema com Status todos Ok.   Conforme o Gerenciador de Dispositivos 

    Neste Momento está rodando tanto é que estou usando e todo está funcionando, eu tenho lá minhas duvidas com alguns pontos do Msconfig, exemplo o winzip eu desinstalei mas ainda me aparece no Inicilizador de programas no Msconfig

    eu desativei os 3 itens .a minha inicialização no memento está seletiva mas parece que travou pois não consigo voltar para a inicialização Normal..se eu pudesse anexar algum vídeo ou printe para você compreender melhor 

    enfim são algumas coisas que acredito sejam simples q estão perturbando   o desempenho do meu PC

    desde já agradeço sua mui atenta explanação  


    sexta-feira, 14 de abril de 2017 20:23
  • Caro Guilherme muito obrigado pela sua resposta 

    Veja Bem eu fiz vários testes aparentemente ta tudo rodando normalmente Placa de video  HD memoria e Drivers do sistema com Status todos Ok.   Conforme o Gerenciador de Dispositivos 

    Neste Momento está rodando tanto é que estou usando e todo está funcionando, eu tenho lá minhas duvidas com alguns pontos do Msconfig, exemplo o winzip eu desinstalei mas ainda me aparece no Inicilizador de programas no Msconfig

    eu desativei os 3 itens .a minha inicialização no memento está seletiva mas parece que travou pois não consigo voltar para a inicialização Normal..se eu pudesse anexar algum vídeo ou printe para você compreender melhor 

    enfim são algumas coisas que acredito sejam simples q estão perturbando   o desempenho do meu PC

    desde já agradeço sua mui atenta explanação  



    sábado, 15 de abril de 2017 02:03
  • o winzip eu desinstalei aparentemente conforme o YAC não ficou nenhum resíduo , porem  o que ta acontecendo também meu mouse fica apagado e as vezes trava , acho que a CPU não energiza sempre as entradas USB do monitor e do mouse .. troquei o cabo mas era antigo (não é novo) o cabo da CPu está ligado apenas ele numa tomada, mas agora há pouco ficou sem energia a USB e meu mouse desligou , fora q as vzs trava e preciso reiniciar .

    Tela azul esses dias não tem aparecido. 

    domingo, 16 de abril de 2017 01:10
  • Guilherme o winzip eu desinstalei aparentemente conforme o YAC não ficou nenhum resíduo , porem  o que ta acontecendo também meu mouse fica apagado e as vezes trava , acho que a CPU não energiza sempre as entradas USB do monitor e do mouse .. troquei o cabo mas era antigo (não é novo) o cabo da CPu está ligado apenas ele numa tomada, mas agora há pouco ficou sem energia a USB e meu mouse desligou , fora q as vzs trava e preciso reiniciar .

    Tela azul esses dias não tem aparecido. 


    domingo, 16 de abril de 2017 01:10
  • Charlie Garcia

    Verificou a fonte?

    Atenciosamente,


    Guilherme Macedo S

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    sexta-feira, 28 de abril de 2017 18:23