none
Hypervisor não inicia (Windows Server 2012 RC) RRS feed

  • Pergunta

  • Estou realizando testes em dois notebooks com o Windows Server 2012.

    Em um notebook com processador i3 o hypervisor funciona normalmente

    Já no notebook com processador i5 eu não consigo iniciar as VMs.

    Aparece o erro abaixo:

    Percebam pelo relatório da ferramenta da Intel que os dois processadores possuem os mesmos recursos.

    Na Bios do i5 está habilitada a opção "Virtualization Technology".

    Segue também o evento de erro:

    Log Name:      System
    Source:        Microsoft-Windows-Hyper-V-Hypervisor
    Date:          07/06/2012 22:59:36
    Event ID:      48
    Task Category: None
    Level:         Error
    Keywords:      
    User:          SYSTEM
    Computer:      YODA.lab.com.br
    Description:
    Hypervisor launch failed; Processor does not provide the features necessary to run the hypervisor (leaf 0x80000001, register 0x3: features needed 0x28100800, features supported 0x28000800).


    Fábio de Paula Junior

    sexta-feira, 8 de junho de 2012 03:00

Respostas

  • Resolvido.

    Atualizei a BIOS.

    Atualizei a bios e o processo desligou o notebook, iniciei o notebook e não funcionou, reiniciei o notebook e entrei na BIOS pra ver se havia aparecido alguma nova opção, não apareceu mas a atualização desligou a opção Virtualization Technology,  liguei novamente iniciei o notebook e funcionou!


    Fábio de Paula Junior

    • Marcado como Resposta Fábio Jr sexta-feira, 8 de junho de 2012 03:34
    sexta-feira, 8 de junho de 2012 03:34