none
Ip DNS mudando sozinho e fora do ranger de ip da rede!! RRS feed

  • Pergunta

  • Prezados Colegas,

    Estou passando por um daqueles problemas que é de tirar o sono. Meu cenário é o seguinte:

    1 - Possuo um servidor AD com domínio DHCP/DNS/autenticação de usuários na rede;

    2- meu ranger de ip é: 192.168.14.1 até 192.168.14.254

        Servidor AD : 192.168.14.88 (DHCP/DNS)

    3 - Minha é rede é atribuída com as seguintes configurações:

         Endereço Ip: 192.168.14.x (1... 254)

         Máscara      : 255.255.255.0

        Gateway     : 192.168.14.101 (Servidor linux OMNE para acesso à internet);

    **    DNS / Primário: 192.198.14.88

        DNS / Secundário: 192.18.14.101

    sufixo da conexão (domínio) : redesiara.com.br

    Servidor AD: rootserver.redesiara.com.br (192.168.14.88) / DNS e DHCP.

    O problema:

    Está sendo atribuído um ip ao meu DNS na rede de forma intermitente com o seguinte IP : 192.168.0.1.

    Esse ip não faz parte da minha rede e de nenhum ativo de rede e que possa está distribuindo esse endereço, até por que o servidor DHCP não tem essa classe de ip. Foi feito a tentativo de atribuir manualmente e até que funciona, mas não é o que preciso .. não é a solução do meu problema.

    Já fiz de tudo e mais um pouco, mas estou na expectativa de que algum colega já tenha passado por isso e que me indique o caminho das pedras. Já foi me passado até o comando abaixo na tentativo de realizar um "reboot" nas configurações de rede:

    netsh int ip reset resetlog.log
    netsh winsock reset
    nbtstat -RR
    ipconfig /flushdns

    Detalhe: Possuo o antivírus corporativo kaspersky com Administration Kit. Nos relatórios disponibilizados nele até mostra alguns vírus detectados mas não infectados.

    Agradeço a ajuda antecipada de todos e desculpem pelo texto longo, mas foi jeito expor dessa forma para que fique mais detalhado o problema.

    Abraço a todos!!

    Marcus Cordeiro

    Analista de T.I

    sexta-feira, 21 de março de 2014 21:17

Respostas

  • Romeu Mesquita,

    O senhor deve ter um roteador ou switch utilizando esse IP 192.168.0.1.  E o seu servidor deve estar com um cabo ligado nesse roteador ou switch 192.168.0.1 para consertar isso tem que fazer o login dentro do roteador ou switch e trocar o endereço IP padrão dele para um endereço IP dentro da faixa IP do seu servidor.

    Na configuração da placa de rede do servidor, em TCP/IP versão 4, em endereçamento IP tem que colocar o IP do seu servidor, tem que colocar o endereço DNS primário e secundário usado no seu servidor, e em configuração avançada, em WINS tem que colocar o endereço IP dos seus servidores, o endereço IP do gateway, e o endereço IP dos seus roteadores, para essas máquinas conseguirem fazer uma comunicação full-duplex.


    Ana Mercedes Gauna | IT Consultant | Microsoft Partner: 5126593 | Skype: amgauna@hotmail.com | Site: http://www.anagauna.eti.br | http://www.amgauna.com.br | Blog: http://anagauna.wordpress.com | If you have been able to help, please check the answer as correct.



    • Sugerido como Resposta Ana Gauna sexta-feira, 27 de julho de 2018 23:35
    • Editado Ana Gauna sexta-feira, 27 de julho de 2018 23:45
    • Marcado como Resposta IgorFKModerator quinta-feira, 2 de agosto de 2018 12:27
    sexta-feira, 27 de julho de 2018 23:35

Todas as Respostas

  • Bom Dia.

    Meu Caro, você pode verificar seu modem, roteador, ou dispositivo de conexão com a internet? Ao que tudo indica ele está atribuindo esse IP para seu servidor, se for isso, seu DHCP ou seu linux server está com algum relay DHCP configurado, ou o IP está reservado para esta máquina.

    Se não verificou estas configurações, verifique-as.

    Quanto ao texto longo, não se acanhe, quanto mais informação sobre um problema, melhor de identificá-lo.


    Fabricio G. Wagomacker Rocha Adm. de Rede e Servidores da Verde Brasil Imp. e Exp. de Madeiras

    • Sugerido como Resposta Edinaldo Junior quarta-feira, 2 de abril de 2014 17:56
    quarta-feira, 2 de abril de 2014 17:49
  • Romeu,

    Como o Fabrício falou, algum equipamento está com o serviço DHCP Server ativo (geralmente modem/roteador/switch).

    Veja se os programas abaixo te ajudam a localizar:

    https://under-linux.org/showthread.php?t=154329

    http://htbraz.blogspot.com.br/2012/10/usando-o-whireshark-para-localizar-um.html

    Atenciosamente,


    Edinaldo Oliveira

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita.

    ** Por favor, lembre-se de “Marcar como Resposta” as respostas que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde. **

    • Sugerido como Resposta Edinaldo Junior quarta-feira, 2 de abril de 2014 17:56
    quarta-feira, 2 de abril de 2014 17:55
  • oi.. conseguiu resolver, como fez?

    • Editado vlad_poa sexta-feira, 27 de julho de 2018 14:03
    sexta-feira, 27 de julho de 2018 14:03
  • Romeu Mesquita,

    O senhor deve ter um roteador ou switch utilizando esse IP 192.168.0.1.  E o seu servidor deve estar com um cabo ligado nesse roteador ou switch 192.168.0.1 para consertar isso tem que fazer o login dentro do roteador ou switch e trocar o endereço IP padrão dele para um endereço IP dentro da faixa IP do seu servidor.

    Na configuração da placa de rede do servidor, em TCP/IP versão 4, em endereçamento IP tem que colocar o IP do seu servidor, tem que colocar o endereço DNS primário e secundário usado no seu servidor, e em configuração avançada, em WINS tem que colocar o endereço IP dos seus servidores, o endereço IP do gateway, e o endereço IP dos seus roteadores, para essas máquinas conseguirem fazer uma comunicação full-duplex.


    Ana Mercedes Gauna | IT Consultant | Microsoft Partner: 5126593 | Skype: amgauna@hotmail.com | Site: http://www.anagauna.eti.br | http://www.amgauna.com.br | Blog: http://anagauna.wordpress.com | If you have been able to help, please check the answer as correct.



    • Sugerido como Resposta Ana Gauna sexta-feira, 27 de julho de 2018 23:35
    • Editado Ana Gauna sexta-feira, 27 de julho de 2018 23:45
    • Marcado como Resposta IgorFKModerator quinta-feira, 2 de agosto de 2018 12:27
    sexta-feira, 27 de julho de 2018 23:35
  • Boa tarde,

    Por falta de retorno essa thread está encerrada.

    Se necessário favor abrir uma nova thread.

    Atenciosamente,

    Igor F. Kunrath

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    Technet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 2 de agosto de 2018 12:27
    Moderador