none
PrintServer RRS feed

  • Pergunta

  • Olá,

    A rede possui um PrintServer e queria realizas as conexões nas estações de trabalho pelo SufixoDNS, tenho conhecimento que esse metodo não é uma prática recomendada por vários motivos. Em todo caso, gostaria de solucionar este erro

    quando conecto via SMB

    \\domain.local

    As impressoras são listadas, porém ao conectar é apresentado o erro conforme imagem. Já pelo IP, a conexão ocorre corretamente.

    A soluções encontradas não funcionaram. Exemplo, add uma entrada no arquivo "hosts" do PrintServer, referenciando ele mesmo utilizando formato IP / NetBios. não resolveu.


    Richard Farias R5D | Info everday!

    terça-feira, 19 de janeiro de 2016 19:28

Respostas

  • Boa tarde.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    Abraços
    • Marcado como Resposta Cristopher C I_ quinta-feira, 28 de janeiro de 2016 13:31
    quinta-feira, 28 de janeiro de 2016 13:31

Todas as Respostas

  • Oi Richard,

    Pelo nome do domínio fica complicado porque você resolve o nome do seu controlador de domínio. O que melhor pode fazer, na minha opinião, é publicar a impressora no Active Directory e mapear através de GPO nas estações, isso simplifica bastante esse processo. Dá uma olhada no artigo abaixo:

    https://technet.microsoft.com/pt-br/library/cc736565(v=ws.10).aspx

    Tem esse video com o passo-a-passo também:

    https://www.youtube.com/watch?v=DR5ae7figQQ

    Qualquer dúvida, avise.

    Se a resposta fornecida nessa thread ajudou na sua solução, não esqueça de marcar como resposta!

    Abraço,
    Gustavo Zimmermann Montesdioca - MTAC, MCT
    Blog: www.gm9.com.br
    • Marcado como Resposta Cristopher C I_ quarta-feira, 20 de janeiro de 2016 17:19
    • Não Marcado como Resposta Richard Farias quinta-feira, 21 de janeiro de 2016 14:35
    • Marcado como Resposta Richard Farias quinta-feira, 21 de janeiro de 2016 14:36
    • Não Marcado como Resposta Richard Farias quinta-feira, 21 de janeiro de 2016 14:36
    • Sugerido como Resposta GCSolutions sexta-feira, 22 de janeiro de 2016 12:28
    terça-feira, 19 de janeiro de 2016 21:57
  • Gustavo, obrigado pela resposta.

    Desculpe a demora pra responder.

    Como eu havia citado na Thread, a questão aqui não é qual é o melhor cenário, sobre isto, não tenho dúvidas. Gostaria de resolver este erro.

    Obrigado!


    Richard Farias R5D | Info everday!


    • Editado Richard Farias quinta-feira, 21 de janeiro de 2016 14:38 Correção.
    quinta-feira, 21 de janeiro de 2016 14:38
  • Oi Richard,

    Se você instalar usando UNC da impressora, acontece esse problema também?

    Abraço,
    Gustavo

    sexta-feira, 22 de janeiro de 2016 12:19
  • Boa tarde.

    Por falta de retorno do usuário, esta thread será encerrada.

    Caso seja necessário, por gentileza, abrir uma nova thread.

    Muito obrigado a todos que colaboraram.

    Abraços
    • Marcado como Resposta Cristopher C I_ quinta-feira, 28 de janeiro de 2016 13:31
    quinta-feira, 28 de janeiro de 2016 13:31