none
Localizador de computadores não inicia RRS feed

  • Pergunta

  • Olá

    eu estou com um problema em alguns computadores com WinXP SP2

    o serviço localizador de computadores não esta iniciando nem automática nem manualmente

    sempre que tento inicia-lo aparece a mensagem: "O serviço localizador de computador em Computador Local foi iniciado e interrompido. Alguns serviços são interrompido automaticamente quando não tem trabalho a fazer, como serviços de logs e alertas de desempenho".

    Preciso de ajuda para reverte isso, pois não estou consigo compartilhar os recursos da rede.

    domingo, 3 de abril de 2011 18:48

Respostas

  • Bom, faz o seguinte, pega o cd do Windows XP, e reinstala, porque algum arquivo de sistema deve ter se corrompido, quando colocar o cd para instalar, ele vai te perguntar se você quer instalar o Windows ou reparar, digite "R" para reparar, fique tranquilo você não irá perder seus arquivos, ele só irá mecher no Windows, vai substituir os arquivos do windows, o registro, e etc.

    Más pelo menos vai resolver teu problema.

    Abraço.

    segunda-feira, 4 de abril de 2011 20:05
  • iae Júlio

    Eu já fiz isso e mesmo assim o erro persiste, o Servidor esta iniciado, mas não consigo iniciar o localizador de computadores, também não consigo consigo iniciar o logs e alertas de desempenho

    que me aparece na mensagem de alerta, eu não sei sei, mas se tiver um jeito de iniciar o logs e alertas de desempenho eu também consiguirei iniciar o localizador de computadores.

    Preciso de ajuda!


    Tente testaurar o sistemas.
    ou mesmo iniciar a rinstaçõ e apenas reparar a instalação do windows.


    Microsoft Certified Professional - Windows 2003 Server
    • Sugerido como Resposta Ton Merlot segunda-feira, 4 de abril de 2011 22:41
    • Marcado como Resposta Richard Juhasz quinta-feira, 14 de abril de 2011 19:32
    segunda-feira, 4 de abril de 2011 22:32

Todas as Respostas

  • Pablo,

    Esta com cara de virus, worm voce já passou um scan na maquina?

    Faça isso.

    Atenciosamente,


    Luiz Henrique Lima Campos
    Microsoft MCT,MCP,MCDST,MCSA,MCSA+M,MCTS e MCITP
    Visite o meu blog: http://luizhenriquelima.wordpress.com
    Me siga no Twitter: @luizlima
    domingo, 3 de abril de 2011 21:06
  • Bom vamos lá.

    Primeiramente digite "MSCONFIG" no executar, na guia "Serviços" veja se o serviço "Localizador de computadores" está habilitado, caso não estiver habilite e salve, más não reinicie.

    Após isso digite no executar "SERVICES.MSC", e procure o serviço "Localizador de computadores", veja o status e o tipo de inicialização, se o status estiver sem nada, é porque o serviço não foi iniciado, dai você clica com o botão direito do mouse em cima dele e clica em iniciar e ele vai iniciar é claro.

    Caso deseje que a inicialização desse serviço seja automática clique com o botão direito do mouse em cima dele e vá em "Propriedades", na guia "Geral", mude o "Tipo de inicialização" para automático, e salve a configuração.

    Está pronto.

    Até mais.

    segunda-feira, 4 de abril de 2011 00:17
  • iae Júlio

    Eu já fiz isso e mesmo assim o erro persiste, o Servidor esta iniciado, mas não consigo iniciar o localizador de computadores, também não consigo consigo iniciar o logs e alertas de desempenho

    que me aparece na mensagem de alerta, eu não sei sei, mas se tiver um jeito de iniciar o logs e alertas de desempenho eu também consiguirei iniciar o localizador de computadores.

    Preciso de ajuda!

    segunda-feira, 4 de abril de 2011 19:55
  • Bom, faz o seguinte, pega o cd do Windows XP, e reinstala, porque algum arquivo de sistema deve ter se corrompido, quando colocar o cd para instalar, ele vai te perguntar se você quer instalar o Windows ou reparar, digite "R" para reparar, fique tranquilo você não irá perder seus arquivos, ele só irá mecher no Windows, vai substituir os arquivos do windows, o registro, e etc.

    Más pelo menos vai resolver teu problema.

    Abraço.

    segunda-feira, 4 de abril de 2011 20:05
  • iae Júlio

    Eu já fiz isso e mesmo assim o erro persiste, o Servidor esta iniciado, mas não consigo iniciar o localizador de computadores, também não consigo consigo iniciar o logs e alertas de desempenho

    que me aparece na mensagem de alerta, eu não sei sei, mas se tiver um jeito de iniciar o logs e alertas de desempenho eu também consiguirei iniciar o localizador de computadores.

    Preciso de ajuda!


    Tente testaurar o sistemas.
    ou mesmo iniciar a rinstaçõ e apenas reparar a instalação do windows.


    Microsoft Certified Professional - Windows 2003 Server
    • Sugerido como Resposta Ton Merlot segunda-feira, 4 de abril de 2011 22:41
    • Marcado como Resposta Richard Juhasz quinta-feira, 14 de abril de 2011 19:32
    segunda-feira, 4 de abril de 2011 22:32