locked
VPN - Erro 800 RRS feed

  • Pergunta

  • Boa Tarde.

    Tenho uma VPN em meu servidor Windows 2003 e um LinkSys RV042 na minha rede. Esta semana parou de funcionar minha VPN e está aparecendo o erro 8--:

    Erro: 800: Não é possível estabelecer a conexão VPN. O servidor VPN pode estar inalcançavel ou os parâmetros de segurança podem não estar configurados corretamente para esta conexão.

    Vi aqui no forum da technet uma pergunta parecida mas não me atendeu, segui também um tutorial da Microsoft que eles dizem para usar o software portqry.exe (http://technet.microsoft.com/pt-br/library/cc732558(WS.10).aspx),  usei este tutorial e percebi que a porta 1701 está OK, mas a 1723 diz não listada mas no roteador está tudo aberto, o roteador é Dual Wan e por preocação abri a porta tanto para Wan1 quanto para Wan2.

    Fico no aguardo.

    Bruno Belotto

     

    segunda-feira, 17 de maio de 2010 20:38

Respostas

  • Bruno,

     

    Voce já viu o firewall do proprio RRAS e se o filtro de pacotes esta habilitado e filtrando algo?

    se voce habilitou a VPN pelo assistente do RRAS ele habilita o firewall e o filtro.

     

    Anderson Ortolane


    MCP MCDST VCP- VI3
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de maio de 2010 12:15
    terça-feira, 18 de maio de 2010 00:50

Todas as Respostas

  • o unico firewall que vc tem é o do roteador??
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 17 de maio de 2010 20:47
  • Sim, apenas tenho o roteador como possível Firewall.
    segunda-feira, 17 de maio de 2010 20:48
  • Ja desabilitou o firewall para teste??
    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 17 de maio de 2010 20:51
  • Já está desabilitado.
    segunda-feira, 17 de maio de 2010 20:53
  • TEm algum evento no servidor??

    telnet ip 1701 1703


    David Dellacenta http://daviddellacenta.spaces.live.com || http://www.andersonpatricio.org || http://www.itcentral.com.br || http://lfdias.mvpbrasil.com.br || http://ffazzani.spaces.live.com
    segunda-feira, 17 de maio de 2010 20:57
  • Telnet não conecta em nenhuma das duas portas.

    Event Id tem alguns em DNS, Sistema, mas nada que aparenta ser sobre a VPN.

    segunda-feira, 17 de maio de 2010 21:04
  • Bruno,

     

    Voce já viu o firewall do proprio RRAS e se o filtro de pacotes esta habilitado e filtrando algo?

    se voce habilitou a VPN pelo assistente do RRAS ele habilita o firewall e o filtro.

     

    Anderson Ortolane


    MCP MCDST VCP- VI3
    • Marcado como Resposta Richard Juhasz quinta-feira, 20 de maio de 2010 12:15
    terça-feira, 18 de maio de 2010 00:50