none
Migrando exchange 2003 e 2010 erro de comunicação RRS feed

  • Pergunta

  • Bom dia,

    estou migrando meus EX 2003 para 2010. Trabalho em um grupo de 3 empresas, cada uma possui um range de ip, um FW, um AD,DNS e um exchange . as empresas são 192.168.1.0, 192.168.2.0 e 192.168.3.0, não tenho nenhum front end.

    configurei dois servidores 2010 cada um em uma empresa, os dois como Hub Transport ,CAS e Mailbox, como as empresas são em locais diferentes um dos server configurei dentro da mesma empresa, ou seja, ele tinha o mesmo ip da rede 192.168.1.0, levei para empresa 192.168.3.0 troquei o ip zerei o dns e funcionou. Mas ai comecei a ter problema no envio e recebimento. acontece o seguinte caixas do 2003 enviam internamente para qualquer servidor 2003 e 2010. o 2010 da empresa 192.168.3.0 envia para internamente para todos os server 2010 e 2003. Ja o servidor da empresa 192.168.1.0 ex2010_1 não envia para ninguem, e todos os email que são enviados interno estão barrando nele.

    o Exchange 2010 precisa ter um front end? ou pode trabalhar como back end ?

    existe alguma maneira de verificar se o servidor assumiu "sozinho" essa configuração ?


    quinta-feira, 29 de agosto de 2013 12:51

Respostas

  • Ola, voce ja checou se a portao padrão (25) está aberta ?

    vc pode tbm tentar executar o comando repadmin /syncall para sincronizar todos os dcs

    verifique os send/receive conectors pelo ADSI edit, as vezes vc os removeu mas por la ainda aparecem

    sexta-feira, 6 de setembro de 2013 19:40

Todas as Respostas

  • Bom dia,

    estou migrando meus EX 2003 para 2010. Trabalho em um grupo de 3 empresas, cada uma possui um range de ip, um FW, um AD,DNS e um exchange . as empresas são 192.168.1.0, 192.168.2.0 e 192.168.3.0, não tenho nenhum front end.

    configurei dois servidores 2010 cada um em uma empresa, os dois como Hub Transport ,CAS e Mailbox, como as empresas são em locais diferentes um dos server configurei dentro da mesma empresa, ou seja, ele tinha o mesmo ip da rede 192.168.1.0, levei para empresa 192.168.3.0 troquei o ip zerei o dns e funcionou. Mas ai comecei a ter problema no envio e recebimento. acontece o seguinte caixas do 2003 enviam internamente para qualquer servidor 2003 e 2010. o 2010 da empresa 192.168.3.0 envia para internamente para todos os server 2010 e 2003. Ja o servidor da empresa 192.168.1.0 ex2010_1 não envia para ninguem, e todos os email que são enviados interno estão barrando nele.

    o Exchange 2010 precisa ter um front end? ou pode trabalhar como back end ?

    existe alguma maneira de verificar se o servidor assumiu "sozinho" essa configuração ?


        na verdade somente o ex2010_1 da empresa 192.168.1.0 que não envia para nenhum servidor 2010 ou 2003, internamente. 

    o erro que gera no queue 

    451.4.4.0 Primary target Ip address responded with "421.4.4.2 Connection dropped due to SocketError "Attempted failover to alternate host, but taht did not succeed. Either there are no alternate hosts, or delivery failed to all alternate hosts. 

    quinta-feira, 29 de agosto de 2013 13:05
  • Ola, voce ja checou se a portao padrão (25) está aberta ?

    vc pode tbm tentar executar o comando repadmin /syncall para sincronizar todos os dcs

    verifique os send/receive conectors pelo ADSI edit, as vezes vc os removeu mas por la ainda aparecem

    sexta-feira, 6 de setembro de 2013 19:40