none
Chamada externa limitada RRS feed

  • Pergunta

  • Pessoal,

     

    No meu Lync Client está apresentando uma notificação de "Chamada externa limitada", e ao abrir para mais detalhes diz: Algumas chamadas para e de pessoas fora da rede corporativa podem não ser conectadas devido a problemas de conectividade do servidor. Tente sair e entrar novamente. Se o problema continuar, contate a equipe de suporte.

     

    O que pode ser?

    quarta-feira, 25 de janeiro de 2012 10:52

Respostas

  • Este erro aparece quando o usuário que tem enterprise voice habilitado identifica que existe um Edge no ambiente e este não está funcional.

    Traduzindo, este erro está relacionado ao não funcionamento do Edge. Para sumir o erro da forma mais prática seria desabilitar o enterprise voice do usuário mas o problema está de verdade relacionado ao Edge. Minha sugestão é arrumar o Edge que a mensagem irá sumir.

     


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    • Marcado como Resposta Marco_AM segunda-feira, 6 de fevereiro de 2012 17:33
    sexta-feira, 27 de janeiro de 2012 12:00

Todas as Respostas

  • Você configurou a integração com a telefonia?

    Tente remover o Mediation Server do pool para remover o erro.

     

    quarta-feira, 25 de janeiro de 2012 14:42
  • Olá Fernando, não configurei "ainda" integração com telefonia.

     

    Removi o Mediation Server do pool mas a mensagem permanece nos clients.

     

    Obs: percebi que esse erro ocorre apenas quando publico meu Edge Server, se mantenho apenas o Front End funciona td internamente sem problemas.

    quarta-feira, 25 de janeiro de 2012 15:19
  • Este erro aparece quando o usuário que tem enterprise voice habilitado identifica que existe um Edge no ambiente e este não está funcional.

    Traduzindo, este erro está relacionado ao não funcionamento do Edge. Para sumir o erro da forma mais prática seria desabilitar o enterprise voice do usuário mas o problema está de verdade relacionado ao Edge. Minha sugestão é arrumar o Edge que a mensagem irá sumir.

     


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    • Marcado como Resposta Marco_AM segunda-feira, 6 de fevereiro de 2012 17:33
    sexta-feira, 27 de janeiro de 2012 12:00
  • Bom dia Bruno,

     

    Sinceramente, não sei mais o que fazer para que meu A/V funcione para fora da minha rede.

     

    Por favor, vc poderia me fazer um check list completo de requisitos, regras, configurações, tipos de certificado, firewall, DNS e o que mais achar necessário?

     

    Vejo as documentações e artigos, sigo as dicas sua e do Fernando e o negócio não vai... Um detalhe, meu ambiente é diferente de tudo que já vi pela Internet, eu estou usando 1 IP público para os 3 serviços (sip, webconf e a/v) com NAT estático em Firewall Check Point, e meus Front End e Edge Server são virtualizados em VMware.

     

     

    Abraço

    segunda-feira, 30 de janeiro de 2012 10:55
  • Marco muito provável que o problema esteja relacionado ao fato de vc estar utilizando apenas 1 IP para publicar todos os serviços do Edge o correto seria utilizar 1 IP para cada serviço.

    Todos os requisitos, regras de firewall etc estão listados no documento abaixo.

    http://www.microsoft.com/download/en/details.aspx?id=11379

     


    Bruno Estrozi - MVP | MCTS | MCITP - http://brunoestrozi.com.br
    segunda-feira, 30 de janeiro de 2012 12:25
  • Ok Bruno, vou reconfigurar meu Edge para utilizar 1 IP para cada serviço e revisar a documentação que enviou.

     

    Vou precisar adicionar 2 IP´s na interface externa do meu Edge e fazer NAT 1-1 no meu Firewall certo.

     

    Estou utilizando as opções do wizard do Edge "Use a single FQDN & IP address" e "The external IP address of this Edge pool is translated by NAT", estranho ele dar essas opções e os serviços não funcionarem corretamente né!!! Mas vamos lá, sua dica é uma nova tentativa.. Coloco o resultado até hj a tarde... Obrigado

    segunda-feira, 30 de janeiro de 2012 12:41
  • Bruno, como vou usar NAT, se eu utilizar 1 IP para cada serviço durante a configuração dos Externals FQDNs, após indicar meu IP interno e externos, só posso colocar 1 IP para o NAT... Como funciona a estrutura neste caso??
    segunda-feira, 30 de janeiro de 2012 18:05