none
Email perde a formatação RRS feed

  • Pergunta

  • Pessoal,

    Estou tendo problema com alguns emails que estão sendo enviados. Estes vão para a caixa de ítens enviados com a formatação certinha, mas quando chega no destinatário (qualquer um) a mensagem perde completamente a formatação e o texto se embaralha com códigos e não dá pra ler. Já verifiquei em ferramentas / opções / formato de email 

      "Redigir com este formato de mensagem: HTML"


    Formato de internet também está marcado.

    Esses emails são importantes e enviados para os clientes. Não sei mais o que posso configurar.

     

     

    terça-feira, 31 de agosto de 2010 19:00

Respostas

  • Cíntia, boa tarde!

    Tive este problema também, recentemente, e fui descobrir que era meu antivírus (ESET NOD32) que estava com alguma regra, não sei qual ao certo, que estava impedindo as mensagens chegaram no formato HTML.

    Executei uma regra (padrão), e o Outlook voltou a receber as mensagens formatadas.

    Att,


    Allan S. Reis

    quinta-feira, 20 de setembro de 2012 17:02

Todas as Respostas

  • Vc usa assinatura de email?

    Esse erro pode estar vinculado a sua assinatura de email.

    Vc pode desmarcar a opção usar Word para correção ortografica e veja se funciona.


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    terça-feira, 31 de agosto de 2010 20:56
  • Algumas hipóteses:

    1 - As pessoas para as quais você enviou e-mail possuem um software de leitura de e-mail que não interpreta HTML, mostrando o e-mail como texto bruto;

    2 - Durante o envio do e-mail, houve passagem por um servidor de e-mail interpreta mensagens em HTML, desformatando o e-mail.

    Faça um teste e envie um e-mail em HTML simples para FelipeBenza(at)hotmail.com

     


    http://www.ambienteoffice.com.br
    quarta-feira, 1 de setembro de 2010 00:52
  • Felipe,

    Obrigada pela resposta mas fizemos testes para nossas próprias contas, inclusive a dela e o erro continuou. O programa que utilizamos também são os mesmos, outlook 2003.

     

    Cìntia

    quarta-feira, 1 de setembro de 2010 18:14
  • Tente enviar um e-mail pra mim.
    http://www.ambienteoffice.com.br
    quarta-feira, 1 de setembro de 2010 22:02
  • Cíntia,

    Você disse que está acontecendo com alguns email, sendo assim, faço a pergunta, o que tem de diferente nessas mensagens que estão perdendo a formatação em relação as que não estão perdendo?
    Essas mensagens problemáticas, são novos emails ou mensagens que serão respondidas?
    Ao redigir uma mensagem o outlook utiliza o word? Se não tente utiliza-lo.
    No Outlook 2010 existe uma opção que "manter formatação original (html)", será que no Outlook 2003 não existe uma opção equivalente?

    Att,


    Denis Leal
    quinta-feira, 2 de setembro de 2010 10:56
  • Oi Denis,

    Não tem nada de diferente nelas. São mensagens encaminhadas pela mesma pessoa e neles contém números de processos.  Desabilitei a opção de usar o word pq sempre que criava uma nova mensagem ou ia encaminhar, travava. As mensagens estão configuradas para HTML. Acho que essa opção é a mesma de deixar em HTML, não ?

    quinta-feira, 2 de setembro de 2010 13:38
  •  

     

     

     

    Oi Jonathan,

     

    Desabilitei a assinatura e mesma assim o email está chegando na caixa do destinatário sem formatação.

    quinta-feira, 2 de setembro de 2010 13:39
  • Eu entendo a Cintia eu estou tendo o mesmo problema.

    É que o outLOKO ao enviar o email encaminhado com anexos do tipo .docou etc...  empacota o email numa formataçao em que só o outLOKO lê!

    Usuarios que nao tem o outLOKO como outlook expreess ou thunderbird etc... recebem essa mensagem sem formataçao compativel ou com os anexos empacotados em arquivo winmail.dat !

    Só nao descobri ainda como fazer pra o outlook 2007 enviar os anexos no formato padrao para que todos o s cliente possam abrir os anexos recebidos sem ter que ser obrigado a usar o outLOKO!

    pois os tutoriais estao me parecendo muito extensos e pouco objetivos ... mas até o final da noite eu consigo ler tudo ...

    rrsss

    ou quem sabe alguem já tenha passado por isso e ajude!

    Estamos anciosos!

     

    sexta-feira, 3 de setembro de 2010 03:16
  • Mas aqui é entre outlook ! E é o 2003.
    sexta-feira, 3 de setembro de 2010 16:42
  • Cintia,

    Desculpe o nosso amigo Jean, ele não soube se expressar ao chamar o produto Microsoft Office 2003 de "outLOKO".

    Se vc enviar o email sem a assinatura o email chega ok?


    ATT Jonathan Santos MCP Windows XP e Windows Server 2003
    sexta-feira, 3 de setembro de 2010 17:10
  • Já e mesmo assim dá erro.
    sexta-feira, 3 de setembro de 2010 17:51
  • Envie um e-mail para mim.
    http://www.ambienteoffice.com.br
    sexta-feira, 3 de setembro de 2010 20:25
  • Felipe,

     

    Não posso enviar o email pq são dados sigilosos de banco e já verifiquei que os emails que são respondidos estão no mesmo formato e quando enviados alguns apresentam esse problema. Já desinstalei o 2003 e instalei o 2007, continuou do mesmo jeito. Voltei pro 2003 e nada.

    quarta-feira, 8 de setembro de 2010 16:49
  • Verifiquei se não tinha dados sigilosos e mandei o email pra vc ver.

    quarta-feira, 8 de setembro de 2010 16:56
  • Boa Tarde Cíntia,

    Qual é o seu servidor de email ? Eu ja tive um problema parecido com um servidor linux...

    Lucas Toledo

    quarta-feira, 8 de setembro de 2010 19:28
  • Cíntia,

     

    Realmente o e-mail está desformatado. Além disso, por um motivo que não sei, ele foi direto para a pasta de Lixo Eletrônico.

    Continuo achando que a hipótese que durante o envio do e-mail, houve passagem por um servidor de e-mail que interpreta mensagens em HTML, desformatando o e-mail. Verifique com seu administrador de rede se ele fez alguma configuração na rede que possa desformatar seu e-mail nesse sentido.

    E o mais importante: desative todos os seus add-ins.

    Vale a pena chegar: http://office.microsoft.com/en-us/outlook-help/fixing-problems-with-your-outlook-messages-HA001034781.aspx


    http://www.ambienteoffice.com.br
    quarta-feira, 8 de setembro de 2010 23:01
  • Felipe,

     

    O servidor de email daqui é terceirizado, está na locaweb.

    quinta-feira, 9 de setembro de 2010 14:36
  • Tentou enviar pelo webmail? Verifique se consegue mandar pelo webmail, assim eliminamos possíveis problema no servidor e nos limitamos a outlook. Normalmente o webmail fica no link webmail.seudominio.com.br
    quinta-feira, 9 de setembro de 2010 14:52
  • Cintia

    O Problema está em seu servidor de email, não em seu outlook local.

     

    Lucas Toledo

    quinta-feira, 9 de setembro de 2010 15:57
  • na verdade por furia nao me expressei mal nao foi exatamente aquilo que kiz dizer. Pois havia um produto chamado Outlook express que funcionava muito bem.. agora com as nova versões do MS out... (não vou repetir pra nao causar mais polemica) ficou muito louco mesmo...

    São inumeros os problems que dão e muitaz vezes a solução é FORMATAR ... hauhau

    mas nesse caso,  eu cheguei a seguinte comclusao:

    Eu recebi esse email já "empacotado" (sem problemas eu pelo outlook 2007 vejo sem problemas)

    Ao encaminhar esse mesmo email com os anexos para outro cliente que nao tem outlook, ele nao abre, recebe o pacote em um arquivo winmail.dat!

    Se eu fizer um novo email para esse mesmo cliente e adicionar os anexos, ele abre!

    SOLUÇÃO: tenho que quando receber um email desse tipo, NÃO ENCAMINHAR, preciso salvar os anexos e conteudo e depois adicina-los no novo email para que meu destinatario sem o cliente outlook!

    Ou mandar junto um programinha chamado openwinmail pra ele abrir!

    VIU COMO É SIMPLES! PRA QUE RECLAMAR NÉ!

    AFINAL SÃO ESSES "PEQUENOS PROBLEMINHAS"QUE GERAM MILHARES DE EMPREGOS" PARA PESSOAS RESOLVEREM !

     

     

     

     

    segunda-feira, 13 de setembro de 2010 13:30
  • Pessoal,

    Já identifiquei o problema, acredito que não tenha relação com o servidor de email. A não ser que o servidor não identifique alguma formatação dentro do email ou a programação.

    É o seguinte: O usuário utilizava o calendário e não copiava aquela informação e colava; Ele clicava em cima do evento e encaminhava. Agora pq ele está fazendo isso não faço idéia !!

     

    Obrigada a todos !! 

    • Marcado como Resposta Cíntia Simões terça-feira, 14 de setembro de 2010 14:59
    • Não Marcado como Resposta Cíntia Simões quarta-feira, 22 de setembro de 2010 13:28
    terça-feira, 14 de setembro de 2010 14:59
  • Alguém tem idéia de como poderia solucionar isto ?!

     

    Já desinstalei o outlook 2003 e instalei de novo, até o 2007 já coloquei e mesmo assim não funciona. Detalhe que este mesmo computador para receber uma mensagem encaminhada do calendário de outras pessoas, recebe sem formatação também.

    • Sugerido como Resposta Marco Bortone quarta-feira, 12 de janeiro de 2011 09:50
    quarta-feira, 22 de setembro de 2010 13:30
  • Cíntia, estou com o mesmo problema. Estamos pesquisando. Nosso técnico resolveu um caso idêntico reinstalando o Windows e o Office. Parece que é o histórico de instalações porque o micro em questão, o que estou tentando resolver agora, foi recentemente instalado com Windows 7 Pro e Outlook 2003. Sequência instalação: Office2003,Winrar, winzip, itunes (há um iphone sincronizando com o Office), adobe flash player, Avira. Se não conseguir, partirei mesmo para a reinstalação...
    quarta-feira, 12 de janeiro de 2011 10:02
  • Marco,

    EM uma reinstalação sempre se perde algo no caminho... Pra mim, formatar tem que ser em último caso, só quando o windows está realmente bugado. Mas pela sua lista dá pra ter noção de quanto o Windows é um péssimo sistema. Se fosse bom não ia dar tanta incompatibilidade.

    Isso que é Windows.

    terça-feira, 18 de janeiro de 2011 16:07
  • Olá Cíntia,

    Estou enfrentando o mesmo problema que vc e tenho algumas considerações a fazer!

    1º O Outlook coloca controles na mensagem quando vc utiliza listas enumeradas, tabelas coladas do Word ou Excel ou coisas do genero que SÓ o Outlook consegue ler.

    2º No caso de uso do Thunderbird ou outro cliente de e-mail consegue realizar a leitura perfeiramente e quando vc responde/encaminha a mensagem chega no outlook desformatado. E isso ocorre porque o cliente ajusta a mensagem e coloca em conformidade com as RFCs e ai ocorre o problema de perda de formatação.

    Porque estou dizendo isso? Realizamos diversos Estamos em processo de migração do sistema de correio uma das coisas que estamos fazendo é quebrar/violar o padrão de RFC presente no Thunderbird para que haja a convivência entre o Outlook e Thunderbird aqui na empresa. O mais constrangedor é temos que fazer esse GATO coisa que a turma da Microsoft devia esta atenta. Mas infelizmente!!!

    No seu caso infelizmente o seu cliente pode estar usando diversos clientes livre, comerciais ou na nuvem como um webmail, que dica de passagem é o que mais sofre com e-mails vindos do Outlook.

     

     

    segunda-feira, 30 de janeiro de 2012 12:10
  • Cíntia, boa tarde!

    Tive este problema também, recentemente, e fui descobrir que era meu antivírus (ESET NOD32) que estava com alguma regra, não sei qual ao certo, que estava impedindo as mensagens chegaram no formato HTML.

    Executei uma regra (padrão), e o Outlook voltou a receber as mensagens formatadas.

    Att,


    Allan S. Reis

    quinta-feira, 20 de setembro de 2012 17:02