none
micros que não enxergam a rede RRS feed

  • Pergunta

  • Boa tarde,

     

    Pessoal, estou com um problema na empresa que está me tirando o sono.

     

    Tenho uma rede montada, interligando 2 empresas. Cada uma dessas empresas tem 2 prédios (1 fabrica e 1 deposito), totalizando 4 predios distintos. Fiz a ligação com rede wireless entre os 4 predios e funcionou bem.

    Cada empresa tem um grupo de trabalho diferente, separando na rede os micros de cada uma delas. Todos os micros com IP fixo e nenhum IP repetido.

    A rede possui 2 gateways diferentes, que compartilham a internet de cada empresa com seus respectivos micros. Logo, os micros da empresa A usam o gateway diferente da empresa B.

    Todos os micros com protocolo TCP/IP instalado.

     

    Bom, no inicio tudo funcionou bem. Eu, com acesso de administrador, conseguia visualizar os dois grupos de trabalho e todos os micros de cada um deles.

     

    Pois bem, tive um problema no inicio com apenas um micro. Esse micro não conseguia enxergar a rede e nem aparecia listado no grupo de trabalho. Apesar disso, a internet funcionava. O acesso remoto via VNC também funcionava.

     

    Um dia, o micro que uso precisou ir para manutenção. Quando voltou, não consegui mais visualizar o grupo de trabalho da empresa B, via apenas o da empresa A. Cheguei a desligar todos os micros de ambas as empresas, reiniciar os servidores de dados de cada empresa. Feito isso, por um instante consegui novamente ver os dois grupos de trabalho, mas foi so reiniciar meu micro que parei de enxergar novamente.

     

    Uma outra dificuldade que venho tendo é com um novo micro adicionado a rede. Instalamos um circuito fechado de tv, ligado num computador que faz a gravação das imagens. Para que os usuarios nao tenha acesso facil a esse micro, coloquei ele num grupo de trabalho a parte, chamao CFTV. Logo, passei a ter 3 grupos de trabalhos distintos. O A, o B e o CFTV.

     

    Porém, esse micro de CFTV não enxerga nenhum outro micro da rede nem outro grupo de trabalho. Mesmo que eu mude o grupo de trabalho dele para A ou B, ele nao consegue enxergar nenhum outro micro nem os outros enxergam ele. O pior é que com ele nem o acesso remoto via VNC funciona. Nem indo em executar e digitando //ipdomicro ele abre.

    Mas apesar de tudo, a internet navega sem problemas !!!

     

    Bom, mais uma vez resolvi fazer alguns testes. Instalei o protocolo IPX neste micro e então ele passou a enxergar alguns micros que estavam com o protocolo IPX. Com o protocolo instalado, o comando /ipdomicro passou a funcionar. Mas ainda sim ele não via todos os grupos de trabalho.

     

    sai do micro do CFTV e vim para o meu (que esta no grupo de trabalho A) e instalei o protocolo. Consegui visualizar alguns micros do grupo B que tambem tem esse protocolo instalado. Mas nao consegui ver o micro do grupo CFTV. Coloquei meu micro no grupo CFTV com o protocolo IPX instalado e mesmo assim não consegui enxergar o micro do CFTV. Nem o acesso via VNC funcionou.

     

    O pior é que preciso que o micro do CFTV acesse a rede, pois sem isso não consigo utilizar o monitoramento remoto que foi o principal motivo para instalação das cameras.

     

    Sinceramente, não sei mais o que testar. É necessário todos os micros estarem com o protocolo IPX instalado para que de certo?

    Somente o protocolo TCP/IP não deveria ser suficiente para que todos os micros se enxerguem ?

    E o caso dos micros isolados do mundo, qual o problema deles? Pq eles nao vêem ninguem e ninguem os ve?!?!?

     

    Por favor, preciso de ajuda!

     

    Desde já agradeço!

     

    Abraço a todos,

     

    Fortunas

     

     

    PS: todos os micros usam win XP Professional SP2.

     

    sexta-feira, 9 de maio de 2008 19:55

Todas as Respostas

  • Olá, Fortunas!

     

    Tudo bem?

     

    Meu amigo, não seria melhor usar o Active Directory para tentar resolver o caso? A sua estrutura parece ter uma complexidade que dificulta o gerenciamento através de um grupo de trabalho, não acha?

     

    Um abraço,

     

    Igor Humberto

     

    sexta-feira, 9 de maio de 2008 21:18
  • Bom...na verdade, não sei como funciona o Active Directory.

     

    Não sou tecnico em redes. Na verdade, nao sou técnico em nada de informatica. Sou curiso desde pequeno...rsrsr...mas sei que tenho grandes conhecimentos, por isso cuido de perto dessa parte em minha empresa.

     

    Preciso conversar com o pessoal que me dá acessoria nesta área. Mas vc poderia me explicar um pouco como funciona o Active Directory ???

     

    Obrigado,

     

    Fortunas

    sexta-feira, 9 de maio de 2008 21:36
  • Olá!

     

    Olha não dá para fazer um passo à passo para vc resolver o problema, infezlismente, faça uma busca sobre Netbios e roteamento, reveja suas rotas e veja as limitações do Netbios sob TCP/IP.

     

    Usando \\ip ele consegue? Se sim, talvez um Servidor Wins ajude!

    Veja os logs do Windows referentes aos cliente de redes Microsoft, se pifa ao Ligar um pc.. Quando não tem servidor (Windows Server) uma das estações de define mestre e mantem uma espécie de lista dos nomes das demais...

     

    Um servidor Wins/DNS (nomes para redes Microsoft) faz parte do Windows Server, todos eles, e vc pode baixar versões de teste no site da microsoft e quiser testar.

     

    A estrutura do Active Directory precisa de Windows Server (2000 ou mais novo) e os clientes com versões domesticas do Windows XP ou Vista, como Home Edtion, não tem acesso pleno aos recursos do AD. No mais vc vai poder administrar muito bem sua rede com ele, fique atento ao Licenciamento.

     

    Veja mais detalhes aqui:

    http://www.microsoft.com/windowsserver2003/technologies/directory/activedirectory/default.mspx

     

    Olha se seu sistema for esse http://www.tedenium.com.br/index.php?option=com_content&task=view&id=12&Itemid=44 desativar o firewall do Windows ou algum outro firewall nas maquinas clientes ai tente usa-lo, se confirmado, veja aqui mesmo no forum como criar regras no firewall ppara permitir que o seu sistema funcione, deixar eles sem firewall os deixa bem vulneráveis.

    sexta-feira, 9 de maio de 2008 23:33
  •  

    Bom...

    Quer dizer que se eu continuar usando essa estrutura de grupos de trabalho com a quantidade atual de micros, vou continuar tendo esse tipo de problema???

     

     

    Att

     

    Fortunas

     

    segunda-feira, 12 de maio de 2008 11:25
  • Pessoal Bom dia

     

    Oque pode estar ocorrendo tambem é a comunicação na qual ele faz a interligação dessas duas empressas.  usando gatway diferentes. tente colocar todas as maquinas no mesmo gateway

     

    Bom de fato algo que realmente pode lhe ajudar , foram específicados acima, Assim como o Active Directory, várias novas funcionalidades com ele podem ser sobdescritas, GPO , DNS, Netbios,AD, ETC.

     

    Abraços.

    segunda-feira, 12 de maio de 2008 11:32
  •  

    Bom..eu não uso os dois gateways para a comunicação entre as empresas.

     

    Da pra dizer que "fisicamente" é uma rede só.

     

    Há um prédio central com um bridge e uma antena omni, e outros três predios com bridges e antenas direcionais, apontando para o central.

    Fiz uma rede wireless entre todos os predios.

    A separação dos micros de cada empresa, fiz através dos grupos de trabalho.

     

    Os dois gateways servem para compartilhar o link de internet de cada empresa com seus respectivos computadores, por isso não posso colocar todos os micros com o mesmo gateway.

     

    Obrigado,

     

    Fortunas

    segunda-feira, 12 de maio de 2008 19:02
  • Olá Novamente

     

    Bom para entender de forma certa vamos primeiramente compreender algo.

     

    O protocolo TCP/IP se comunica atravéz de endereço IP e Mascara de Sub-rede, bom suponhamos que seu ambiente seja com as seguintes configurações. ( apenas um exemplo )

     

    endereço IP                         192.168.0.54

    Mascara de sub-rede            255.255.255.0

    Gateway padrão                   192.168.0.1

     

    Servidor DNS preferencial      200.204.0.10

    Servidor DNS Alternativo       200.204.0.138

     

    Quais as possíveis causas da sua rede não estar se comunicando, sua mascara de sub-rede está diferente uma da outra, algun ant-virus ou firewall estão bloqueando que essas maquinas sejam vistas pela rede.

     

    Soluções: Configure um DHCP Server com as respectivas configurações que sua rede necessita, Instale um servidor windows server 2003 para gerenciar um ambiente com melhores práticas, A Microsoft indica que acima de 10 maquinas em um ambiente é necessário passar de workgrup ( grupo de trabalho ) para o AD ( Active Directory ).  pois a rede pode estar gerendo muitos brodcast.

     

    Espero ter ajudado 

    segunda-feira, 12 de maio de 2008 19:25
  • Bom dia,

     

    Como ja foi dito pelos colegas seria interessante vc usar Active Directory para gerenciar sua rede.

     Em relação os micros nao estarem se enxergando na rede, vc verificou o firewall do Windows se está marcado a opção de "Compartilhamento de arquivos e impressoras" ?   e tambem foi em meus locais de rede - configurar um rede domestica ou de uma pequena empresa?

     

    Marcelo

    terça-feira, 13 de maio de 2008 11:15