none
Exchange Server não comunica com o Outlook RRS feed

  • Pergunta

  • Boa tarde!

    Fiz uma migração para um novo servidor do Exchange Server 2010, contudo meu Outlook continua buscando as contas de email em meu servidor anterior. Como fazer para solucionar isto.

    Desde já agradeço.

    quinta-feira, 4 de outubro de 2012 16:14

Respostas

  • Boa tarde, Cicinha!

    Creio que não alterou o autodiscover, com isso, o seu autodiscover tenta encontrar as informações e não consegue, gerando assim, este erro, para resolver este problema, acesse:

    =======================================================================================

    http://telnet25.wordpress.com/2010/07/07/the-name-on-the-security-certificate-in-invalid-or-does-not-match-the-name-of-the-site/

    ===============================================================================

    http://machado2003.wordpress.com/2010/10/23/certificado-de-digital-no-corresponde-ao-nome-do-site/


    Douglas Urbano


    • Editado Douglas Urbano segunda-feira, 8 de outubro de 2012 19:03
    • Marcado como Resposta cicinha terça-feira, 9 de outubro de 2012 19:37
    segunda-feira, 8 de outubro de 2012 19:02

Todas as Respostas

  • Olá amigo, você fez uma migração de qual? 2003> 2010 ou 2007>2010? Enfim creio que, o Outlook sempre vai buscar o server antigo, porque ele já tem vinculos e resolves para o DNS antigo apontado, você migrou tudo? Base? Configurou as rules? O apontamento interno está correto para o novo server? Já tentou remover a conta e configurar novamente?
    quinta-feira, 4 de outubro de 2012 18:41
  • Foi migrado todos as rules (MailBox, CAS, Hub, Unified Messaging). Já movi as pastas publicas, Defult Offline Address List. Ja deu uma checada no DNS, nao encontrei em que local se faz o apontamento para o novo Exchange. No outlook ja removi o perfil, ja voltei e de qualquer forma busca o servidor anterior. Via web está funcionando perfeitamente.

    Passei a ferramente do View Best Practices Report, segue mensagem de erro que encontrei:

    Certificate SAN mismatch    Server: Pegasus

    The subject alternative name (SAN) of SSL certificate for https://pegasus.audiotek.br/Autodiscover/Autodiscover.xml does not appear to match the host address. Host address: pegasus.audiotek.br. Current SAN: DNS Name=mail.audiotek.com.br, DNS Name=www.audiotekrevenda.com.br, DNS Name=lync.audiotek.com.br, DNS Name=nomedoservidorantigo.audiotek.br, DNS Name=www.audiotek.com.br, DNS Name=audiotek.com.br.

    quinta-feira, 4 de outubro de 2012 19:25
  • Boa tarde,

    Cicinha me fala uma coisa: 

    Você pretende no seu Exchange 2003 manter  o mesmo nome de servidor

    antigo?

    Nota    Se o endereço IP do Exchange 2003 muda de computador, certifique-se que você atualize Domain Name System (DNS). Se você não atualizar registros DNS, outros servidores podem tentar ligar para o endereço anterior.


    Douglas Urbano

    quinta-feira, 4 de outubro de 2012 19:39
  • Então o mais correto é você manter o mesmo nome, ou vai ter que reconfigurar certificados sans, apontamento no registro dns etc..... esse pegasus é o que? Servidor antigo? Isso é só questão de fqdn, caso pretente manter o mesmo nome, será o procimento normal.
    quinta-feira, 4 de outubro de 2012 19:50
  • minha instalação é o Windows Server 2008 R2 Standart com Exchange Server 2010. Realizei toda a migração com o servidor anterior UP, por isso não aproveitei o mesmo nome.

    O Pegasus é o novo servidor o antigo é o Ceres.

    No caso devo apenas apontar o nome do servidor antigo Ceres para o novo IP do Pegasus no DNS? Ou teria que alterar todas as configurações realizadas no novo Exchange, como no sender conectores em que coloquei o novo nome, mais o nome de acesso externo?

    quinta-feira, 4 de outubro de 2012 21:49
  • Bom dia, Cicinha!

    Faz um favor, antes de continuarmos, entrar no Iniciar e execute este comando:

    outlook /rpcdiag

    Veja qual nome ele esta buscando, depois, pode rodar o comando: get-mailboxdatabase -identity "Nome da database" |fl,

    Poste os resultados.


    Douglas Urbano

    sexta-feira, 5 de outubro de 2012 11:03
  • Bom dia!

       Desinstalei o Exchange no servidor anterior e reinicializei a máquina. Dai o Outlook começou a buscar as mailboxs no servidor novo. A única coisa que está ocorrendo agora é que a todo momento temos que dar "sim", pois fica verificando o certificado do "Pegasus". Sinceramente não queria aproveitar o mesmo nome, uma vez que o servdir antigo o Ceres, era controlador de domínio e ainda nem o rebaixei. Se tiver algum outro modo. Muito obrigada pela força.

    att

    segunda-feira, 8 de outubro de 2012 11:38
  • Bom dia, Cicinha!

    Na verificação, qual dos certificados, estão com erros?

    Na sua máquina, por exemplo, você instalou o certificado do Pegasus para ver se o problema se soluciona?


    Douglas Urbano

    segunda-feira, 8 de outubro de 2012 12:57
  • O erro esta no terceiro:

    "The security certificate has a valid name"

    A mensagem de erro é:

    " O nome no certificado de segurança é inválido ou não corresponde ao nome do site"

    att.:

    segunda-feira, 8 de outubro de 2012 15:00
  • Boa tarde, Cicinha!

    Creio que não alterou o autodiscover, com isso, o seu autodiscover tenta encontrar as informações e não consegue, gerando assim, este erro, para resolver este problema, acesse:

    =======================================================================================

    http://telnet25.wordpress.com/2010/07/07/the-name-on-the-security-certificate-in-invalid-or-does-not-match-the-name-of-the-site/

    ===============================================================================

    http://machado2003.wordpress.com/2010/10/23/certificado-de-digital-no-corresponde-ao-nome-do-site/


    Douglas Urbano


    • Editado Douglas Urbano segunda-feira, 8 de outubro de 2012 19:03
    • Marcado como Resposta cicinha terça-feira, 9 de outubro de 2012 19:37
    segunda-feira, 8 de outubro de 2012 19:02
  • Realmente não alterei o autodiscover, vou tentar aqui e retorno confirmando se deu tudo certo.
    segunda-feira, 8 de outubro de 2012 19:42
  • Boa tarde, Cicinha!

    Por favor, altere e precisando, volte a postar que estaremos aqui para ajudar. Boa sorte.


    Douglas Urbano

    segunda-feira, 8 de outubro de 2012 19:59
  • Cicinha, boa tarde.

    Conseguiu resolver o seu problema? 


    Douglas Urbano

    terça-feira, 9 de outubro de 2012 17:38
  • Desculpe a demora!!! Vou testar hoje e amanhã lhe aviso. Muito obrigada!
    terça-feira, 9 de outubro de 2012 19:37
  • Douglas, meu certificado digital também havia expirado. Já o renovei. Agora só fiquei com uma dúvida. Não foi possível colocar meu servidor no meu certificado, uma vez que meu domínio interno ("pegasus.audiotek.br") não está registrado no site do "registro.br", o que está registrado lá e o "smtp.audiotek.com.br". O autodiscover está pegando certinho o nome do meu servidor atual. No caso teria que apontar para o SAN registrado, o que uso no OWA, "mail.audiotek.com.br"?

    (Alterei o nome do domínio por segurança)

    att.:

    • Sugerido como Resposta Douglas Urbano sexta-feira, 26 de outubro de 2012 22:16
    • Não Sugerido como Resposta Douglas Urbano sexta-feira, 26 de outubro de 2012 22:16
    sexta-feira, 26 de outubro de 2012 17:03
  • meu domínio interno ("pegasus.audiotek.br") não está registrado no site do "registro.br", o que está registrado lá e o "smtp.audiotek.com.br". O autodiscover está pegando certinho o nome do meu servidor atual. No caso teria que apontar para o SAN registrado, o que uso no OWA, "mail.audiotek.com.br"?


    Boa noite cicinha!

    Esquece o registro.br, não tem relacionamentos com o seu certificado, não sobre o que você se referiu. O certificado que você usa, é de uma certificadora, ou você mesmo o gerou? Se for você que o fez, tu precisas adicionar no seu SAN (Subject Alternative Name) os seguintes itens:

    <nome-servidor>

    <nome-do-servidor-exchange.dominio.ext>

    <autodiscover.audiotek.com.br>

    <mail.audiotek.com.br>

    Fazendo desta maneira cicinha, tu consegues acessar seu owa/activesync e outlook anywhere. Se tiver dúvida, volte a postar, qualquer coisa, me adicione no skype: douglascba que te ajudo e postamos os resultados aqui.

    Gerando Certificado Exchange 2010

    Boa sorte



    Douglas Urbano



    sexta-feira, 26 de outubro de 2012 22:27
  • É certificado pago, multidomínio, externo.

    No caso vou gerar outro pela tutorial do Anderson Patrícia e apontar apenas para o protocolo SMTP?

    Muito obrigada e desculpe a demora na resposta! Te adicionei no skype.

    segunda-feira, 29 de outubro de 2012 19:21