none
Problema para salvar arquivos, não tem permissão dominio nega. RRS feed

  • Pergunta

  • Bom dia Senhores.

    Estou com o seguinte problemano meu ambiente.

    Está acontecendo com alguns usuários inclusive comigo, tenho que salvar um arquivo em uma pasta do servidor ele fala que não tenho permissão, só que já está configurado a permissões ntfs tudo certo, ai faço logoff e logon e ai volta funcionar depois disso acontece novamente, e quando isso acontece não consigo nem salvar no deskotp em lugar nenhum fala que não tenho permissão.

    Gostaria de saber onde pode está esse problema.

    Desde já obrigado.

     

     

    quarta-feira, 30 de março de 2011 11:17

Respostas

  • Este mapeamento é via script? Como esta o caminho?

    \\servidor\share ou \\servidor\d$\diretorio ?

    No diretório compartilhado, nas permissões de Compartilhamento coloque apenas o grupo DOMAIN USERS e de Full. e em NTFS Coloque os grupos ADMINISTRATORS (FULL) E DOMAIN USERS (LER) e Propague para todos os filhoes.

    Faça isso e veja se pelo menos consegue visualizar.

     


    by Dimiro MCP | ITILF Foi útil? Classifique! Se resolveu, avalie! ;) °dimiro.com | ºtwitter.com/bydimiro
    • Marcado como Resposta Cleber C. Silva terça-feira, 5 de abril de 2011 19:08
    quinta-feira, 31 de março de 2011 14:18

Todas as Respostas

  • Vc possui um dominio configurado?

    De aiores detalhes do ambiente para q eu te de uma solução mais precisa.

    Outra coisa, existe algum erro registrado no eventi viwer do servidor? fico no aguardo


    Diego Piffaretti- www.mundotecnologico.net
    quarta-feira, 30 de março de 2011 12:03
  • Então vamos lá.

    Tenho um dominio funcionando, e as regras GPO foram criadas automaticamente pelo Windows SBS, como o ambiente é pequeno desabilitei todas as gpos que são padrões e aparentemente funcionou, até agora nenhum usuário reclamou.

    Se alguem reclamar ai sei que não é problema de GPO e volto a postar aqui o acontecido.

    Diego esse problema pode ser causado por outro motivo ou pela GPO mesmo?

    Obrigado.

     

    quarta-feira, 30 de março de 2011 12:10
  • ta estranho isso, pois msm comas GPOS padroes do sistema isso nao deveria interferir em prmissoes ntfs.

    Veja se os usuarios entao no grupo domain users.

    Tente criar uma gpo persoanlizada e aplique a algum usuario teste. veja se o problema perssite.

    Faça esses testes e vamos manter a Thread aberta por um tempo para caso o erro volte a ocorrer vc me dê um retorno


    Diego Piffaretti- www.mundotecnologico.net
    quarta-feira, 30 de março de 2011 12:24
  • Agora acabou de ligar um usuario reclamando do problema.

    A mensagem é a seguinte:

    Acesso negado à pasta de destino.

       Você precisa de permissão para executar esta ação.

    E ele já tem permissão na pasta.

    quarta-feira, 30 de março de 2011 12:29
  • A pasta esta realmente com as permissoes NTFS corretamente aplicadas na pasta?

    Verifique se a pasta na esta com o atributo de SOMENTE LEITURA marcado, basta vc ir nas propiedades da pasta.

    Caso sim, tire o atributo somente leitura da pasta.

    Tente uma outra coisa, resete a senha de algum usuario e desmarque a caixa que faz a SENHA EXPIRAR.

    Tente se logar na maquina com a o usuario e a senha nova, e tente acessar a apsta novamente. veja se funciona.

    Um outro teste q vc pode fazer, crie uma pasta teste e compartilhe ela e dê permissoes a algum usuario teste..veja se funciona, assim vc podera confrimar q exite algum problema especifico com essa pasta q eels estao tentando utilizar.

    Outro teste q vc pode fazer depois desse, compartilhar uma pasta teste e de permissoes para o grupo todos, veja se eles conseguem entrar normalmente.

    Realize todos estes testes para eliminarmos possiveis problemas.


    Diego Piffaretti- www.mundotecnologico.net
    quarta-feira, 30 de março de 2011 12:41
  • Diego estava olhando todas as pasta estavam com atributo somente leitura flagado, ai eu tirei.

    Vou verificar se ainda vou ter esse problema.

    quarta-feira, 30 de março de 2011 13:09
  • Diego já fiz esses testes e não funcionou.

    Estou achando estranho porque está acontecendo assim:

    Quando ela vai copiar uma pasta no caso aparede a seguinte mensagem.

    Você não tem permissão: dominio\administrador. Entende?

    Ele fala que o usuário não permissão de administrator.

    quarta-feira, 30 de março de 2011 19:31
  • vc tem certeza q as permissoes ntfs estao corretamente configuradas? tenta propagar ao objetos filhos estas permissoes.

    nem o teste com  apasta TESTE com permissao para TODOS funcionou?


    Diego Piffaretti- www.mundotecnologico.net
    quarta-feira, 30 de março de 2011 22:59
  • Diego.

    Pior que já, já tirei todas as permissões e coloquei, já criei uma pasta nova dei as permissões, propaguei as pastas, não sei dizer onde está esse erro, mais um exemplo do que aconteceu, um usuário reclamou que não conseguia salvar, quando fui ver o erro, estava dizendo que o outro funcionário do mesmo setor era o propietário e que precisava ser ele para salvaar o documento. Tá tudo doido aqui.

    quinta-feira, 31 de março de 2011 11:19
  • Cleber faz o seguinte entao, vc como administrador, coloque seu usuario como propietario da pasta e mande propagar para as pastas filhos.

    depois atribua as permissoes novamente e mande propagar denovo.


    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 31 de março de 2011 12:05
  • Diego não funcionou, será que esse problema não poder ser referente a outro assunto, pois as permissões estão certas. Tem outro lugar no servidor tando no DC como no File Server onde possa ver ?

     

    quinta-feira, 31 de março de 2011 12:21
  • quandi vc vaia tribuir permissoes em alguma maquina e digita o nome do suario do AD ele é ecnontrado facilmente?

    Tente retirar uma das maquinas do dominio e colocar novamente.

    vc esta tendo algum outro problema diferente deste na sua rede?


    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 31 de março de 2011 12:32
  • Sim, ele é encontrado facilmente.

    Fiz o que o que você solicitou o usuário está fazendo testes.

    Não estou tendo outros tipos de problemas, e também não é todos usuários que estão com problemas pelo menos somente 05 reclamaram.

    Será que rebaixar o File Server para grupo e depois promove-lo pode resolver?

    Mais uma vez obrigado.

    quinta-feira, 31 de março de 2011 12:52
  • Como estes usuarios estao chegando nesta pasta compartilhada? Esta mapeado? Como, caminho?

    E as permissões de SHARE, como estao?


    by Dimiro MCP | ITILF Foi útil? Classifique! Se resolveu, avalie! ;) °dimiro.com | ºtwitter.com/bydimiro
    quinta-feira, 31 de março de 2011 13:09
  • Bom dia Claudio.

    Através de mapeamento na pasta principal (Publico) com permissão full para os usuários, e nas subpastas vou permitindo cada acesso conforme a necessidade.

    att.

    quinta-feira, 31 de março de 2011 13:23
  • Diego.

    Fiz o que você solucitou, mas não funcionou, rebaixei para Grupo depois promovi para Dominio mas continuou proibindo o usuário alterar, ou copiar.

    att.

    quinta-feira, 31 de março de 2011 13:31
  • Se vc entrar com seu login de administrador vc nao consegue mover e alterar tbm nao?
    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 31 de março de 2011 14:06
  • Este mapeamento é via script? Como esta o caminho?

    \\servidor\share ou \\servidor\d$\diretorio ?

    No diretório compartilhado, nas permissões de Compartilhamento coloque apenas o grupo DOMAIN USERS e de Full. e em NTFS Coloque os grupos ADMINISTRATORS (FULL) E DOMAIN USERS (LER) e Propague para todos os filhoes.

    Faça isso e veja se pelo menos consegue visualizar.

     


    by Dimiro MCP | ITILF Foi útil? Classifique! Se resolveu, avalie! ;) °dimiro.com | ºtwitter.com/bydimiro
    • Marcado como Resposta Cleber C. Silva terça-feira, 5 de abril de 2011 19:08
    quinta-feira, 31 de março de 2011 14:18
  • Diego fiz 02 testes.

    Um criei uma pasta Teste dei permissão Full Control para Usuários Autenticado e mesmo assim esse usuário não consegue.

    O outro teste coloquei ela com perfil de administrador também ñao conseguiu.

    Fiz também outro teste, eu com meu usuário fui editar funcionou normal até agora.

    Sobre o usuário dela, ja excluir e criei outro no ad.

    Att.

    quinta-feira, 31 de março de 2011 14:18
  • Diego posso t add no Skype?
    quinta-feira, 31 de março de 2011 14:19
  • Pode.
    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 31 de março de 2011 14:23
  • Claudio, mas se eu fazer isso as permissões em outras pastas e que não estou tendo problema não vão herdar essas permissões?

    Att.

    quinta-feira, 31 de março de 2011 14:29
  • Senhores.

    Vi que o atributo da pasta está somente leitura, lá em cima Diego você falou para tirar esse atributo, eu já tirei mas ele volta tem alguma forma de tirar definitivamente?

    quinta-feira, 31 de março de 2011 17:27
  • Se vc puder tenta postar aqui um print screen da parte de permissão da pasta.. tanto de compartilahmento como NTFS.
    Diego Piffaretti- www.mundotecnologico.net
    quinta-feira, 31 de março de 2011 17:35
  • Vamos la Diego. Image Hosted by ImageShack.us

    Essa é a pasta em questão.

    quinta-feira, 31 de março de 2011 17:54
  • Essa pasta é de permissões NTFS

    Image Hosted by ImageShack.us

     

    quinta-feira, 31 de março de 2011 17:56
  • Essa é uma subpasta dela.

    Image Hosted by ImageShack.us
    Shot at 2011-03-31

     

    Creio que esteja tudo certo.
    quinta-feira, 31 de março de 2011 17:57
  • Srs, novidades?
    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Winseg.Org
    sexta-feira, 1 de abril de 2011 19:19
    Moderador
  • Boa tarde Senhores.

    Fiz o seguinte testes, tenho várias páginas compartilhada dentro dessa pasta Publico, no compartilhamento de acesso full para Usuários Autenticados, aparentemente funcionou, mas não confirmei ainda pois quero ter certeza.

    Obrigado a todos que ajudaram.

    sexta-feira, 1 de abril de 2011 19:22
  • Ola Cleber,

    Novidades?


    Erick Albuquerque
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Winseg.Org
    terça-feira, 5 de abril de 2011 17:08
    Moderador
  • Boa tarde Erick.

    Foi resolvido, muito obrigado aos que ajudaram.

    att.

    terça-feira, 5 de abril de 2011 19:07