none
InfoPath Form Server RRS feed

  • Pergunta

  •  

    Pessoal estou tentando acessar um form, publicado em uma biblioteca de form do Sharepoint via browser e me retorna a seguinte mensagem:

     

    No momento, o modelo de formulário não está habilitado para navegador. Ele deve ser republicado como um formulário habilitado para navegador ou aberto usando o Microsoft Office InfoPath 2007.

     

    ja republiquei refiz todas as opções do form e nada, existe algum documento de trubleshooting de infopath, pois não encontro nada além do manual dele na WEB, e isso de nada me adiantou até agora.

     

    só falta conseguir acessar o form pelo browser, só consigo acessá-lo via Infopath

     

    Qualquer ajuda será bem vinda, alguem ja pegou este problema?

     

    []'s

    quinta-feira, 27 de setembro de 2007 21:40

Respostas

  • Tenta fazer isso:

    Na sua biblioteca de form, vá até Settings > Documente Library Settings > Advanced Settings > Browser-enable Documents escolha a opção de > Display as a Web page.

    • Sugerido como Resposta Ivo G P Correia quarta-feira, 17 de fevereiro de 2010 20:32
    • Marcado como Resposta Larah C. Vidotti segunda-feira, 1 de março de 2010 17:41
    terça-feira, 6 de novembro de 2007 12:35
  •  

    1- Abra seu modelo no InfoPath.

    2- Acesse o menu Ferramentas -> Opções de Formulário

    3- Acesse a Categoria Compatibilidade.

    4- Marque a caixa de seleção "Criar um modelo de formulário que possa ser aberto em um navegador ou no InfoPath"

    5- Clique no botão "Ok".

    6- Publique novamente o formulário.

     

    Lembre de habilitar a biblioteca de formularios para abrir os mesmo pelo navegador.

     

    • Marcado como Resposta Larah C. Vidotti segunda-feira, 1 de março de 2010 17:41
    segunda-feira, 28 de julho de 2008 21:07

Todas as Respostas

  • Tenta fazer isso:

    Na sua biblioteca de form, vá até Settings > Documente Library Settings > Advanced Settings > Browser-enable Documents escolha a opção de > Display as a Web page.

    • Sugerido como Resposta Ivo G P Correia quarta-feira, 17 de fevereiro de 2010 20:32
    • Marcado como Resposta Larah C. Vidotti segunda-feira, 1 de março de 2010 17:41
    terça-feira, 6 de novembro de 2007 12:35
  •  

    1- Abra seu modelo no InfoPath.

    2- Acesse o menu Ferramentas -> Opções de Formulário

    3- Acesse a Categoria Compatibilidade.

    4- Marque a caixa de seleção "Criar um modelo de formulário que possa ser aberto em um navegador ou no InfoPath"

    5- Clique no botão "Ok".

    6- Publique novamente o formulário.

     

    Lembre de habilitar a biblioteca de formularios para abrir os mesmo pelo navegador.

     

    • Marcado como Resposta Larah C. Vidotti segunda-feira, 1 de março de 2010 17:41
    segunda-feira, 28 de julho de 2008 21:07
  • Marcio, estou com este problema que vc estava, caso tenha resolvido, poderia me passar os procedimentos para acertar isso ai ?

    obrigado
    sexta-feira, 4 de setembro de 2009 14:17