none
TMG 2010 - Placa de rede não sai do status "Identifying..." RRS feed

  • Pergunta

  • Bom dia pessoal, tudo bem?

    Tenho um TMG 2010 instalado em um Windows Server 2008 R2. Recentemente deu um problema no link de internet da empresa, mas no mesmo dia, voltou o acesso (verifiquei com um notebook).

    Porém, no TMG, a placa de rede onde está plugado esse link não sai do status de "Identifying...".

    O que eu já fiz tudo o que está relacionado neste tópico: http://social.technet.microsoft.com/Forums/en-US/Forefrontedgesetup/thread/c237fcac-3966-4d1e-88b7-2599bcb68535/

    Infelizmente não resolveu o problema. Também já tentei:

    1. Instalei o SP1 do Server 2008 R2 e todos os updates restantes;
    2. SP1 do TMG 2010 e todos os updates restantes;
    3. Reinstalei e atualizei do driver da placa de rede;
    4. Pluguei e despluguei o link para verificar se pega o endereço IP.

    Enfim, fiz de tudo o que eu sabia, mas infelizmente o problema continua e o status nao sai de "Identifying...".

    O link é uma conexão que não tem IP Fixo, ou seja, quando ligo e desligo o modem, ele pega um novo IP e o TMG teria que identificar esse novo IP, que era o que acontecia normalmente até uns tempos atras.

    Por favor, alguém já passou por isso ou tem idéia do que pode ser?

    Agradeço a ajuda de todos!

    Abs,
    Emerson

    segunda-feira, 23 de maio de 2011 14:31

Respostas

  • Emerson, boa tarde.

    O DHCP entre o Local Host e a internet está liberado?

    Acho que a maneira mais facil é coletar um netmon no TMG e verificar porque ele não está conseguindo pegar IP.


    Renato Marson Pagan
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 19:12
    segunda-feira, 23 de maio de 2011 17:38
  • Provavelmente seu TMG deva esta dropando os pacotes do modem.

    faca o seguinte.

    Pegue o seu modem e conecte no seu notebook ou outro pc qualquer

    Anote as configuracoes que serao concedidas pelo DHCP.

    e agora va no seu servidor tmb e configure as configuracoes que vc anotoou.

    e conecte o modem

    Agora sua placa que conecta ao modem estara usando IP FIXO, e nao dependera do servico de DCHP do modem.

    Funcionar perfeitamente, faco isso com a conexao da velox quando configuro no ISA

     

    Espero ter lhe ajudado

     


    Enderson Valente Teixeira - Coordenador de Informática
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 19:12
    segunda-feira, 23 de maio de 2011 18:57

Todas as Respostas

  • Emerson, boa tarde.

    O DHCP entre o Local Host e a internet está liberado?

    Acho que a maneira mais facil é coletar um netmon no TMG e verificar porque ele não está conseguindo pegar IP.


    Renato Marson Pagan
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 19:12
    segunda-feira, 23 de maio de 2011 17:38
  • Provavelmente seu TMG deva esta dropando os pacotes do modem.

    faca o seguinte.

    Pegue o seu modem e conecte no seu notebook ou outro pc qualquer

    Anote as configuracoes que serao concedidas pelo DHCP.

    e agora va no seu servidor tmb e configure as configuracoes que vc anotoou.

    e conecte o modem

    Agora sua placa que conecta ao modem estara usando IP FIXO, e nao dependera do servico de DCHP do modem.

    Funcionar perfeitamente, faco isso com a conexao da velox quando configuro no ISA

     

    Espero ter lhe ajudado

     


    Enderson Valente Teixeira - Coordenador de Informática
    • Marcado como Resposta Richard Juhasz quinta-feira, 26 de maio de 2011 19:12
    segunda-feira, 23 de maio de 2011 18:57