none
Erro de certificado Digital quando acesso o msoutlook 2007 RRS feed

  • Pergunta

  •   Pessoal bom dia,

    Estou enfrentando o seguinte problema, efetuei uma migração na minha empresa do Ex2000 para o Ex2007, portanto quando os usuários acessam o client aparece erro de certificado.

    Alguém teria noção o que poderia fazer para corrigir este assunto ?


    Cordialmente,
    Everton
    Microsoft Certified Systems Engineer Security
    quarta-feira, 18 de março de 2009 15:39

Respostas

  • Ola Everton,

    Como é o teu cenário de CAS Server? Tens mais de um?
    E ainda, teu certificado é de CA interna ou válido?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    sexta-feira, 20 de março de 2009 20:09
  • Ola Everton,

    Acredito que o teu problema está com o windows, relacionado a CA.
    E ainda, quando digo CA interna ou válida quer dizer = Válida: reconhecida na internet (por exemplo, verisign), e interna, aquela do windows, entendeu isso certo?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 23 de março de 2009 13:22
  • Ola Everton,

    Segue as boas praticas do forum: marca as repostas que te ajudaram para o problema anterior e abre um post para um assunto diferente.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    segunda-feira, 6 de abril de 2009 14:34
  • Oal martins,

    na documetnacao do produto tem, vai ter que criar diretorios virtuais para cada um e fazer funcionar. Ou ainda, apgar tudo e criar um conforme as boas praticas usando SAN. :)
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    terça-feira, 7 de abril de 2009 16:51

Todas as Respostas

  • Ola Everton,

    Chegou a olhar o historico oudocumentacao do produto? Exchange 2007 e totalmente diferente do 2000 e os certificados deveriam ter sido contemplados durante o design do teu projeto, basicamente tu tem que usar um certificado que os teus clientes reconhecam a CA, pode ser um interno (se for so uso interno) ou uma CA externa. MS recomenda uso de externo.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    quarta-feira, 18 de março de 2009 15:49
  • Olá Anderson eu gerei uma CSR e comprei um certificado no OWA ele está funcionando perfeitamente, o problema é quando eu vou acessar via Client local ele identifica que o certificado é diferente ele esta chamando o certificado do webmail no qual não deveria acontecer correto ?

    Existe algum recurso no proprio ex07 que eu desabilite para não pedir o certificado localmente ?

    Um abraço
    Everton
    Microsoft Certified Systems Engineer Security
    quarta-feira, 18 de março de 2009 16:02
  • Ola Everton,

    Sim isto e completamente normal, tu precisa alterar os webservices, de uma olhada num artigo que eu fiz para o msexchange.org que explica o processo. Se nao achar euposto aqui (tem no hitorico aqui tb).
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    quarta-feira, 18 de março de 2009 17:13
  •  Anderson,

    Não encontrei o artigo, eu até pensei em fazer o seguinte criar uma ssl para o host (nome ) do servidor e deixar o pago para utilização SSL externo.

    Um abraço,
    Everton
    Microsoft Certified Systems Engineer Security
    quarta-feira, 18 de março de 2009 17:55
  • Ola Everton,

    Segue o link do tutorial: http://msmvps.com/blogs/andersonpatricio/archive/2007/11/22/msexchange-org-article-configuring-exchange-server-2007-web-services-urls.aspx

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    quarta-feira, 18 de março de 2009 18:36
  • Obrigado Marcos !!!

    Vou verificar o topico e muito obrigado pela força....

    um abraço
    Everton
    Microsoft Certified Systems Engineer Security
    quarta-feira, 18 de março de 2009 20:19
  • Marcos / Anderson bom dia,

    Estou pouco familiarizado com o Exchange 2007, portanto segui o procedimento postado portanto ainda aparece o erro de SSL nas minhas estações, terias algumas outra forma de desabilitar esta mensagem nas estações ?

    Já desabilitei o RPC over HTTP Outlook Anyware, e habilitei novamente mesmo assim continua aparecendo o alerta de segurança.

    Terias uma ideia srs ?

    Um abraço
    Everton

    Microsoft Certified Systems Engineer Security
    sexta-feira, 20 de março de 2009 14:28
  • Ola Everton,

    Mas quem será o tal do Marcos? :)
    Seguinte, esse procedimento é para validar os webservices, onde geralmente está o problema. Se você olhou tudo e não chegou ao erro, analisa os logs no office e Exchange e vai matando as questões.
    Mas reintero, junto com a dica do Anderson, que seu problema é esse.

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    sexta-feira, 20 de março de 2009 15:25
  • Olá Rodrigo boa tarde,

    Bom pela analise que eu fiz, o cenário é o seguinte atualmente no proprio iis ele esta com o certificado webmail.dominio.com.br esse é pago no qual esta respondendo para o OWA esta perfeito.

    E tem outro SRVEXCHW2008, no qual esta aparecendo a tela de alerta para o msoutlook, agora não sei por qual motivo ele está conflitando com esse pago.

    Se eu remover ele do IIS existe algum impacto ? Ou devo gerar uma CA apenas para a utilização interna ?


    Eu fiz o procedimento que vc e o Anderson me recomendaram, portanto ele não abre a tela de certsrv tu tens alguma noção do que poderia fazer nesse caso ?

    Um abraço e obrigado pelas dicas
    Everton
    Microsoft Certified Systems Engineer Security
    sexta-feira, 20 de março de 2009 19:34
  • Ola Everton,

    Como é o teu cenário de CAS Server? Tens mais de um?
    E ainda, teu certificado é de CA interna ou válido?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    sexta-feira, 20 de março de 2009 20:09
  • Rodrigo bom dia tudo bem ?

    Então o meu cenário é o seguinte eu possuo um CA valido para o OWA no qual foi gerado especificamente para o webmail, e tem uma CA no qual ele me informa que está invalido.

    Quando eu faço tdo o procedimento via Power Shell ele não me abre aquela tela do browser para colar a CA e feito isso habilitar.

    Hoje eu possuo um windows server 2008 Enterprise em Português e Exchange 2007 Enterprise.

    Existe algum procedimento no 2008 para habilitar a função para gerar um .cer ?

    Um abraço
    Everton


    Microsoft Certified Systems Engineer Security
    segunda-feira, 23 de março de 2009 13:10
  • Ola Everton,

    Acredito que o teu problema está com o windows, relacionado a CA.
    E ainda, quando digo CA interna ou válida quer dizer = Válida: reconhecida na internet (por exemplo, verisign), e interna, aquela do windows, entendeu isso certo?

    Abs.
    Rodrigo Rodrigues .:. www.andersonpatricio.org .:. blog.rodrigorodrigues.org
    segunda-feira, 23 de março de 2009 13:22
  • Entendi perfeitamente,

    No caso qdo eu gerei a CSR foi apenas para o Webmail.dominio.com.br, conforme conversei com o pessoal da certificadore ele é espeficio para o webmail e não para o nome do servidor, no caso teria como eu gerar um .cer apenas para os client outlook local ? e deixar o pago para o webmail no qual está funcionando perfeito ?

    Everton
    Microsoft Certified Systems Engineer Security
    segunda-feira, 23 de março de 2009 13:34
  • Olá Rodrigo bom dia,

    Conforme orientações consegui resolver o problema do certificado, eu consegui acertar o certificado via Autodiscovery agora está bala.

     

    Uma pergunta para vocês:

    - No exchange 2007 eu crieu salas de reuniões isso ok, portanto eu crieu uma sala e agendei um usuário, portanto existe alguma politica dentro do exchange para que possamos bloquear que outra pessoa edite essa agenda ?

    Um abraço,

     


    Microsoft Certified Systems Engineer Security
    segunda-feira, 6 de abril de 2009 14:06
  • Ola Everton,

    Segue as boas praticas do forum: marca as repostas que te ajudaram para o problema anterior e abre um post para um assunto diferente.

    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    segunda-feira, 6 de abril de 2009 14:34
  • Olá Everton,

    Tenho o mesmo cenário que vc. Um certificado válido para o webmail e erro de certificado aparecendo para o office 2007. Teria como me passar como resolveu o problema?

    Martins
    terça-feira, 7 de abril de 2009 16:43
  • Oal martins,

    na documetnacao do produto tem, vai ter que criar diretorios virtuais para cada um e fazer funcionar. Ou ainda, apgar tudo e criar um conforme as boas praticas usando SAN. :)
    Grande abraço, Anderson Patricio http://www.andersonpatricio.org .:. http://blog.andersonpatricio.org
    terça-feira, 7 de abril de 2009 16:51