none
problema com WMP 11 RRS feed

  • Pergunta

  •  

    Estou com problema no WMP 11. Já tentei desinstalar e reinstalar, mas não adianta!! Sempre dá o mesmo problema: quando executo algum vídeo ou música ele trava!!

     

    Se alguém puder me ajudar...

     

    Grato desde já!!

     

    segunda-feira, 24 de março de 2008 12:57

Todas as Respostas

  • Você tem algum programa de CODEC instalado?

     

     

    atualize seu driver de Vídeo e SOM

     

    renomeie a chave

     

    HKEY_CURRENT_USER\SOFTWARE\\MICROSOFT\MEDIAPLAYER .OLD

     

     

     

    att,

    Samuel Ribeiro

     

    segunda-feira, 24 de março de 2008 14:10
  • Samuel,

     

    Vou tentar essa solução e depois digo se deu certo!!

     

    Valeuuuu!!!

     

    Abraços!!

     

    segunda-feira, 24 de março de 2008 14:28
  • Oque vc pode fazer tb seria pegar uma maquina aonde esteja instalado o WMP da mesma versão que esta instalado no seu micro ir ate a pasta de origem aonde estao instalados os arquivos dele e assim copiar todos e colar na pasta de origem da sua maquina!!

     

    Pode ser algum arquivo corrompido q esta causando isso!! ja aconteceu comigo.

     

    Abraços

     

    Thiago

     

    terça-feira, 25 de março de 2008 11:09
  • Valeu por essa dica tb!!

     

    Abraços

    terça-feira, 25 de março de 2008 11:16
  • Ae galera!!

     

    Soh pra vcs ficarem sabendo, o problema foi resolvido, mas naum com as soluções apresentadas... naum tive tempo de aplicá-las!!

    Tava fazendo manutenção preventiva nesta máquina e aproveitei para fazer atualização do office. Depois disso funcionou. Não entendi pq!! Se alguém, por acaso, tiver alguma idéia dq ocorreu, me fale!!

     

    Valew!!

    Abraços,

     

    terça-feira, 22 de abril de 2008 10:58
  • Olá,
    Desde quando o o Midia Player 11 tá dando problema?


    Tente uma das ou todas seguintes alternativas, não necessariamente na ordem em que se encontram abaixo:

    -Faça um faxina braba no micro, limpando principalmente o registro e desistalando programas antigos ou que vc quase não usa.
    -Baixe um novo Windows Midia Player 11(via baixaki) e reisntale, talvez a cópia do seu WMP11 anterior esteja com probemas.
    -Atualize todos os drives do Windows principalmente os de vídeo, rede e som.
    -Tente reverter o sistema a uma data anterior ao problema usando a restaurão de sistema.
    -Vá em executar, digite msconfig e desmarque todos os item da guia inicialização, talvez algum programa mal comportado ou xereta esteja complicando a vida do WMP11.

    Obs. às vezes desintalar um programa problemático e reintalá-lo logo em seguinda não resolve o caso, pois aquivos de sistema do tipo dll podem ficar perdidos no hd e contaminado outros programas.
    Se nada der certo, comunique-se novamente.

    Boa sorte
    terça-feira, 22 de abril de 2008 13:32
  • Boa noite,

     

    Não entendi o objetivo do seu post, pois no anterior informei que o problema já setá resolvido.

    Se puder me explique!!

     

    Abraços!!

    terça-feira, 22 de abril de 2008 20:44