none
Conectores de Envio - Autenticação SMTP RRS feed

  • Pergunta

  • Prezados boa tarde!!!

    tenho um servidor exchange 2007 na minha organização, estou fazendo a saida por smarthost autenticando nos servidores smtp da hostnet, porém tenho o seguinte problema:

    Na configuração o exchange me pede um nome de usuario e senha a autenticar no servidor, insiro e somente o email do usuario no qual cadastrei no conector do exchange consegue enviar e-mails através do proprio e todos os ooutros usuarios não enviam e aqui não estrutura para ter meus proprios servidores mx, não como posso resolver esse problema para que todos os usuarios enviem...

    como devo proceder nesse caso qual user e pass devo inserir para que todos possam sair por esse conector?

     

    grato...

     

    Rodrigo

    sexta-feira, 15 de julho de 2011 18:39

Respostas

Todas as Respostas

  • Rodrigo,

     

    Não entendi o seu problema

     

    Mas vejo que você deseja configurar o Send connector para que utilize o SMTP da hostnet e no connector ele utilize usuario e senha correto ?

     

     

    Segue um passo a passo de como fazer é bem simples

     

    http://smtpport25.wordpress.com/2010/07/11/exchange-2010-connectors/

     

     

     

     


    MCSA + M Fabiano Barreto Vespa
    sexta-feira, 15 de julho de 2011 21:06
  • Fabiano boa noite!!!

     

    deixa eu explicar melhor...

    ao seguir todos os passos para criar o send conector é necessario ter um login e senha do servidor da operadora para fazer o relay no seu servidor  smtp... ate ai ok, so que ao autenticar com uma conta tipo: teste@seudominio.com.br o send conector somente o usuario teste consegue enviar e-mail se eu tiver o usuario teste2@seudominio.com.br, teste3 e sucessivamente o exchange me volta um erro informando que o usuario de autenticação está errado. o que eu gostaria de saber é como faço para autenticar e todos os usuarios poderem enviar e-mails.

     

    espero que tenha ficado claro.

     

    grato!!!

    sábado, 16 de julho de 2011 22:39
  • Rodrigo copie a mensagem de erro para nós por favor o HUB não era pra retornar nenhuma mensagem de erro!
    MCSA + M Fabiano Barreto Vespa
    segunda-feira, 18 de julho de 2011 12:59