none
Lamentamos! Não estamos conseguindo processar sua solicitação neste momento. Tente novamente em alguns minutos. RRS feed

  • Pergunta

  • Ao tentar acessar os recursos do Exchange control panel (ECP) aparece a seguinte mensagem... "Lamentamos! Não estamos conseguindo processar sua solicitação neste momento. Tente novamente em alguns minutos."


    Marcos Farias

    domingo, 18 de agosto de 2013 20:40

Respostas

  • Depois de pesquisar em outros forums e tentar algumas soluções sem sucesso, a única forma que consegui de corrigir o problema foi executando os seguintes comandos no Powershell do Exchange.

    Get-EcpVirtualDirectory | Remove-EcpVirtualDirectory
    New-EcpVirtualDirectory

    Get-OwaVirtualDirectory | Remove-OwaVirtualDirectory

    New-OwaVirtualDirectory

    Depois disso é necessário configurar os endereços dos sites owa e ecp.

    EMC - ME On Premisses - Server Configurations - Client Access

    Em Outlook web app preencha a url interna e externa de acesso ao owa e no Exchange Control Panel também.

    Reinicie o server.


    Marcos Farias

    domingo, 18 de agosto de 2013 20:52

Todas as Respostas

  • Depois de pesquisar em outros forums e tentar algumas soluções sem sucesso, a única forma que consegui de corrigir o problema foi executando os seguintes comandos no Powershell do Exchange.

    Get-EcpVirtualDirectory | Remove-EcpVirtualDirectory
    New-EcpVirtualDirectory

    Get-OwaVirtualDirectory | Remove-OwaVirtualDirectory

    New-OwaVirtualDirectory

    Depois disso é necessário configurar os endereços dos sites owa e ecp.

    EMC - ME On Premisses - Server Configurations - Client Access

    Em Outlook web app preencha a url interna e externa de acesso ao owa e no Exchange Control Panel também.

    Reinicie o server.


    Marcos Farias

    domingo, 18 de agosto de 2013 20:52
  • Através da recriação do diretório virtual.

    Muito obrigado por compartilhar da solução.

    Abraços,


    <b>Rafael Mantovani | MVP</b><br/> <a href="http://rafaelmantovani.net">http://rafaelmantovani.net </a> href="http://facebook.com/rafaelmantovani.net">http://rafaelmantovani.net </a> <div></div>

    terça-feira, 20 de agosto de 2013 21:16
    Moderador
  • Retirar esse tópico acima por favor. 

    Executei esse procedimento e com isso perdi várias configurações e não é o melhor a se fazer.

    Get-EcpVirtualDirectory | Remove-EcpVirtualDirectory
    New-EcpVirtualDirectory

    Get-OwaVirtualDirectory | Remove-OwaVirtualDirectory

    New-OwaVirtualDirectory

    Depois disso é necessário configurar os endereços dos sites owa e ecp.

    EMC - ME On Premisses - Server Configurations - Client Access

    Em Outlook web app preencha a url interna e externa de acesso ao owa e no Exchange Control Panel também.

    Reinicie o server.

    SOLUÇÃO SIMPLES, FAÇA OS PASSOS ABAIXO:

    Segue abaixo a solução do problema

    O comportamento é causado cache do .NetFramework.

    Efetuamos o procedimento para remoção do cache:

    1-      Paramos o serviço do IIS iisreset /stop

    2-      Acessamos a pasta localizada em C:\Windows\Microsoft.NET\Framework64\v2.0.50727\Temporary ASP.NET\

    3-      Fazer uma copía de segurança das pastas "ecp" e "owa" colocando OLD no final

    4 -  Excluir  a pasta  "ecp" e "owa" OBS: caso a pasta não queria excluir reinicie a máquina e faça a exclusão.

    5 -  Reinicie a máquina

    5 -    Inicia o serviço do IIS iisreset /start

    Att: Dyogo Paniago

    Solução temporária, se alguém conseguir a solução definitiva me avise.  






    sexta-feira, 10 de maio de 2019 03:32