none
Aplicação assiciada um ficheiro de extensão.st RRS feed

  • Pergunta

  • Num servidor em Windows server 2012 R2 tive necessidade de editar um ficheiro com a extensão .st e para tal utilizei o notpad, mas por lapso esqueci de desmarcar a opção "utilizar sempre esta aplicação para abrir este tipo de ficheiros" e agora os ficheiros .st ficaram todos com o icon do notepad e com esta aplicação por defeito. Como posso fazer para desassociar o notepad a este tipo de ficheiros? Painel de control\programas predefinidos\associar um tipo de ficheiro a um programa, aparece a extensão ".st" associada ao notepad e eu queria que em vez de notepad aparecesse aplicação desconhecida.

    Como posso fazer isto? Muito obrigado pela ajuda que me possam dar.

    terça-feira, 2 de fevereiro de 2016 10:35

Respostas

  • Bom dia C.Antunes,

    Por favor, veja se consegue clicar em um desses arquivos com o botão direito do mouse e selecione a opção "abrir com" ou se estiver em inglês "open with", logo a seguir irá aparecer a opção de você escolher com qual programa deseja abrir esse tipo de arquivo e no alto terá uma opção marcada com um checkbox dizendo que o notepad é o programa marcado como padrão para abrir essa extensão .st, ao desmarcar a opção, ao abrir o arquivo o Windows irá perguntar com qual software deseja abrir esses arquivos.

    abraço.


    Marco Libretti – Achou útil a postagem? Marque e ajude a comunidade.

    • Sugerido como Resposta Cristopher C I_ quarta-feira, 3 de fevereiro de 2016 13:34
    • Marcado como Resposta Cristopher C I_ segunda-feira, 8 de fevereiro de 2016 15:32
    terça-feira, 2 de fevereiro de 2016 13:03
  • Quando se grava algo usando o NOTEPAD, algumas vezes, ele grava automático a extensão .TXT no final do arquivo.

    Utilizando o PROMPT DE COMANDO, olha se existe esse arquivo a extensão gravada como .ST.TXT e se existir renomeia ele para o correto .ST

    Obs:  ficheiro = Portugal.  Eu estou no Brasil, aqui ficheiro = arquivo.   

    Bom dia


    • Editado Ana Gauna quinta-feira, 4 de fevereiro de 2016 20:21
    • Marcado como Resposta C.Antunes segunda-feira, 8 de fevereiro de 2016 17:44
    quinta-feira, 4 de fevereiro de 2016 15:50

Todas as Respostas

  • Bom dia C.Antunes,

    Por favor, veja se consegue clicar em um desses arquivos com o botão direito do mouse e selecione a opção "abrir com" ou se estiver em inglês "open with", logo a seguir irá aparecer a opção de você escolher com qual programa deseja abrir esse tipo de arquivo e no alto terá uma opção marcada com um checkbox dizendo que o notepad é o programa marcado como padrão para abrir essa extensão .st, ao desmarcar a opção, ao abrir o arquivo o Windows irá perguntar com qual software deseja abrir esses arquivos.

    abraço.


    Marco Libretti – Achou útil a postagem? Marque e ajude a comunidade.

    • Sugerido como Resposta Cristopher C I_ quarta-feira, 3 de fevereiro de 2016 13:34
    • Marcado como Resposta Cristopher C I_ segunda-feira, 8 de fevereiro de 2016 15:32
    terça-feira, 2 de fevereiro de 2016 13:03
  • Sim, tá certo mas isso apenas me vai permitir alterar a aplicação padrão de abertura se ficheiros com a extensão .st que pode ser por exemplo, wordpad microsoft word etc. Mas o que eu queria era mesmo não atribuir nenhuma aplicação, istpo é desassociar todas de modo que o  ficheiro .st não ficasse com o icon de nenhuma aplicação e é isso que não estou conseguindo. Para o windows vista e windows 7 há um executável "unassoc.exe" que faz isso mas não corre no server 2012 nem no windows 10.
    quinta-feira, 4 de fevereiro de 2016 15:36
  • Quando se grava algo usando o NOTEPAD, algumas vezes, ele grava automático a extensão .TXT no final do arquivo.

    Utilizando o PROMPT DE COMANDO, olha se existe esse arquivo a extensão gravada como .ST.TXT e se existir renomeia ele para o correto .ST

    Obs:  ficheiro = Portugal.  Eu estou no Brasil, aqui ficheiro = arquivo.   

    Bom dia


    • Editado Ana Gauna quinta-feira, 4 de fevereiro de 2016 20:21
    • Marcado como Resposta C.Antunes segunda-feira, 8 de fevereiro de 2016 17:44
    quinta-feira, 4 de fevereiro de 2016 15:50
  • OK! obrigado.

    Pois é aqui em Portugal dizemos ficheiro e não arquivo. Para a próxima vou tentar não esquecer.

    segunda-feira, 8 de fevereiro de 2016 17:46