none
Problema na Migração RRS feed

  • Pergunta

  • Pessoal eu tenho um controlador de dominio W2003 e nessa mesma maquina eu tenho instalado o ISA SERVER 2004, resolvi migrar esse ISA para a versão 2006 e coloca-lo separado em outra maquina. Nesse novo ISA eu nao importei as regras do 2004, criei todas as regras novamente no braço. So que depois que terminei eu teste a internet no novo ISA e funcionou tanto no servidor como nos clientes, ae apareceu o seguinte problema: Quando eu vou no antigo ISA e paro ele pra poder ficar so com o 2006 as minhas maquinas da rede não acessam mais a internet e eu nao consigo pingar pra maquina nenhuma. Agora se eu deixar os dois ISA startados tudo funciona normalmente.

    O que pode ser? Sera que tenho que desinstalar o ISA 2004 do Controlador de Dominio?
    sexta-feira, 24 de julho de 2009 14:20

Respostas

  • Amigão por acaso num eh o SBS 2003 não é??

    Faz o seguinte, nas opções do Servidor dhcp em gateway coloca o IP do ISA novo, da um renew nas estações (isso se não for muitas né, se não deixa renovar por si só), aponta o proxy do browser para o FQDN do ISA novo (por ser feito por GPO ou por WPAD que eu acho melhor), após feitos isso faça o seguinte fora do work time, BKP do ISA 2004, depois remova ele, e restarta a maquina. Verifique se os clientes podem receber IP do DHCP, se navega na net e etc...


    Se foi util marque como resposta.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Levi Junior sexta-feira, 24 de julho de 2009 16:49
    sexta-feira, 24 de julho de 2009 16:19

Todas as Respostas

  • Você tem DHCP, você alterou no DCHP para apontar o default gateway das estações para o IP do novo ISA?
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    sexta-feira, 24 de julho de 2009 14:30
  • Amigão.. num fiz isso ainda nao... ate pq.. essas estações usarão internet atraves de proxy. Então preferi deixar o Gateway do Controlador de Dominio mesmo. Está errado?:

    sexta-feira, 24 de julho de 2009 14:35
  • Desabilita o antigo isa e direciona o default gateway para o novo, tbm muda o ip do servidor do proxy, ai cria as regras no novo isa.

    Abraco
    sexta-feira, 24 de julho de 2009 14:46
  • Bem.. eu parei o serviço no antigo ISA que tinha o IP 192.168.1.10 ae o novo ISA tem o IP 192.168.1.1 coloquei no servidor DNS um Cname "proxy" apontando por novo ISA. Quando o velho esta ativa tudo funciona so que quando eu paro o antigo ae a rede para tudo. É como se a rede tivesse toda bloqueada, clientes não pego IP por DHCP nem conseguem pingar pra nada...
    sexta-feira, 24 de julho de 2009 14:49
  • Creio que seja pq o isa esta no mesmo servidor de DC que tbm deve ser o DHCP, entao mesmo quando desabilita ele esta bloqueando o acesso para rede interna. Direciona o gateway no server DHCP na configuracao do Roteador.
    sexta-feira, 24 de julho de 2009 15:21
  • Amigão por acaso num eh o SBS 2003 não é??

    Faz o seguinte, nas opções do Servidor dhcp em gateway coloca o IP do ISA novo, da um renew nas estações (isso se não for muitas né, se não deixa renovar por si só), aponta o proxy do browser para o FQDN do ISA novo (por ser feito por GPO ou por WPAD que eu acho melhor), após feitos isso faça o seguinte fora do work time, BKP do ISA 2004, depois remova ele, e restarta a maquina. Verifique se os clientes podem receber IP do DHCP, se navega na net e etc...


    Se foi util marque como resposta.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    • Marcado como Resposta Levi Junior sexta-feira, 24 de julho de 2009 16:49
    sexta-feira, 24 de julho de 2009 16:19
  • Amigão.. num fiz isso ainda nao... ate pq.. essas estações usarão internet atraves de proxy. Então preferi deixar o Gateway do Controlador de Dominio mesmo. Está errado?:


    As estações tem que estar com o default gateway apontando para o seu novo ISA.
    Ajude a melhorar a eficiência nas buscas, se foi útil, classifique. {http://rafaelcmachado.spaces.live.com} Rafael Carneiro Machado
    sexta-feira, 24 de julho de 2009 16:40
  • Amigão por acaso num eh o SBS 2003 não é??

    Faz o seguinte, nas opções do Servidor dhcp em gateway coloca o IP do ISA novo, da um renew nas estações (isso se não for muitas né, se não deixa renovar por si só), aponta o proxy do browser para o FQDN do ISA novo (por ser feito por GPO ou por WPAD que eu acho melhor), após feitos isso faça o seguinte fora do work time, BKP do ISA 2004, depois remova ele, e restarta a maquina. Verifique se os clientes podem receber IP do DHCP, se navega na net e etc...


    Se foi util marque como resposta.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA

    Problema resolvido.. foi so remover o ISA velho do servidor que a rede voltou ao normal. Obrigado a todos pela ajuda.
    sexta-feira, 24 de julho de 2009 16:49
  • falou Man, precisando estamos aki.
    Fazzani - MCP, MCSA, MCTS-ISA,VISTA
    sexta-feira, 24 de julho de 2009 17:08