none
Erro na instalação do Exchange 2007 SP1 RRS feed

  • Pergunta

  • Boa tarde colegas,

    Estou tentando instalar o EX2007 SP1 no seguinte ambiente:

    DC = 2008 R2

    Servidor EX: 2008 SP2

    Já existe uma organização do Exchange 2003.

    E vejam o erro que me ocorre durante a instalação:

    ---------------------------------------------------------------------

    Summary: 3 item(s). 2 succeeded, 1 failed.
    Elapsed time: 00:00:57


    Organization Prerequisites
    Failed

    Error:
    Cannot find at least one domain controller running Windows Server 2003 Service Pack 1 or later in domain 'DC=demanet,DC=com,DC=br'. This could be the result of moving domain controller objects in Active Directory. Check that at least one domain controller running Windows Server 2003 Service Pack 1 or later is located in the 'Domain Controllers' organizational unit (OU) and rerun setup.
    Recommended Action: http://go.microsoft.com/fwlink/?linkid=30939&l=en&v=ExBPA.3&id=abd5c9be-a6b4-42db-bcab-0ad16f702601

    Warning:
    The Active Directory schema will be upgraded if you continue. Verify that the organization is ready for Exchange 2007 by running the Exchange 2007 Readiness Check, which is part of the Exchange Best Practices Analyzer.


    Elapsed Time: 00:00:50


    Hub Transport Role Prerequisites
    Completed

    Elapsed Time: 00:00:03


    Client Access Role Prerequisites
    Completed

    Elapsed Time: 00:00:03

    ------------------------------------------------------------------

    Alguém já teve esse problema?

    Acredito que para resolve-lo terei que subir um DC 2003 na minha rede, que no caso sinceramente não gostaria.

    Obrigado.

     

     

     

     

    domingo, 16 de maio de 2010 15:50

Respostas