none
Status Unknown (Desconhecido) RRS feed

  • Pergunta

  •  

    Bom dia pessoal!

     

    Fiz a instalação do Live Communications Server em um servidor aqui da empresa e a princípio não obtive problemas com ele. Fiz a instalação da versão client em duas máquinas para testes e consigo logar com todos os usuários cadastrados no AD, porém, o meu status aparece como unknown. E quando mando uma mensagem aparece a telinha de diálogo para o usuário que mandei mais não consigo visualizar a conversa.

    No Event Viewer não acusa nada.

     

    Alguém tem alguma idéia do que seja? Agradeço desde já!

     

    Abraços!

    quarta-feira, 2 de abril de 2008 11:42

Respostas

  • Que bom que funcionou. Quanto ao OCS você também pode utilizar o cliente do Office Communicator 2005 mesmo o servidor sendo o Office Communications 2007.

    Lembre-se que em breve o LCS não terá mais suporte.

     

    Abraço,

    quarta-feira, 16 de abril de 2008 12:33

Todas as Respostas

  •  

    Muito estranho, mais de qualquer forma o Live communicator é totalmente integrado ao AD, logo ele utiliza as informações do GC (Global Catalog) para atualizar status de usuários entre outras informações. Não sei se irá lhe ajudar, mas aconselho revisar sua estrutura de AD.

    quinta-feira, 10 de abril de 2008 12:51
  •  Gustavo Mastrângelo wrote:

     

    Bom dia pessoal!

     

    Fiz a instalação do Live Communications Server em um servidor aqui da empresa e a princípio não obtive problemas com ele. Fiz a instalação da versão client em duas máquinas para testes e consigo logar com todos os usuários cadastrados no AD, porém, o meu status aparece como unknown. E quando mando uma mensagem aparece a telinha de diálogo para o usuário que mandei mais não consigo visualizar a conversa.

    No Event Viewer não acusa nada.

     

    Alguém tem alguma idéia do que seja? Agradeço desde já!

     

    Abraços!

     

    Gustavo este problema provavelmente está relacionado a falta de uma entrada no DNS que aponte para o host name do seu pool. Ou algum problema de certificado. Mas porque você não está utilizando o OCS e sim o LCS?

    terça-feira, 15 de abril de 2008 01:08
  • Brandão e Bruno, agradeço as respostas!

     

    Vi alguns aqui mesmo no fórum que passaram por probema semelhantes, e eles resolveram com certificado. No meu caso eu criei um certificado e apliquei só que não conseguia logar. Aí fiquei de saco cheio instalei de novo, e funcionou! Mesmo sem certificado e nem nada. =]

     

    Bom, melhor assim né? eheheheeheh

     

    E o motivo da utilização do LCS é porque vamos utilizar a versão client em computadores com 256mb, então quanto menos memória utilizar melhor. Pra ser sincero ainda não conheço o OCS, vou pesquisar melhor sobre isso.

     

    Abraços!

     

     

    quarta-feira, 16 de abril de 2008 11:59
  • Que bom que funcionou. Quanto ao OCS você também pode utilizar o cliente do Office Communicator 2005 mesmo o servidor sendo o Office Communications 2007.

    Lembre-se que em breve o LCS não terá mais suporte.

     

    Abraço,

    quarta-feira, 16 de abril de 2008 12:33
  • Valeu Bruno!

     

    Vou começar a pesquisar sobre isso e quem sabe não mudamos para OCS?

     

    =]

     

    Abraços!

    quarta-feira, 16 de abril de 2008 12:39