none
Sysprep windows 7 x64 RRS feed

  • Pergunta

  • Boa tarde pessoal,

    Estou com um problema em gerar uma imagem do Windows 7 x64, usando o sysprep existente dentro da pasta C:\Windows\System32\sysprep, só que quando eu executo o sysprep ele me retorna um erro "A fatal error occurred while trying to sysprep the machine.". Ai resolvi tentar em modo de segurança e o sysprep funcionou só que quando vou adicionar essa imagem ao WDS ele não encontra o disco.

    Vocês podem me ajudar com esse assunto?

    Agradeço desde já.

    Obrigado.

     

    terça-feira, 13 de setembro de 2011 15:37

Respostas

Todas as Respostas

  • Boa tarde, Renato Rebechi

     

    Minha resposta pode ser até muito simples, mais você já verificou se o seu leitor está 100%?

     

    Conforme for colocando os detalhes dos seus teste, vamos tentando outras alternativas para resolver o seu incidente.

     

    abraços

    terça-feira, 13 de setembro de 2011 16:01
  • Boa tarde, Leonardo

     

    Não etendi muito sua resposta mas já fiz teste em 3 maquinas diferentes e o mesmo erro acontece.

    terça-feira, 13 de setembro de 2011 16:03
  • Pelo jeito você não esta gerando uma imgem de uma midia, deve estar tentando gerar a imagem de uma maquina de referência.

    Quais os procedimentos você esta seguindo.

    Ex:

    Depois de ter instalado e configurado o windows 7 a seu gosto:

    Iniciar o PC com uma midia do windows PE e gerar sua imagem .win enviando para um caminho de rede ou midia removivel.

     

     

     

    terça-feira, 13 de setembro de 2011 16:20
  • Entao depois de ter instalado e configurado o windows 7, tento rodar o sysprep para poder adicionar a imagem a um servidor WDS, o sysprep me retorna um erro "A fatal error occurred while trying to sysprep the machine."
    terça-feira, 13 de setembro de 2011 17:23
  • Verifique o log na pasta sysprep. Eu tive a mesma mensagem de erro recentemente. O log indicafalha quando sysprep encontrou drmv2clt.dll Esta é uma dll de Gestão de Direitos Digitais. Procure por um processo do Windows Media Player e pare o mesmo  antes de tentar sysprep. No meu caso foi o wmpnetwk.exe que estava sendo executado.


    Adriano Kamui MCP|MCITP|LPI
    quinta-feira, 15 de setembro de 2011 10:53
  • Boa tarde Adriano,

    Deu tudo certo só foi finalizar o processo wmpnetwk.exe

    Muito Obrigado pela ajuda.

    Só estou com uma duvida na hora de apresentar essa imagem para o WDS (windows deployment services) ele nao mostra nenhuma partição, será que tem que configurar alguma coisa no wds para aceitar essa imagem do windows 7?

    quinta-feira, 15 de setembro de 2011 15:23
  • Olá amigo, na cooperati tem um tutorial bem completo do WDS, que irá com certeza te ajudar.

    http://cooperati.com.br/2010/06/28/criando-uma-imagem-de-captura-com-o-windows-deployment-services-wds/

    Outra dica é documentação do mesmo http://technet.microsoft.com/pt-br/library/cc771670(WS.10).aspx


    Adriano Kamui MCP|MCITP|LPI
    quinta-feira, 15 de setembro de 2011 15:37
  • Fiquei com uma duvida.

    Na imagem que eu estou fazendo a partição que contem o windows fica no disco C: já o perfil dos usuários iram ficar no disco D: será que tem algum problema na hora de montar a imagem?

    quinta-feira, 15 de setembro de 2011 17:58
  • Provavelmente não.
    Adriano Kamui MCP|MCITP|LPI
    quinta-feira, 15 de setembro de 2011 18:06