none
FQDN RRS feed

  • Pergunta

  • Estou com problema de ping ao fqdn.

    Meus servidores estão com ip fixo. "Eles conseguem pingar nas estações e fazer consultar entre eles normalmente".

    Já as estações está com o dhcp habilitado. pinga o fqdn mais de uma hora para outra para, aí só resolve o nome.

    Obs:  Os servidores são novos, rodei o dcdiag e não ocorre nenhuma falha. 
    Nslookup. resolve normalmente.

    Vi que tem outra pessoa com o mesmo problema,  que o meu, também instalou o servidor novo com as configurações padrões.

    sexta-feira, 23 de setembro de 2016 19:31

Respostas

  • Ola Andre,

    Tente alterar o seu arquivo host no caminho: c:\windows\system32\drivers\etc e coloque da seguinte forma uma linha:

    ip do seu servidor  nome do servidor

    exemplo:

    192.168.0.254    svrteste.dominio.lc

    Espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    • Sugerido como Resposta Thales F Quintas segunda-feira, 26 de setembro de 2016 14:21
    • Marcado como Resposta Thales F Quintas quinta-feira, 29 de setembro de 2016 13:34
    segunda-feira, 26 de setembro de 2016 14:20
    Moderador

Todas as Respostas

  • Ola André,

    Você precisa analisar seu event viewer e ver se está ocorrendo alguma falha eu seu DNS Server. Tente criar a zona recursiva e adicionar um host A apontando o seu servidor. Veja se o seu DNS Server está aprovado, utilizando a ferramenta de monitoramento nas propriedades do servidor DNS. Revise as ordens de suas placas de redes e veja se a local está como primária.

    Muito bom utiliza o dcdiag, mas voltado para o DNS Server com o comanado: dcdiag /test:dns e analise os resultados.

    Grande abraço e espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    segunda-feira, 26 de setembro de 2016 00:31
    Moderador
  • Realizei os testes, está tudo certo sem nenhuma falha.
    Lembrando esse problema ocorre somente nas  máquinas com windows 7.  Os servidores que são membros do domínio não ocorre sendo eles 2008 ou 2012.

    segunda-feira, 26 de setembro de 2016 11:11
  • Ola Andre,

    Tente alterar o seu arquivo host no caminho: c:\windows\system32\drivers\etc e coloque da seguinte forma uma linha:

    ip do seu servidor  nome do servidor

    exemplo:

    192.168.0.254    svrteste.dominio.lc

    Espero que ajude.


    Vinicius Mozart || MVP - Cloud and Datacenter Management || vinicius.mozart@terra.com.br || http://www.wenz.com.br || Skype:vinicius.mozart

    • Sugerido como Resposta Thales F Quintas segunda-feira, 26 de setembro de 2016 14:21
    • Marcado como Resposta Thales F Quintas quinta-feira, 29 de setembro de 2016 13:34
    segunda-feira, 26 de setembro de 2016 14:20
    Moderador
  • Bom dia,

    Por falta de retorno, esta thread será encerrada.

    Caso seja necessário, por gentileza, abra uma nova thread.

    Atenciosamente


    Thales F Quintas

    Esse conteúdo é fornecido sem garantias de qualquer tipo, seja expressa ou implícita

    TechNet Community Support

    Por favor, lembre-se de Marcar como Resposta as postagens que resolveram o seu problema. Essa é uma maneira comum de reconhecer aqueles que o ajudaram e fazer com que seja mais fácil para os outros visitantes encontrarem a resolução mais tarde.

    quinta-feira, 29 de setembro de 2016 13:34